Solved

Asus A8N-E not recognizing SATA hd anymore

Hey! One of my a8n-e mobos suddenly just lost it's SATA recognition in the Bios...for some reason, it will not find my SATA drive (or a new replacement SATA drive, either).Worked for years, then just stopped recognizing it at boot. Besides trying a new drive (in all of the SATA connections on the mobo) I've also tried a different SATA cable and a new PSU. No change. Does this mean the SATA controller on the mobo is fried? Anyone else have this problem? I'm pretty sure the warranty is up on the mobo.
Thanks!
8 answers Last reply Best Answer
More about asus recognizing sata anymore
  1. Bump
  2. Try reinstalling the chipset drivers.

    xp:

    http://www.nvidia.com/object/nforce_winxp_15.23.html

    Ethernet Driver (v67.89) WHQL
    Network Management Tools (v67.91) "Sedona"
    SATAIDE Driver (v10.3.0.42) WHQL
    SATARAID Driver (v10.3.0.42) WHQL
    RAIDTOOL Application (v10.3.0.42)
    SMU Driver (v1.61) WHQL
    SMBus Driver (v4.69) WHQL
    Away Mode Driver (v6.0.6000.107) WHQL
    570 SLI AMD, 560, 590 SLI AMD, 570 SLI Intel, 590 SLI Intel, 570 Ultra AMD, 550, 520
  3. I have the same problem... I have tried everything except putting the drives into another pc (because i only have one) and changing the motherboard... I even bought a new sata drive but it didnt help at all. My bios is up to date and just like that from one day to the next my drives stopped being recognized. Luckily i had a bootable version of linux so I have no trouble running that off a cd and a usb key to get online ;) My computer is the Compaq presario sr1804fr and as far as i can see the only place the problem can come from is the mother board, which i manually reset.

    Thanks for your help...
  4. I have the same problem, one day my SATA controller stopped being recognized during boot-up and it gave me the "No bootable disk" or whatever. Then it would work sometimes, then sometimes it wouldn't. Now it hasn't worked for the past week.

    Before, I was pretty sure it was the Silicon Image SATA controller that was the problem since it would recognize all or nothing with the three drives connected. So I bought an add-in PCI SATA controller card with the same controller chip as my mobo in order to boot off my drives reliably. It worked... for a little while. Pretty soon my mobo stopped recognizing that controller too.

    So now, I'm pretty sure something is funky with my motherboard, since I've basically replaced the SATA controller and it hasn't helped. Maybe the chipset? the southbridge? I've got a new bios chip coming in just in case it's that, although I doubt it. But worth a shot for five bucks.

    Asus A8N-SLI Premium
    Sil3114 SATA controller, 2 drives in RAID 0 and 1 drive concatenated
    BIOS version 1009
  5. Quote:
    it gave me the "No bootable disk"


    In BIOS set the HD or RAID drive as a bootable disk.
  6. Best answer
    I had already tried that and could only come to the conclusion that their was a fault in the mother board, so I sent it off to be repaired and as it turned out two of the compensation capicitors had fried (condensateur in french). That fixed it so I hope this helps any one else with the problem, thanks.
  7. Well, I had taken the system apart a while before the problem (to clean it out). It was about a week and a half later when the problem arose.

    It is working now!!!
    The fix?
    Well, I took it apart again, gently wiggled all the capacitors and any chips that had heatsinks, and blew off the Mobo in case there was a small piece of solder stuck where it shouln't be. I don't know which of the above was the problem, but it is working great now(for now, heh heh)

    Thanks for all of your responses!
    Pintail
  8. thank you very much, I have had a same problem for years. after wiggling some capacitors it finally sees the SATA drive.
    the chipset fan died a long time ago and had I thought the part of nforce was fried and that caused SATA to fail, but its them capacitors.

    wish I knew which ones exactly in case it happens again (there is a lot of them). I'm suspecting those around RAM slots and around nforce.
Ask a new question

Read More

Asus SATA Motherboards