Sign in with
Sign up | Sign in
Your question

Won't post after disabling hybrid SLI

Last response: in Motherboards
Share
August 28, 2009 5:23:18 AM

System is as follows:

XFX 8300 motherboard
Athlon X2 7750 processor with Akasa AK 920 fan
GeForce 8400 GS graphics card
2GB OCZ RAM
Seagate SATAII 500gb hard drive
Corsair 400W CX PSU

Installed Vista, everything was running fine for about a day. I went into the bios and enabled hybrid SLI and everything seemed to be fine. Tried some games in windows and the performance actually seemed to drop so I decided to go back to bios and disable it. After doing that, the system booted and posted, seemed like it was about to load windows and then just powered down suddenly.

Then it wouldn't post. Tried the clear cmos button on the mobo. Didn't post. Tried the clear CMOS jumpers. Didn't post. Took out the battery for 30mins. Didn't post. Removed the hard drive, RAM and graphics card, and still won't post or beep. The fans run, but no beeps or anything. The lights are on but nobody's home.

Do you think it's a problem with the motherboard? I didn't mess with anything in the case between the time when it worked and when it didn't. The only thing that changed was that I disabled hybrid SLI. Any help or insight you could offer would be greatly appreciated.
a b V Motherboard
September 4, 2009 10:22:13 AM

First try to restore your hybrid SLI. If it won't work again, then that's a probable sign that there's something wrong with your mobo.
!