Sign in with
Sign up | Sign in
Your question

System network connection drop intermittently

Last response: in Motherboards
Share
August 28, 2009 9:14:52 AM

System network connection drop with in one hour.
Same system will work fine after a restart for almost another one hour.
System showing the network cable is plugged.
No communication happening through the port. Sent and receive shows as 0 once the connection dropped.
Under device manager driver shows properly

Board : DG41RQ
Processor: Quad Processor Q8200
Memory: Transcend 2X2 GB 800 MHz
Power supply: 400 Watts
Switch: Dlink 10/100 Mbps
OS: Windows XP Professional Service Pack2
LAN Driver version: 5.724.4.23.2009

Trouble shooting tried :

Updated BIOS
Updated Lan driver
Changed the duplex settings manually to 100 Mbps full duplex
Reinstalled OS.
With the same switch other systems are working fine any suggestion ...


a c 156 V Motherboard
August 28, 2009 9:35:11 AM

Have you tried different cables? That's the very first thing I would try.
a b V Motherboard
August 28, 2009 1:39:12 PM

You could also check to see what the power management settings are for the network adapter. It could be set to "Allow the computer to turn off this device to save power". If it is, you could try unchecking it and see if that helps.
Related resources
September 1, 2009 9:30:39 AM

Tried the cables and unchecked the power option no go
a b V Motherboard
September 1, 2009 11:42:21 AM

When you restart your computer, do you restart your network equipment? If you do, it's possible the problem is with your network equipment (router ,switch, or modem). If not, it could be a flaky network controller chip. If you suspect that, you can always try a add-in network adapter.
September 7, 2009 1:31:43 PM

Tried with add on card and found its working.
Other system connected on to the same switch working perfectly.
When I cahange the speed settings manually to 100Mbps Full duplex its working temporarily. ant idea
December 8, 2009 6:59:23 PM

Its a problem with the motherboard, i resell these and have had 5 of these go down on me. intel says install the latest driver, bios and then unplug the AC power and let it sit for a minute or 2 (press the power button a couple of times to drain any residual power) turn it back on and it should work after that. i actually RMA'd 2 of these boards and it didnt fix the issue so im pretty sure the driver is the main issue.
!