Sign in with
Sign up | Sign in
Your question

Ga-ma770t-ud3p can't install chipset dirvers

Last response: in Motherboards
Share
August 28, 2009 1:51:55 PM

i built a system with gigabyte ga-ma770t-ud3p and amd phenom II X3 cpu. i'm using windows xp pro, and everytime i try to install the sb710 drivers from the installing cd that came with it my system locks up. i updated my bios to f3 to see it that was the problem but it wasn't. has anyone else had this problem?
a c 177 V Motherboard
August 28, 2009 6:57:22 PM

Ahh - lessee, you already had Xp on the HD, and you're trying to reuse it, right? I think you'll find this is a bad idea; I've heard of the occasional person living through it, but their minds have never been right afterward! A new 80G SATA2 HD (Seagate or WD) is only like, $35 - I think your sanity is worth that, no? Do a fresh install, and then you can move your files at your leisure, reformat the old drive, and keep your data files segregated from then on - like for when you wanna install Win7 in October :pt1cable: 
August 28, 2009 10:57:06 PM

no, this is a fresh install on a new hard drive. i believe it is .net that is freezing up the pc. it doesn't make sense. something on the motherboard is intefering with .net(i treid to innstall all versions of .net and each locked up my system). and this is with no other drivers installed(fresh copy of windows xp installed). i tried my other boot drive that already had .net on it and same thing....any application that runs .net will lock up my system(i tried running seagate diagntostics tools which uses .net and system locked up)
Related resources
a b V Motherboard
August 28, 2009 11:36:14 PM

I'd recommend starting over (reinstalling Windows, something else may have gotten messed up). It sounds like your .net 2.0 installation got messed up. I have two of these boards, and what I had to do was download .net framework 2.0 separately from Microsoft before installing any drivers.
a c 177 V Motherboard
August 28, 2009 11:39:18 PM

Man - you have my sympathy! You got dotnet problems, you got real grief! You can't hardly fart near a computer these days without calling four methods in three versions of dotnet, and checking that they all return valid pointers before you let 'er rip!

BUT

I think if there were some basic, underlying .net incompatibility with either a GB board, or a BIOS, I'd have probably heard yelling about it here already - and several times; anyone using an ATI card would be screwed, because their whole user interface is .net dependant... I'll root about a bit in the MSDN and TechNet libraries, and see if I can't track down some likely causes - later...

Bill
August 29, 2009 1:42:52 AM

EXT64 said:
I'd recommend starting over (reinstalling Windows, something else may have gotten messed up). It sounds like your .net 2.0 installation got messed up. I have two of these boards, and what I had to do was download .net framework 2.0 separately from Microsoft before installing any drivers.


can you tell me what bios version your using? i tried f2 and f3 but haven't tried f1. And can you please tell me what video card and hard drives your using?

i reformated and resintalled windows xp about 5 times now. something interesting.... one time when i tried to install the ati sb chipset drivers from the cd rom utlity, instead of the pc freezing up the pc just rebooted itself(cold/hard reboot...like a reset). And then another time when it froze up installing the chipset driver, i had to manually reset(as usuall) but when it came up i got a bios message where it said POST failed and asked me if I wanted to use the last known good BIOs configuration...in which I did and everything was ok.

Does this sound like it could be a defected motherboard, cpu, or a hardware conflict(even though it's a fresh install and only the generic OS drivers are running)?
a b V Motherboard
August 29, 2009 2:28:45 AM

Dunno if this is relevant, but I've often had problems using the CD from Gigabyte . . . especially the "Express Install" feature.

I've taken now to installing fresh from the web site.
a c 177 V Motherboard
August 29, 2009 2:48:30 AM

Download and run this: http://www.mediafire.com/?qm3ozdnqzwn - it will take a while...
It will build a vslogs.cab file in C:\Users\username\AppData\Local\Temp;
upload the file to someplace like MediaFire or RapidShare
post a pointer to me, and I will give you an idea, at least, of where things are starting to go haywire...

My first guess - memory problems - have you run MemTest86+ on the system since integration?
http://home.att.net/~chip.programmer/Memtest86/memtest8...
August 29, 2009 2:18:20 PM

bilbat said:
Download and run this: http://www.mediafire.com/?qm3ozdnqzwn - it will take a while...
It will build a vslogs.cab file in C:\Users\username\AppData\Local\Temp;
upload the file to someplace like MediaFire or RapidShare
post a pointer to me, and I will give you an idea, at least, of where things are starting to go haywire...

My first guess - memory problems - have you run MemTest86+ on the system since integration?
http://home.att.net/~chip.programmer/Memtest86/memtest8...


i got the vslogs placed up on mediafire under http://www.mediafire.com/?fmbmjbdctbq


i wanted to do the memory test but i see i need to burn the iso to a cd rom so i'll have to do it tommorow..( i have to crash out for work)...

please let me know what you find....i'm dieing to get to the bottom of this. thanks!

-darin
a c 177 V Motherboard
August 29, 2009 2:22:54 PM

It's a big file, so it may take a bit, but I'll try to at least give it a cursory once-over some time yet today - I think you may find RAM problems before I get all the way through it!
August 29, 2009 3:07:28 PM

thanks, i really appreciate it! believe me...i know nothing about .net and am very grateful that your helping me. i did a memory test and i got a full pass with no errors. it took about 30 minutes so it was a pretty heavy test. i tried to install the ati drivers again today...as usual i had to hard reset it from the pc being frozen, but this time i got another bad POST message and used the revert to the last known good bios configuration option. this was right after the hard reset. of course, i never made any changes in the bios before hand.
a c 177 V Motherboard
August 29, 2009 3:23:07 PM

That syptom description reminds me of another culprit - what do you have plugged in in the way of USB devices? GBs are notriously 'finicky' about USB, and a device they 'don't like' can raise havoc, causing all kinds of bizarre, ill-mannered behavior...
a c 177 V Motherboard
August 29, 2009 4:56:21 PM

OK - from a prelim check, although the primary error is reported in the 3.5 install log, I believe the actual error is in the 2.0 installation, which I believe is somehow getting 'hung', and always reporting to everyone else that it's still 'in progress' - the actual failure is here:
[08/28/09,05:47:31] VS Scenario: [2] *** Blocking Components exist and must be satisified before continuing to install ***
[08/28/09,05:47:31] VS Scenario: [2] Microsoft Windows Installer 3.1
[08/28/09,05:47:31] VS Scenario: [2] *** End of Blocking Component List ***
[08/28/09,05:47:48] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()
[08/28/09,05:56:23] RGB Rast: [2] Error: Installation failed for component RGB Rast. MSI returned error code 1604
[08/28/09,05:56:41] WapUI: [2] DepCheck indicates RGB Rast is not installed.

You can manually attempt to install RGB Rast using these:
http://go.microsoft.com/fwlink/?LinkId=56151 x86
http://go.microsoft.com/fwlink/?LinkId=56158 x64

If you are getting the "another installation is already running" error when you try to install RGB Rast x86, try installing x64 even if that is the wrong architecture for you. If will give an error and then x86 may work.

Another thing to check:
1. Go to Start > Run and type “gpedit.msc.
2. Hit Ok.
3. Browse to Local Computer Policy > Administrative Templates > Windows Installer and disable the option for “Prohibit User Installs”
4. Once disabled hit OK.
5. Proceed with the DotNet3 installation.

Another possibility:
Download the Windows Installer CleanUp package from here: http://support.microsoft.com/kb/290301
Install and run it;
Select these three items:

and click remove;
reboot, and try to reinstall dotnet in this order: 1.1, 3.5, 2.0...
August 31, 2009 12:45:46 AM

I did the rgb rast install and was successfully able to install .net 1.1 and 3.5! but, the ati driver would still lock up when i tried to install it. So, I tried to install the .net 2.0 but it said it was incompatiable with .net 3.5.

So, I did a quick reformat and reinstalled windows xp. Then I installed rgb blaster. Then I tried to install .net 2.0. It was going great, I got farther than I ever have before. Then suddenly my pc froze when it was trying to install dboracle portion of .net.

Unforntuntely I had to go to work so I couldn't keep messing with it.

I like to add though, why I was in the shower my whole pc froze up on the windows froze up(fresh install other than trying to install .net) on me just being idle why I was in the shower. ugh....bad windows install or is my hardware messed up?

Should the ati drivers install ok with .net 3.5 or did it freeze becuase it needs .net 2.0?
What should I do about the dboracle portion of it?

Thanks,
-Darin


a c 177 V Motherboard
August 31, 2009 1:03:56 AM

Eeekkk! This'd be funny, except I know how frustrating it must be for you - you have my sympathy!

As luck (actually Murphy) would have it, I'm pretty sure that the Cat system is dependent on 2.0 - but I'll check, as I wasn't really too attentive when I put in 9.7 & 9.8 - the interface is changed, maybeee they updated the dotnet version at the same time...

In the interim, run collect (again), and email me the .cab (again), and I'll try to find out where it's gotten to, this time!

Persistence!

Bill
a b V Motherboard
August 31, 2009 1:50:16 AM

I am pretty sure CCC needs (or at least needed, I may have been installing an old Cat.) .net 2.0, as I had to install it on my Vista system before drivers.

My system is:
Athlon II X2 250
Gigabyte 770 (your same board), Had F2 BIOS and just upgraded with no issues to F3
2x2GB OCZ DDR3 at 1066MHz
Sapphire ATI 4650 512MB DDR3
WD Black 500GB
Samsung DVD Drive
Windows XP SP3

And I have the entire CCC suite (9.8, drivers, SB, Avivo), just for reference. Sounds like bilbat is getting you set now though.
a c 177 V Motherboard
August 31, 2009 1:57:42 AM

...or die tryin'! :D 
August 31, 2009 6:38:08 PM

i can't get media fire share to work so i used sendspace. is this ok? the link is http://www.sendspace.com/file/iqc3d4

please let me know if it isn't. once again, thank you for helping me in this horrible time!
a c 177 V Motherboard
August 31, 2009 7:04:38 PM

It's on its way, worked fine...
August 31, 2009 7:14:41 PM

well, good news and bad news! i uninstalled .net 2.0 and re-installed it and this time it successfully installed. i then rebooted and proceeded to install the ati drivers from the motherboard cd rom. my pc still froze on my the sec it started installing the sb710 driver. so i guess at this point it's not .net 2.0 anymore. i'm useing a seagate 1.5 terabyte low power drive(brand new) as my boot drive which seems to work great(other than I can't do a disc check for some reason). do you think my hard drive could be doing this? or a flaw in the motherboard?
a c 177 V Motherboard
August 31, 2009 7:24:53 PM

Ahhh! There, actually, is a known problem with the firmware on a large number of SG drives - I have a pair of 1.5Tbs, one had it, one didn't - that manifests as halts or pauses (called, appropriately - the "Seagate Stutter) in operation, slow boots, and drives 'dropping out' of RAIDs...

The repair firmware is here:
http://seagate.custkb.com/seagate/crm/selfservice/searc...
Follow their instructions carefully to ID & fix - flashing new firmware to some drives that don't require it is known to make them inoperable!
a b V Motherboard
August 31, 2009 7:30:46 PM

Ah, finally a potential culprit. I was wondering what could be causing the problem, as the MB BIOS clearly isn't the culprit. Hopefully that Seagate fix will be the solution.
August 31, 2009 7:39:28 PM

naw, i looked up the serial number and the firmware was good...no action required. plus the hole pc is freezing up...there isn't any stuttering or lag. i tried another seagate hard drive...one that is about 3 years old and my pc still froze up when trying to install the sb710 drivers. i wish gigabyte tech support would get back to me faster. i emailed them friday but haven't heard from them yet.

i'm starting to worry it could be the video card being an nvidia card. could this be even though it's the south bridge driver which should have nothing to do with northbridge?
a b V Motherboard
August 31, 2009 7:53:55 PM

Have you tried downloading them separately from ATI/AMD and see if that helps? I did install mine from the CD though and it worked fine, but that would be one more potential variable to remove.
August 31, 2009 8:08:27 PM

ya...sort. amd/ati site does not have them for download. so i called them(amd/ati) and they say they will not be developing them....only the mb manufacture will be. they said they provide the base driver to the mb manufacturer and that is it...it is up to the mb manufacture to further develop the drivers. so i downloaded them off of the gigabyte site and it freezes still even when i download the drivers off the site and run setup. i can manually install the driver by clicking on sm bus and update driver and point to the x86 folder. but still, this only takes care of the symptom and not the underlying problem(which I fear will be come back at me as time goes on). plus, i can't do a disc check on the boot drive(it hangs) and there's some software that ether won't run or will run horrible(like seagate tools). although i'm not a expert, i have built 4 pc's in my life and never had problems :( 

i bought the stuff off of newegg and threw away most of the boxes, so i can't send it back. i'm so upset i'm tempted just to take my losses and sell it at 50% of what I bought it for.
a c 177 V Motherboard
August 31, 2009 8:27:55 PM

In the back of my mind, I'm still thinking 'memory problem'; here's why - I can run in excess of 4GHz with 'stress testers' all day; prime, Intel's TAT - no problem; if I budge my FSB one single bit past 1800, and try the following - spontaneous reboots, with the occasional blue screen thrown in for good measure - watch and pause one NTSC stream off my PCI card, while recording a channel of HD off a networked ATSC tuner, while transcoding and stripping commercials off a third stream to my router's NAS - blooey! A stress test doesn't involve bus coordination, separate huge RAM xfers, and multiple large disk accesses; but installs often do... They involve disk access, and exercise the component busses, all at high bandwidths. I am convinced that this is the reason behind a 'net superstition' against doing Vista and 7 installs with 8G of RAM in - most people with 8G of RAM don't have a stable 8G - most all mfg boxes come with 2,3, or 4 - and they've added the additional without proper tuning... I still think it's at least worth the time to boot to MemTest86+, and watch a couple passes...
a b V Motherboard
August 31, 2009 8:31:51 PM

Well, I'm not sure what to do. Before giving up complete hope, try cnnecting the hard drive (and DVD drive if it is SATA) to different SATA ports and making sure that the SATA ports are set to IDE in BIOS. Or if they are already, I suppose you could try the other setting, though that may require drivers.
September 1, 2009 3:07:13 AM

i left my computer on idle for about an hour and came back and it was frozen again. would this most likely be from:

1) bad motherboard?
2) bad cpu?
3) conflict with the nvidia 7600gt card?
4) bad memory?

i'll do a few passes tonight with the memory test.


a b V Motherboard
September 1, 2009 3:34:16 AM

Or really weird drivers. I just tried to update my chipset drivers by doing a complete uninstall and then reinstall of them, and it failed miserably. Lets just say, a couple of system restores later and uninstalling CCC and registry cleaning then reinstalling CCC and finally things are back to normal. I don't know what caused this, maybe it was just stupid of me to remove the Chipset drivers.

One note, When you install the drivers off of the CD, does it try to install Catalyst Control Center? Try only installing the Southbridge (and nothing else) and see hat happens.

Do memtest and Prime95 (cpu stress) regardless though.
September 1, 2009 11:09:14 AM

no, the motheboard driver cd rom doesn't include ccc/cat.

i tried to copy my western digital hard drive to my seagate hard drive so i could format the western digital and see if the sb710 drivers will install with that. but it keeps randomly freezing up during the copying.

i tried to install the cat but it's said no ati hardware was found :(  sooooo...this is what i am going to do. hopefully.... i am going to go to bestbuy and but a ati card. if it works i know it's a incompatibility problem with the nvidia card. if not, i don't know. i'm running memory test again but so far no memory errors.

a b V Motherboard
September 1, 2009 11:15:39 AM

That's what mine was saying last night. First, it said I had to be admin (which I was) so I went into safe mode where it said I didn't have any ATI hardware. Mysterious drivers. You can get the SB drivers from ATI/AMD, go to there site and look for the Motherboard/Integrated Graphics link, though I don't know if the Gigabyte ones are modded at all.
a b V Motherboard
September 1, 2009 5:35:25 PM

A couple other thoughts: when you built your PC, you used metal standoffs, a metal case, and no insulation between the standoffs and the MB, correct? One of my Gigabyte boards would restart often if it did not have a good case ground through the standoffs.

Along that note, if you have any front panel connectors (USB/Audio) try disconnecting them. Try a boot with the simplest config (MB, CPU, Critical fans, Graphics, RAM, DVD).

and finally, try a boot with BIOS set to failsafe and maybe optimized defaults and then try the preferred settings (just to ensure a BIOS setting isn't at fault here).
a c 177 V Motherboard
September 1, 2009 5:39:29 PM

The standard 'strip-down':

Power down at PSU switch
remove everything except
CPU and heatsink/fan (check carefully that the fan retaining pins are fully inserted, completely locked, and not cracked)
one stick of RAM, in slot closest to CPU
video card and monitor connector (if more than one PCIe slot, again, in slot closest to CPU)
all power plugs - 20+4 or 24, 2x2 or 2x4 ATX power, graphics card power
case speaker and power switch connectors
keyboard (don't need a mouse at this point)
place jumper on RST_CMOS pins
remove jumper from RST_CMOS pins
power up at PSU switch
power up by depressing case power switch
If you get video, enter BIOS with <DEL> (may need a <TAB> to get to POST screen, if 'splash' screen is enabled)
Select and execute "Load Optimized Defaults" - save and exit, reboot
power down
reboot to bootable MemTest86+ and run at least one full pass
reinsert other components, one at a time, testing each time after addition
September 2, 2009 2:55:15 AM

that is what i currently have....a stripped down system. the only thing extra attached is the mouse and keyboard. i did the mem test again last night and it passed with 2 passes. After 4 days I finally got a reply from gigabyte in which they didn't even take the time to read my full email:

My email:

Quote:
When I try to install the AMD south bridge drivers, it freezes up my system during installation(at the begining). This is on a fresh windows xp install with no other drivers installed. I have tried the AMD south bridge drivers that came on the cd rom that came with the motherboard. In addition, i have tried the latest amd south bridge drivers from your web site. both freeze my pc. i am using a Seagate 1.5 teravyte low power sata drive.

i upgraded from bios f2 to bios f3 and this issue still exists.

On two occasions when I tried to install the ati driver chipsets - my pc froze as usuall- so i did a hard reset. but on coming back up I got a POST failed and asked to use last known good bios configuration(in which I did ) to boot up successfully. I did not change the bios previously, so why would installing the ATI south bridge drivers cause my bios to change?

In addition I would like to add that when my pc is left on idle it freezes up after about 30 minutes.

Here is my system:
Windows XP pro Sp2 with no drivers installed, other than the ones that came with the OS
AMD Phenom II X3 65 watts
2 gig DDR OCZ ram(did a memory check in which no errors were reported)
Seagate 1.5 terabyte low power Sata 2 drive
MSI nvidia 7600GT video card PCI Express
500watt PSU
IDE DVD ROM Nec



Their reply:
Quote:

was the OS a fresh clean installation on this system?
If so drivers should not be an issue, you are using the driver off the driver disc or downloaded off our website or AMD website?
a b V Motherboard
September 2, 2009 3:21:08 AM

Nice. I guess you should be thankful their reply was in english, as it doesn't appear they can read it.

A couple more things you can try if you're still up to it.

Have you tried installing the SB drivers only (no .net) from the CD or AMD (for AMD: http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/in... ).

If that works, to to get in and get the network and your video card drivers running and do a windows update.

How far do you usually get before it locks up? And does it lock up, or does it restart?
September 2, 2009 5:11:03 AM

it usually locks up the split sec it actually starts installing the actual driver(using the ati setup.exe...after confirmations and agreements..not before)

But check this out....I was feeling really lame and I decided to try it again, even though I've tried it a hundred times. It actually install this time!(using the setup.exe from the gigabyte site).

my system acts so erratic though. with firefox or internet explorer i get certificate of authenticies for every web site i view. and when i try to run seagate drive detector i get an windows error message pararmeters not correct. and lastly, i can never do a check disk on my boot drive.

ok, i hate to talk about this because it is so lame but here it goes. when i first put the pc together i used to much artic silver 5. when i tightened the cpu cooler to it some of it bulged out. so i took it off and clean it up. i got a little bit on the plastic grill that holds the cpu. i used the artic cpu cleaner to clean it up. i had a lot on my fingers also, and i think some residue(from my fingers) might have gotten on the cpu pins. also, when whipeing down i got some on the side of the cpu also. i did a good job of cleaning it up, and even lightly wiped down the pins with the cleaner also. but could this be the problem even though i cleaned it up thorougly?
a c 177 V Motherboard
September 2, 2009 4:16:51 PM

This is a posibilty, but (assuming your cleanup was thorough) a remote one... Silver is non-conductive, but is ever so slightly capacitative; 'extra' capacitance between CPU pins causes 'signal skewing', in other words, affects the rise-time of digital signals, 'slowing them down', and could cause intermittent problems, but I believe you'd need a significant amoun to paste remaining to see this. I know it's non-conductive, as I used it specifically for this property when I did my MOSFETs, as it's damned near impossible to get a precisely measured 'gloc' onto something as tiny as a MOSFET - I knew there'd be 'slobbering', and it hasn't 'toasted' a MOSFET yet! MOSFETs, however, switch slowly enough so that 'signal skew' isn't likely to be a problem...

By the way - the 'best practice' for MOBO drivers is to do the automatic install off the GB disk, after de-selecting the things you don't want installed (like their Dynamic Energy Saver); the install is 'sequenced', as some drivers to 'see' the hardware for subsequent installs; then, let win update take care of the rest. It was recommended to 'only' install the SB driver, but you can't do that; the installer can't 'see' the SB, until the NB drivers are in place... Everything you need to know about this can be learned by just looking at page eight of your manual; the 'system block diagram' plainly shows "who talks through whom"...
September 3, 2009 4:04:57 AM

the installer doesn't have the nb chipset drivers, strangely enough. but it does recognize the sb device to install the driver(even though installing the sb driver fails miserably). If I use the nvidia vga drivers, it sems to take care of the nb driver(wierd?). unless i'm seeing it wrong.

i ordered a new motherboard which i should have by friday. :)  but i am wondering if i should of ordered a new cpu also, since i discovered this other symptom......

another thing i noticed, my motherboard bios will not keep the right time. i have reseted it over and over, and after a few hours it gets off time(about an hour off at least...and then get worse over more time). is this a function of the cpu? is this a sign the cpu is bad?
a b V Motherboard
September 3, 2009 10:51:27 AM

That sounds like a dead BIOS battery (or something in that circuit). The BIOS battery keeps time and BIOS settings. If it is dead weird things can happen. You could try replacing that (it is a few dollars at RadioShack) or just wait for your motherboard.

edit: and if it isn't the battery, it points to a MB problem. I don't think that the CPU does anything about that, especially when off.
September 3, 2009 11:02:09 AM

I was wondering if the cpu is cycling incorrectly causing the time to be off?
a b V Motherboard
September 3, 2009 9:29:38 PM

I don't think so, but I could be wrong. The computer still keeps time when it is off, though I don't know exactly what part does it, it is not the CPU. Because when you first build and boot up your computer, the date is often close to the correct one, even though no CPU is present. The only factors in time should be the motherboard and MB battery.
September 4, 2009 8:54:49 PM

oh what pain.

i bought a new motherboard and cpu(exact same stuff)....

same problems....ati driver sb won't install and mb time and date get's messed up when i try to install it.

ughh

now i'm stuck with an extra cpu and a motherboard.

it's some kind of hard ware conflict. i just don't know what(the new seagate lp 1.5 terabyte hard drive? i can't copy my western d to it to back it up because it freezes. so i can't try formatting the wd and using it as a boot drive). i noticed that the smbus during post doesn't get a irq number(n/a). i don't know if that has anything to do with it.

i'm through with gigabyte. i hope this isn't an ati710 problem. this is really painfull. very.

if anyone wants to buy this set up...i'll sell it cheap. i paid 80 for the board and 125 for the cpu. pm me for any offers.
a b V Motherboard
September 5, 2009 3:59:03 AM

That is really weird. I guess it was the hard drive, but that doesn't make sense. Could even be the power supply I suppose. Can you return any of the parts, or are you stuck trying to sell them all? Good luck getting it all straightned out.
September 5, 2009 1:54:42 PM

i threw away the boxes for the first motherboard and cpu...and new egg won't accept returns for money on cpu's. so i am stuck with 1 motherboard and 2 cpu's. i'll probably buy a asus motherboard just to see if i have any luck. i hope this isn't because of the ati710 chipset and windows xp.

i found a western digital hard drive i could install windows xp on and still the same problem. so that rules out the hard drive.
September 5, 2009 8:17:45 PM

I had the same problem with the same MB and the 945 X4 processor under Vista. I would get to the point where I was asked for the drivers and then nothing, no matter what I did I could not get the drivers to load.....unitil...... I reset my SATA controller type to "ACHI" in the Bios and then to a RAID configuration and I was up and running in no time. I'm running two 500gb Segate HD's.
I seem to recall the process is very similar, even if you are not configuring RAID.

Check the manual that came with the MB, it describes the ACHI install procedure for Vista as well as XP.

And make sure you have the drivers for the SATA\ACHI controller on a USB device.....you will need it. You can get them from the GIgabyte site.

I would go into more detail, however, I don't have access to my new system at this time so I'm tryiing to do this from memory.

Hope this is of some assistance.

September 8, 2009 2:18:28 AM

Well, I figured out what the problem was. I was using ocz ram which required 1.95 volts, and the mb bios automatic tweaking software was giving it less. so i manually set it to 1.94 and it took care of the problems. after 2 weeks of torture and loosing money. but i'm glad now it's all over.

i still have an extra amd phenom II X3 cpu for sale. I'll let it go cheap if anyone is interested. better than paying ebay fees.
a b V Motherboard
September 8, 2009 2:28:18 AM

Well, I'm glad you got it figured out. Sorry we couldn't be more help, but at least it is fixed. That is weird though, as my board always sets the speed and voltage to their lowest JEDEC Defaults just so something like this can't happen. Oh well, one more potential fix to add to the bag for future problems. Thanks for posting what fixed it in the end.
a b V Motherboard
September 8, 2009 2:31:02 AM

I've re-read this thread to try and learn how we got sidetracked from doing the basic new build check-out. Instead, we got led along a software path.

Shame it took so long.
a b V Motherboard
September 8, 2009 2:39:07 AM

Yeah, I didn't mention it beyond going to defaults (which I think he already had done) which should have reset the ram to slow but working parameters. I'm not sure what went wrong, as that always works for my board.
!