Sign in with
Sign up | Sign in
Your question

SSD Stuck in Read Only Mode

Last response: in Storage
Share
October 4, 2010 2:27:49 PM

I've helped answered many questions here on forums. Maybe someone can help out with this latest problem I'm having.

I just installed a 60GB Muskin Enhanced Callisto SSD in my laptop.
After the first day of use, it's now in read only mode.
If I make any changes, I will be able to see them if I do a restart, but
if I do a shutdown and startup, it reverts back to the state it was on the first day of use.

Specs:
Toshiba Satallite L655
Core i3 350M
4GB Ram
Widnows 7 Home Prem 64-bit

This is a brand new laptop. Here were the steps I did to get up to this point.

1. Powered up the new laptop and created restore discs
2. Shut down the laptop and installed new Callisto SSD
3. Inserted Restore discs to install OS on the Callisto SSD
4. After the restore completed, I uninstalled Norton, Office 2007 Trial, Google Toolbar
5. Insalled Chrome, CCleaner, Micorsoft Security Essentials, Office 2010, VLC Player
6. Installed the most current updates from Microsoft Update
7. Changed the wallpaper
8. Played a couple games of Soliatare

I then tried to install my network printers the next day. I really didn't notice anything until
the wireless network wizard kept popping up after I had added my access point already. I noticed
it didn't save it. I tried it again, and restarted, it saved it, but when I powered it off and powered
it back on, I was getting the wireless network wizard again. WTF?

I then looked at my printers and they were all gone. That's when I realized there was something majorly wrong.
I created text files and shortcuts on the desktop and restarted. They seem to stick, but as soon as I do
a shutdown, I lose all the changes. Checked the Event Viewer. I only had logs from the very first day.

What caused it to do this?
I ran Chkdsk and came up with nothing.
How did it get stuck on Read Mode only?
I own a couple SSDs and have never experienced this before. I don't think the SSD is toast.

I used a utility to unhide partitions before.
Is there a utility to check of a partition is read only and unlock it?

Thanks.

More about : ssd stuck read mode

October 5, 2010 5:26:53 PM

Hmm, I don't think it would be read-only, you'd likely get several error messages from windows (simply turning on windows modifies stuff on the drive). Maybe you just got a bad one? It seems more like the drive is losing data.
a c 98 G Storage
October 7, 2010 2:15:02 AM

^+1 Agree. Return it.
Related resources
October 7, 2010 3:47:45 PM

Well, I couldn't find an explanation, so I called up Mushkin, they were of no help. They blamed it on the drivers and BIOS.

So I updated the BIOS, wiped the drive clean, then reformatted using the recovering discs I created. It's been about 3 days and so far so good.
November 11, 2010 8:16:13 PM

Lucky You. I just received a 64 gb crucial drive and after 2 hours it's stuck in read only mode as well
Nothing I've tried works and appears to have made matters worse, the os is having trouble seeing it at boot or run time... RMA time I fear...
!