Sign in with
Sign up | Sign in
Your question

University Crashes!

Last response: in Video Games
Share
Anonymous
March 13, 2005 8:40:02 PM

Archived from groups: alt.games.the-sims (More info?)

Hello,

I'm from the UK, and bought The Sims 2: University on Friday. I installed
it fine, but it seems to crash every now and then, and every time I get the
taxi to go to a community lot. It comes up with the message that my virtual
memory is too low, and Windows is working to increase it. Then I have a
message to say the application has encountered an error and needs to close.

I have tried closing everything else running but it doesn't seem to make any
difference.

System : Pentium 4 processor, 3.06GHz 3.07GHz 512MB RAM

Does anyone know what could fix this? My Sim needs new clothes!

Thanks

Jo

More about : university crashes

Anonymous
March 13, 2005 8:40:03 PM

Archived from groups: alt.games.the-sims (More info?)

On Sun, 13 Mar 2005 17:40:02 GMT, "Jo Damen"
<johanna.damen**NOSPAM**@virgin.net> wrote:

>Hello,
>
>I'm from the UK, and bought The Sims 2: University on Friday. I installed
>it fine, but it seems to crash every now and then, and every time I get the
>taxi to go to a community lot. It comes up with the message that my virtual
>memory is too low, and Windows is working to increase it. Then I have a
>message to say the application has encountered an error and needs to close.
>
>I have tried closing everything else running but it doesn't seem to make any
>difference.
>
>System : Pentium 4 processor, 3.06GHz 3.07GHz 512MB RAM
>
>Does anyone know what could fix this? My Sim needs new clothes!
>

When you bring up the task manager (press alt-ctrl and del at the same
time) how many processes are running? It says on the lower left hand
corner of the task manager box. Also, have you run an anti-virus and
anti-spyware scan recently?
Anonymous
March 13, 2005 11:21:27 PM

Archived from groups: alt.games.the-sims (More info?)

Lots of things can slow you down - even spyware that you are not aware of.
Try Microsoft's own "Crashproof your computer" help page. Check
particularly that you have a good page/swap file.

http://support.microsoft.com/default.aspx?scid=kb;en-gb;835565



and try EA's own help pages. They've added a lot for University.

Skeatsan''co


"Jo Damen" <johanna.damen**NOSPAM**@virgin.net> wrote in message
news:SV_Yd.18729$3A6.9028@newsfe1-gui.ntli.net...
> Hello,
>
> I'm from the UK, and bought The Sims 2: University on Friday. I installed
> it fine, but it seems to crash every now and then, and every time I get
> the taxi to go to a community lot. It comes up with the message that my
> virtual memory is too low, and Windows is working to increase it. Then I
> have a message to say the application has encountered an error and needs
> to close.
>
> I have tried closing everything else running but it doesn't seem to make
> any difference.
>
> System : Pentium 4 processor, 3.06GHz 3.07GHz 512MB RAM
>
> Does anyone know what could fix this? My Sim needs new clothes!
>
> Thanks
>
> Jo
>
Related resources
Anonymous
March 14, 2005 9:36:02 AM

Archived from groups: alt.games.the-sims (More info?)

Jo Damen wrote:
> every time I get the taxi to go to a community lot. It comes up with
> the message that my virtual memory is too low,

You need to increase the size of your paging file, it's almost the same in
each version of windows but has slight differences. For XP pro: Right click
my computer, click properties, advanced, performance settings, advanced,
change. Set the size to whatever you want, mine is 1024-2048.
Anonymous
March 14, 2005 10:37:18 PM

Archived from groups: alt.games.the-sims (More info?)

> You need to increase the size of your paging file, it's almost the same in
> each version of windows but has slight differences. For XP pro: Right
> click my computer, click properties, advanced, performance settings,
> advanced, change. Set the size to whatever you want, mine is 1024-2048.
>

Thanks for the info. Funnily enough, just after I posted last night I went
and did this. The game seems fine now! Thank god!

Jo
!