Solved

EP45-UD3R no post of any kind.

I just bought a GigaByte EP45-UD3R Motherboard and a E5300 processor with my old OCZ DDR2-1200 ram.

When I turn it on I get a beep out of the on-board speaker and all 6 of the LEDs light up, but nothing else happens.

I removed the memory and it beeps quickly every one second continuously for about 20-seconds or so and then reboots and starts beeping over and over again.

Is that a sign of memory problems or cpu or mb? I seem to have lost my spare 2GB generic ram module so I can't test a different stick.

also, I get nothing at all on the monitor. it doesn't even kick on and then return in stand-by mode. It just stays in stand-by mode.

-=Mark=-
10 answers Last reply Best Answer
More about ep45 ud3r post kind
  1. Several possibities: first - did this replace another MOBO in an existing case? You migh just have an extra 'orphaned' mounting standoff from the old board; check carefully that every standoff corresponds to a MOBO mounting hole - an extra will futz things up, and can kill a board...

    Next, the standard stripdown:
    Power down at PSU switch
    remove everything except
    CPU and heatsink/fan (check carefully that the fan retaining pins are fully inserted, completely locked, and not cracked)
    one stick of RAM, in slot closest to CPU
    video card and monitor connector (if more than one PCIe slot, again, in slot closest to CPU)
    all power plugs - 20+4 or 24, 2x2 or 2x4 ATX power, graphics card power
    case speaker and power switch connectors
    keyboard (don't need a mouse at this point)
    place jumper on RST_CMOS pins
    remove jumper from RST_CMOS pins
    power up at PSU switch
    power up by depressing case power switch
    If you get video, enter BIOS with <DEL> (may need a <TAB> to get to POST screen, if 'splash' screen is enabled)
    Select and execute "Load Optimized Defaults" - save and exit, reboot
    power down
    reinsert other components, one at a time, testing each time after addition
  2. Good advice. I think the memory is quite suspect however, and is likely not getting enough juice to run.

    You'll need to borrow or buy a single stick of RAM that will run at 1.8V and adjust the BIOS manually for your RAM.
  3. This is bare bones setup. I have it installed on an HTPC test bench that is all plastic and shouldn't short out.

    The memory has worked in a Asus P5QL Pro (P43) Mottherboard at stock setting, but still could be a problem for this board.

    Is there a way to find out the BIOS revision of this board? Maybe it isn't updated for these newer P4 dual core chips? My Asus needed flashing, but it booted with the chip, just wasn't stable.

    Hopefully tomorrow I can find a shop open and see if I can get a cheap stick of RAM or have him flash the BIOS for me?

    Any more hints?
    -=Mark=-
  4. OK, I went down to OfficeMax and picked up some DDR2-800 CL6 sticks with same results. One beeps and it just sits there with lights and fans on and no monitor signal or post codes. All 6 LEDs stay on.
  5. Doesn't matter if you have MOBO rev 1.0, or 1.1; both have supported the 5300 since F4, November '08; we have found that some OCZ 1066 wants to run kind of hot (2.15-2.20V) on P45s - I've not yet seen anyone try any 1200; that said, still - all RAM should be JEDEC spec in the base SPD - 800 @ 1.8V, and the system should accomodate it; have you tried a CMOS reset?
  6. Best answer
    Did you put in a video card and plug it in? lol??? You never know. 1 beep generally means it posted just fine, i suspect bad monitor connection,cable, monitor?
  7. daship said:
    Did you put in a video card and plug it in? lol??? You never know. 1 beep generally means it posted just fine, i suspect bad monitor connection,cable, monitor?


    lol - It seems to be the DVI monitor plug. I tried the VGA plug and all is working fine.

    Thanks
    -=Mark=-
  8. Ackk! I begin to wonder about DVI; I went around with my monitor array, as I wasn't aware there were so many 'flavors' of DVI plugs, so had to order cables twice; then found out that, using DVI, I was 'stuck' at a 60 Hz refreshh - though the monitor and the card plainly stated support for 75 Hz; round and round some more - ATI blames HannsG, HannsG blames ATI; ATI blame Sapphire, Sapphire blames MicroSloth, who, of course, says 'it works'! Found out, by accident, that plugging in on VGA cured whole problem, 75 Hz right off the bat! 'Nother set of cables - problem fixed! WTF??
  9. It's most likely the monitor. My HannsG 21" 1680 x 1050 claims 1080P. I tried for days to get it to work and one day I ran across some link that sent me to all thee display modes available and 1080P was only supported on VGA. right now I even get 1600 x 1200 on this monitor and I get full display, so apparently it goes past 1080P.

    also, My Samsung widescreen tv has 120HZ but only on VGA as well. HDMI only does regular 60HZ. Hopefully they get this digital stuff sorted out for better HZ rating by the time I get a new monitor. Obama needs to get busy and get these companiees to better advertise the actual truth. My Onkyo Home theater has "HDMI Pass-Thru" and luckily I looked it up. It means no audio over the HDMI cable and you need extra sound cables for each device plugged into it.

    anyway, back on subject. I'm lower my vcore first before any other settings and find my vvoltages fluctuate tremendously. Should I enable Load Line Calibration (LLC)? or will it cause more issues? Right not vcore is at 1.35v and boots to 1.312v and load is 1.296v. I don't know how common a .05v drop is, but it seems like a lot.

    Thanks
    -=Mark=-
  10. Quote:
    Obama needs to get busy and get these companiees to better advertise the actual truth

    What, are you nuts? The government just proved, in their 'clunkers' program, that they're incompetent at even giving away money, which is the main thing the current administration does! There apparently wasn't anyone in Washington capable of dividing three billion (the amount to squander) by thirty-five hundred (the minimum amount squandered per transaction) to arrive at the maximum number of transactions to expect to process! If Obama ran McDonald's (and he might yet - or his proxy), and you wanted a hamburger for christmas, you'd have to order it by labor day, to give them time for processing, when you got there, you'd get a fish sandwich because the paperwork got fouled up, and it would cost fifty dollars (including a thirty dollar government subsidy)!
Ask a new question

Read More

Gigabyte Motherboards