Sign in with
Sign up | Sign in
Your question

EP45-UD3R core temp stuck at 42C

Tags:
  • Gigabyte
  • Core Temp
  • Motherboards
Last response: in Motherboards
Share
August 29, 2009 8:26:33 AM

I got my EP45-UD3R going and when I tried overclocking I installed my OC software and right away coretemp was reporting 42C at idle which I knew was too high for my WC rig. I then istalled prime95 and when it ran my temps were still reading 42C.

I go to GigaByte website and see I can upgrade my F6 BIOS to F9 which address sensor issues. After easy Q-Flash, it still reads 42C.

Is this defective or an issue with all these boards, or is it with P4 dual core E5300 CPUs?

any workarounds, or Quick fixes?
-=Mark=-
Is the Gigabyte EasyTune good? I see on the website it wants some other utility installed that I don't notice in the downloads section(GWUM Tools).

-=Mark=-
opps, I misread and it wants the GWUM Tools uninstalled if there is an older EasyTune.

More about : ep45 ud3r core temp stuck 42c

a c 177 V Motherboard
August 29, 2009 3:14:27 PM

Quote:
F9 which address sensor issues

Typically, the sensor issue they are addressing are with the ITT LPCIO chips; they have recently transitioned to a new one (I think, the IT8720), and there seem to be on-going 'issues' with it; the CPU sensors belong to the CPU, and sometimes just 'do that' - they get 'stuck'; I'm 'under water' and my cores never vary from 38 or 39, no matter what stress test, but one consistently reads 8 low - and I know they have to be the same, they're 'sharing the same bath'... Just ignore it!

As for EasyTune, I stand by my other post - it's buggy as a termite mound!
m
0
l
August 29, 2009 4:23:49 PM

I'm not really sure if the E5300 is among the Intel chips that have stuck "low temp" sensors but I have the E8400 and neither core temp will show lower than 38C or 42C depending upon which program I'm using to monitor the temp. Web seaches seem to show this is a problem with this CPU. Under load, both cores temps will increase, so the temp sensors are working. I've talked with Intel and although it was like pulling teeth to get them to admit there was a problem, the warranty for the chip is for the "high end" temp protection. That is all they are concerned with. Idle temps are notorious for not being correct unless the program being used is calibrated correctly.

That being said, from what I can really comprehend about CPU temps is this: Too many people put too much emphasis on the idle temps they see. The real factor in cooling is what you get under load. Keeping the high end cooler is more important.
m
0
l
Related resources
August 30, 2009 12:23:42 AM

so far EasyTune6 reads the temps just fine. I get realtemp to work most of the time. I'm not sure, but I think it only works when ET6 is running as well.

ET6 may be a little buggy, but it seems to do the job for me at least and on Windows 7 Ult. x64 RTM. My only issues is minimizing or misclicking makes the whole ET6 close.

one big thing is ET6 doesn't show the current state of the volts. Just what is power on default and what you manually have it set to. I wish it would show the volts as they change, especially under load. But that may be a sensor chip issue and may not be supported at all. But it's sure nice to be able to adjust volts on the fly. Is there another app that can accomplish this feat?

anyway, I have my setup where I want it. DDR2-1200 running fully speed and currently have it at 1228MHZ @ 3.991GHz (307 x 13).

also, mt temps never got over 60C and currently at 53C@1.3375v (1.280v load).

-=Mark=-
ps.. What issues are happening in ET6? so I can keep an eye out for them.
m
0
l
a c 177 V Motherboard
August 30, 2009 1:54:01 AM

The short list is:
general system instability when overclocking
overclocking parameters changing unbidden
DPC latency spiking, causing skips in video, noise in audio
crashes due to 'uncaught' exceptions in ring 0

http://www.tomshardware.com/forum/259557-30-easy-tune-p...

http://forums.pcper.com/showthread.php?t=266766
Quote:
Problem: I use Easytune to overclock, and now my computer is unstable/not reporting correctly.
Answer:D O NOT USE EASYTUNE. People have reported problems when using easytune. Use the bios to overclock your computer. You will be much happier. Also remember to use the CTRL+F1 trick mentioned earlier.


http://forum.videohelp.com/topic354370.html

http://forums.atomicmpc.com.au/index.php?showtopic=1035...
Quote:
problem> overclocking using software
solution> BIOS - sorry to sound harsh but software overclocking should only be used to squeeze those extra few MHZ out for a benching session


http://www.sharkyforums.com/archive/index.php/t-134181....

http://www.hardforum.com/showthread.php?t=1349127
Quote:
So I was dicking around with Gigabyte EasyTune, just because I was bored. Running everything at stock speeds. There's this little feature called CPU Intelligent Accelerator (CIA) o rly? There are 6 settings: Disable, Cruise, Sports, Racing, Turbo, and FULL THRUST.Wow, that sounds cool. So I click "full thrust," my PC promptly hangs and refuses to boot. After several failed boot attempts and realizing that "full thrust" had been saved into the BIOS, I disabled it and found that my RAID array had been knocked out of existence.
Luckily I was running RAID-1. The array is re-initializing right now. If I had been running RAID-0, I would have lost everything.
I guess we all know already that these Windows-based overclocking tools are pretty stupid, but it's news to me that you can potentially do serious and permanent damage with one simple click. So I guess this is just a warning. Don't be a fool like me. Just say no to Gigabyte EasyTune.

Congratulations and THANK YOU for participating in the Beta Tester's Program! Please forward your report to the Gigabyte EasyTune QA department. Oh wait, they don't have one. Sorry. No really, thanks for the warning.I never thought people who'd use raid would try easytune, hehe. But yes, luckily you were running RAID1


http://www.annoyances.org/exec/forum/winxp/t1066761600
Quote:
Well I tried out removing Easy Tune 4 from my system and when I rebooted had no errors.


http://www.techimo.com/forum/motherboards/48913-easytun...
Quote:
now when i run easytune my dialup connection keeps getting dropped. any suggestions?


http://social.technet.microsoft.com/Forums/en/w7itproin...
Quote:
the system works OK but Easytune does not install properly after multiple tries (and multiple attempsts at fixes suggested by Win7 help). At EVERY reboot a process tries to run at startup called GUI.exe (32) which as far as I can tell is part of the Easy Tune utility from Gigabyte. This process request admin permission which I give, but then never succeds, and then shows up again at the next boot (for another try?). I tried Gigabyte tech support but they are worse than useless, just a waste of time.


http://digitalopia.com/news/gigabyte-easytune-6-and-vis...
Quote:
I downloaded the latest version of Easytune 6 that included Vista 64-bit support (I am installing on an AMD dual-core running Vista 64-bit Ultimate). It installed fine and requested a re-boot. After the reboot Vista would blue-screen during the loading Vista screen. After trying a few times I decided it was time for Safe Mode. I rebooted into Safe Mode to uninstall Gigabyte Easytune. I tried to uninstall it through Control Panel -> Programs and Features, but it would complain about not being able to find the uninstaller file. Now what ? It looked like I will need to manually delete the installed files.

If it was blue-screening on bootup, then Easytune had introduced something into the bootup process. I first thought this was a new Windows service, but after looking through all of the services, there were no services for Easytune. This is where the msconfig tool comes in very handy. This is not available through the default Vista menus but it can be run from the command line or from the Start -> Search box. This tools allows finer-grained control of boot settings (effectively updating the boot.ini file), and also controlling UAC and Windows Services. This is where you can find a list of Windows services that are not displayed through Control Panel -> Services. The Gigabyte Easytune service was set to start at bootup, so I disabled it and rebooted. Vista now booted smoothly, and I then had to manually removed all of the Easytune components, both from the file system and the registry. Note that searching the registry for related keys and deleting them can potentially break Vista, so please be very careful.

Now all seems fine, but I will definitely not be installing any Gigabyte tools in the future.
m
0
l
August 30, 2009 5:35:53 PM

That's the short list? lol

I forgot you can leave it in and use it to auto overclock. That's just plain bad idea for any OV program. Even my video cards get flashed after I find my best OC with software tools.

I'm just using for for overclocking on the fly so I don't have to reboot countless times when overclocking. I usually take a couple weeks to get an overclock done. But this EasyTune makes it so much quicker. But I definitely will uninstall when done.

Thanks for the help guys
-=Mark=-
m
0
l
September 9, 2009 2:12:38 AM

I keep getting a email to choose the best answer, but it won't let me choose myself as the answer is ET6 reads the temps just fine, but all other temp programs would read as stuck. I am getting 36c-40c idle and 55c - 60c under load. This matches other users on other forums for the e5300. so I'm assuming none of thee temp monitor programs are reading the IT8720 chip correctly.

anyway, I may just have to ignore this constant email to pick a winner, or just pick a wring answer. lol
-=Mark=-
m
0
l
!