Sign in with
Sign up | Sign in
Your question

Grouping of excel tabs on toolbar

Last response: in Windows XP
Share
August 18, 2011 12:19:43 PM


I have the same problem as noted below, only I am using Office 2007, which does not have a "Tools" menu as suggested below in the solution. Can someone help me fix this with Excel 2007?

Thanks

Bruce


_______________________________________________________


My XP professional recently stopped grouping excel files, although it groups
all others. Also, alt-tab does not show separate files when multiple
workbooks are open, only a single instance of Excel.

Any suggestions?

Reply to mic
.Ads by Google
Desktop Administration
Install MSI/EXE, Remote Control, Patch & Asset Management. Download!
ManageEngine.com/DesktopManagement

Register or log in to remove. .Anonymous 05-03-2005 at 07:17:06 PM Show message
-
0
+ .Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)


Open Excel. On the Tools menu, click Options. On the View tab, select the
Windows in Taskbar check box.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


August 18, 2011 12:39:10 PM

Is your task bar set to group same windows? if yes, try disabling the auto grouping.

In 2007 you go to file>optioins (or the new big ass office button > options) options is now a tiny button on the bottom right, could be hard to spot. I don't have 2007 handy to check if it still has options for taskbar grouping, but I'm fairly sure it doesn't.
m
0
l
August 18, 2011 1:07:19 PM

AntiZig said:
Is your task bar set to group same windows? if yes, try disabling the auto grouping.

In 2007 you go to file>optioins (or the new big ass office button > options) options is now a tiny button on the bottom right, could be hard to spot. I don't have 2007 handy to check if it still has options for taskbar grouping, but I'm fairly sure it doesn't.



I found it in Excel Options, Advanced - I clicked on "Show all windows in the Taskbar" and this seems to have fixed the problem. Not sure how this got disabled, but now is okay. I left the auto grouping enabled on the Taskbar.

Thanks for your help.
m
0
l
August 18, 2011 2:43:43 PM

ahh right I've missed it on first pass, in 2010 is a 1 line check box

"Show all windows in Taskbar"

Glad you've found it
m
0
l
!