Sign in with
Sign up | Sign in
Your question

Cold boot problem

Last response: in Motherboards
Share
August 31, 2009 12:05:52 AM

System:

Antec 900 case (no beep speaker)
PCP&P 750W PSU
4G (2x2G GSkill PC6400) RAM
Arctic Freezer 7 Pro CPU cooler
Lite-on DVD burner SATA
ASUS CD/DVD rom SATA
Sony Floppy
Intel E8400 CPU
Seagate SATA 250G HDx2 (non raid)
Gigabyte GA-EP45-UD3P mobo v1.1
GTX260 55nm SSC
Samsung T220 monitor
XP Pro

Ok, I've read about this problem on this forum and on the web for this mobo and other Gigabyte mobos, but haven't really figured out what the real answer is. The build is almost 9 months old and has been working fine and continues to work fine (once it starts). Therefore I think I can eliminate shorts or faulty parts, or can I??? I'm using BIOS F8. The only new hardware since the build in January was the new monitor in July. I've only opened the case to blow out dust. I am not overclocking.

Normally, on startup in the morning, I get mobo phase lights, CPU fan in high, video fan, case fans lights, sequencing of lights on the opticals and the HD activity light. This usually lasts about 4 or 5 seconds and then the fan slows and the POST screen would appear and the system proceeds to boot. Starting sometime in June, I would intermittantly get to the fan slow down point and the system would shutdown before the POST screen would appear. I'd cycle the power strip and then try another start and it would usually start on the second attempt. I started to mark down when this happened and it was 2 times in June, 3 times in July, and now 4 times in August. The last two times were on adjacent days. Today, it took 3 power off attempts to get it to boot without shuting down. I have no idea what will happen tomorrow!

Once it boots, it runs fine all day even under game stress (Crysis or on-line COD 4). No hiccups at all. It's just at the morning start up point when there is a problem. So the question is: Is this the mobo failing and is it time to RMA it?




More about : cold boot problem

a c 177 V Motherboard
August 31, 2009 1:12:05 AM

The first question I usually ask in these situations is did you recently (before, or as, the problem started) add a USB device to the system? GBs are known to be peculiarly 'picky' about certain USB stuff - the most recent complaints have been about WD external USB backup drives, both 1 and 1.5 Tb units; don't really know why (have a few guesses), but, they do it - and cause really bizarre symptoms...
a c 156 V Motherboard
August 31, 2009 2:57:44 PM

I have three Antec 900 cases and you are right. They do not come with case speakers. But times this with boot problems, you really need one.
Related resources
Can't find your answer ? Ask !
August 31, 2009 3:06:07 PM

Nothing new in the system except for the monitor in July. The problem started intermittantly in June and has become more pronounced as time goes by. It did start today with only one shutdown. I turned off the power strip, waited 10 seconds and the start was normal on the second attempt. But this is now 3 days in row this has happened. A first.

I do not have DES or ET6 installed. They were installed but have been removed a while ago. I've read what you think about both of these programs!

I was reading on one web post about the newer Gigabyte EX58 boards doing this and someone wrote about the "checks" the board is performing before POST and thought something was amiss there, but I didn't fully understand if the problem was with the board or the preripherals. I've also seen many "pans" on Newegg reviews about this board and the UD3R doing the same thing, but right from the start; going into a never ending power off and on loop before POST. I have always turned off the power strip and then trying again without waiting to see what would happen. This is why I'm wondering if the board is now failing. And more importantly, what is failing?

It took me 8 months to get my $20 rebate for this board so I'm really wondering what kind of response I'd be getting from Gigabyte regarding an RMA. I understand this dept is not getting rave reviews. I'm concerned since the problem is intermittant, Gigabyte won't find it and we'll end up in the never ending cycle of returning the board. That is of course unless this is a known problem and maybe they'll give me a new board. Admitting a problem with one of your products is not something most manufacturers do readily.

I thought I'd come here first to find out if others have had this problem and how they handled it. For the time, I can live with doing a second restart in the morning, but feel that someday, it won't start at all. That's when an RMA would be a slamdunk. Again, assuming this a mobo problem. But as I've said, once the system starts, it works without any hiccups all day. Leaving it run 24/7 would help in the short run, but someday it's going to be shutdown for some reason.

jsc.. I'll try to get a case speaker ASAP. I've looked locally and couldn't find one so I think I'll have to order it on-line. May take a few days to get one.



a c 177 V Motherboard
August 31, 2009 3:14:09 PM

OK - USB eliminated! Next guess - replace the CMOS battery, follow up with a BIOS' "Load Optimized Defaults" post-replacement...
http://www.cwc-group.com/casp.html
August 31, 2009 3:52:32 PM

Thanks, I had that link and will order one today.

I will replace the battery but it shows 3.07V using PCWizard. I've already loaded "optimized" but have changed the following: POST screen display; Green Lan, enabled; Onboard SATA/IDE Device (Gigabyte SATA2 Chip), disabled. I'm not using it. I know "optimized" will have to be reloaded after I change the battery.

I never loaded the F9 BIOS as I was not having any problems that I knew of with F8. Maybe that would be something to try? I didn't really know what F9 was supposed to fix.

I'll post again tomorrow after the next cold start and these changes...assuming I get one!
August 31, 2009 3:56:48 PM

if it was the cmos battery that wouldn't make it fail to even show the post screen. it would tell you defaults loaded or something.
I would say it's failing, i've had the same issue, and that issue in reverse (system didn't fail untill after it was warm). It'll most likely just get worse, untill one day you can't get it to start any more. RMA it if you can.

ps, before you do that, try a different power supply if you have one handy
August 31, 2009 4:32:59 PM

My original thought was to RMA but again, with an intermittant problem, I just don't want to get into an endless cycle of me sending in the board and getting it back without anything being fixed. Unless of course, they know what the problem is. That is why I made this post. To see what others have done or to find out if this is a common problem with Gigabyte boards.

And bilbat, I will try your suggestions but the battery does seem to be good and the problem occurs "before" the PC even enters the POST screen. I did contact Gigabyte tech when this first started happening and this was their reply:

The minimum requirement in order for this board to post would be the following.
- cpu along with heatsinkfan
- single stick of memory
- videocard

They also asked for any beep codes. I think getting a case speaker is the next thing to do.
a c 177 V Motherboard
August 31, 2009 4:43:45 PM

If Vbat is over three, it's good; I would not load a BIOS on an unpredictable machine; best thing at this point (barring component replacement, any you can get) will be to get that speaker...
September 2, 2009 11:43:18 PM

Well I got the speaker in 2 days by regular snail mail! It's installed and the first start was normal. I got a short beep right at the point where the shutdown would usually occur. I also had 2 normal starts the last 2 mornings. So this is still intermittant. I have a feeling it may shutdown before I hear any beeps, but we'll see.

I guess the questions I have now are more of learning ones. What is happening "before" the POST screen comes up? What's being tested? And more importantly, what is causing the fan speeds to decrease at this point? I'm not really sure now if it's the CPU fan or the video card fan that's slowing down (or both), but as before, it was at this slowdown point where the shutdown occurred. I somehow think asking Gigabyte tech won't get me a good answer.

I did contact PCP&P about the PSU and although they said this wasn't something they're familiar with, it could be the PSU. Trouble shooting will be hard until this happens more often or just plain won't POST. I'll just keep an eye on it and keep this forum advised.

Thanks for the help so far....
September 6, 2009 11:33:01 PM

As I suspected, the computer shutdown before the beep code even sounded. This lead me to what may be the obvious. This is a PSU problem. I had 3 good days then I got 3 days of having to try multiple starts to get it to POST.

I swapped the PSU for an Antec 650W Earthwatts. Just a temp fix. It booted up the first time without a problem. Now I have to try it on some cold starts in the morning to be sure I don't get the shutdown again. I don't want to RMA the PSU until I'm sure I get some continuous cold starts without a problem.

I'm hoping this is the fix as I'd hate to have to pull the mobo and then try to work with Gigabyte tech on this. As I said in a previous post, I've heard they are not doing a good job. Or are they? Does anyone know about their RMA process... ie.. painful or easy?

Thanks for some of the suggestions. The case speaker will be good to have no matter what. I'll keep the forum updated as I progress. Always good if it can help the next person with a similar problem.
September 13, 2009 4:08:11 PM

Well, after several days of starts with no problems, I assumed (bad word) the problem was with the PSU, so I sent it back with an RMA. All was fine until this morning when after 7 days of good starts, it again shutdown during start up. It started normally on the second attempt. Once running, everything works fine all day.

So I'm back where I started, although with a different PSU, which I will need to return when I get my original, and probably good PSU, back.

All mobo, peripheral and case fans lights come on before shutdown. The video card fan comes on in high, the CPU fan is starting but not spinning at high. At the point where the video card fan starts to slow, the shut down occurs. This is also before I get any beep codes.

This is so intermittent that RMA'ing the mobo could be futile if they can't duplicate the problem.

Any ideas? I was hoping someone had something similar that might know what is happening...

Thanks in advance for any further help....

September 13, 2009 4:43:52 PM

I have exactly the same problem with a different board: MA78G-DS3HP. It just started the last 2 days. My system is set to boot at 6:00AM every day. Both days, when I first looked at it (after 6), the system was off (it's also set to boot after power failure). When I tried to start by turning power off on surge switchboard or using power button, got nothing at all or after pulling the cord or hitting the i/o switch would start and then just shut off before post. So, I tested the PSU with an Antec tester and when connected to the tester instead of the board it worked perfectly, stayed on continuously and all voltage readings normal. Both days, the system finally booted and runs all day normally. Checked temps on system and CPU and all voltage readings and everything is normal. I have had no hardware changes or changes with any USB connections since I put this board in about 6 months ago. Have never had this type of a problem with a system in the past and I've been building them since '89. It has to be an inherent problem with Gigabyte boards (this is the first one I've ever used). This is the type of problem that can drive you crazy because it's not consistent, can't be pinpointed and essentially makes no sense.


a b V Motherboard
September 13, 2009 10:07:43 PM

If you haven't tried this already, try increasing the Vcore for the CPU, nothing crazy just a few steps up. See if it reduces the problem.

I have a feeling it will.
September 13, 2009 10:33:39 PM

SpidersWeb,

Checking CPUID HWMonitor, I see 1.02 as min and 1.15 as max values with Vcore set to Auto and playing a game for about 5 minutes. This is new to me, so do I want it set it between these values or a bit higher? Intel shows the VID voltage range for the E8400 as 0.85V – 1.3625V.

And a question: If you feel this will solve the problem, by setting a "hard" value, am I now losing anything by not having it in "auto"? And reducing the problem is going to be hard to tell as it's intermittent at this time. I just went a week without it happening.
a b V Motherboard
September 13, 2009 10:43:21 PM

I run my E8500 at 1.52-1.57V (big heatsink, 4.37Ghz).
You don't lose anything at all by setting it manually, still works the same way. It will make a little more heat, but shouldn't be noticeable for a small increase. I didn't notice temperature increases until 1.4V but then I wasn't using a stock heatsink.

My theory is based on the voltage regulators not being stable enough when cold. It is just a theory based on my previous two boards that makes sense to me. I'd set it at 1.365V and see if it makes a difference, if no improvement then put it back to normal, if it works then try lowering it until you find the sweet spot.

If you prefer to play it safe set it at 1.15 and move upwards. I just tend to be the 'jump in' kind of guy.

Had this problem on my Asus P5P800 after it was a couple of years old. Increasing Vcore made it go away, as did replacing the motherboard. Then I went and got an E8500 and a big heatsink for overclocking fun, and it was fine up until I started reaching the voltage limits of the motherboard, and now I have cold start issues (but it doesn't bother me enough to turn things down).

I expect if I buy a motherboard with better power supply regulation, my cold start issue will go away too.

Exact same issue, both my cold start problems were 100% stable once running, it was just that initial boot after being off overnight. I can't guarantee anything, it's just what I've found.
September 13, 2009 11:00:41 PM

The most effective way to find the cause of the problem is by installing the components one at the time until you find out which is the conflicting one.

If this didnt help, take the board out from the case and rebuild it out side it,

it could be short circuit issue (motherboard or some other parts touching the metal case)

it could be the cases Power switch button or reset switch button is faulty (or cases Power, Reset, LED, HD Cables is incorrectly connected to mainboard)

It could be a faulty PCI-e slot, try graphics card in different slot.



-------------------------------------------------------------------------------------------------------------------
A program like www.memtest.org can be used to test the memory.

Test your HD with Sea Tools , it’s a comprehensive, easy-to-use diagnostic tool that helps you quickly determine the condition of the disc drive in your hard drive. http://www.seagate.com/www/en-us/support/downloads/seat...


Do update bios to F9, (F10 beta also out)
September 13, 2009 11:35:29 PM

I doubt this is a "construction" problem as everything worked fine for 6 months before this started. Nothing added except the monitor and I only opened the case to blow out the the dust. I did replace the "obvious" PSU and that wasn't it although I thought it was after good ops for a week with a replacement. That is the main problem trying to replace each part. I could wait several weeks between faults the way things are going. That makes this difficult to assess. The power and reset switches are okay. The thing does turn on, it just doesn't "stay" on after 4 seconds. All cables are hooked up correctly.

I will upgrade to F10 when it comes out of beta. I will try the Vcore bump. One other thing I did was write to Gigabyte tech support. They've been aware of this since June. Today I asked the $64k question... is Gigabyte aware of any KNOWN problem with this motherboard that may be causing this? I'll see what they say.

In any case, as long as the thing starts, even if I have do it twice, I can live with that. It's when it doesn't start, if that ever happens, that I'll RMA it. With a 3 year warranty, I think I'll be upgrading to another system before then!

Thanks for the help and suggestions.

a b V Motherboard
September 14, 2009 1:32:30 AM

Your welcome.
Keep us updated. I'd like to know if Vcore helps you like it did on my Asus.
September 15, 2009 7:22:00 AM

I also have cold boot problem with "Gigabyte MA790XT-UD4P". It worked fine for a few weeks, and after that problems started. When I press power on - boot starts and I after a few seconds I see boot manager (till now, everything is fine). When I choose operating system, either Windows, either Linux - OS loading starts and after some time (3 - 10 seconds) it simply stops. After that, all I can do is reset computer (ctrl+alt+del doesn't work, only reset button do the job) and start again. After few attempts - OS loads and I can work without any problems. Also, if computer restart is needed - it works fine. But if I turn computer off, and after few hours try to turn it on again - same problem appears. Does anyone have any idea where to look?
a b V Motherboard
September 15, 2009 8:11:22 PM

Yep that's the same problem I had.
Asus P5P800 with everything on auto, was fine for years then started, increasing Vcore stopped it. I changed to a Asrock P45XE (same CPU but voltage back to default) and it was fine.

Got an E8500 and it was fine.
Overclocked to 4.37Ghz with decent voltage levels, and it started again on the new board.

I would've blamed the CPU, but replacing the motherboard solved it for my old P4 chip, so yeah.....

If anyone else has luck or no luck with the Vcore solution or just more info please post up!
September 19, 2009 7:43:39 PM

This is strange, but maybe SpidersWeb was right.

With both my old PSU and the new replacement, I was getting a Vcore range of 1.02 to 1.15 with CPUID HW Monitor. I even confirmed the 1.02 value with a saved txt of my original CPU-Z data from January.

On Thursday, I got my old PSU back from PCP&C with a clean bill of health. I expected that since I still got the shutdown with the replacement. It booted up successfully on 3 attempts on Thurs, 2 tries on Fri and 2 today. This doesn't mean it's fixed (yet) but I'm off to a good start.

Here's the strange thing. The Vcore now reads 1.07V normal and shows a max of 1.20V. That's a .05V bump. I didn't do anything to change that other than putting some flex on the mobo when I was unhooking and hooking up the 8pin plug next to the CPU. Not sure how that could have done anything, but in any case, the small bump I'm getting, regardless of how I got it, may have cured this just as SpidersWeb said.

If it glitches again, I'll write back, but in the meantime I'll keep my fingers crossed.
September 20, 2009 9:23:42 AM

It turned out that disabling C1E option in BIOS helped me. My computer now works fine. I have no idea why is that, but... it works!
a c 177 V Motherboard
September 20, 2009 1:27:32 PM

All of these will help:

On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"C2/C2E State Support" to "Disabled"
"C4/C4E State Support" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto"

******** Clock Chip Control ********

>>>>> Standard Clock Control

"PCI Express Frequency (Mhz)" to "100" (not auto...)
"C.I.A.2" to "Disabled"

******** DRAM Performance Control ********

"Performance Enhance" to "Standard"

Most of these simply turn off the 'green' features, which down-clock/down-volt your system when they feel like it - major cause of instability, in exchange for a very minor power savings...
September 20, 2009 4:09:08 PM

Another good start today. That's the most days in a row in a while. If the problem starts again, I will do what you say bilbat. I understand where you're headed with this.

Thanks for all the help.... Now off to try and fix a problem with my wife's PC. I built this one 2 1/2 years ago using an Intel DG965WH mobo. I tried adding 2x1G more of the same RAM she had (for a total of 4x1G) and all I get is a 3 beep error (memory). It's 1.8V Kingston KVR 800MHz Ram but the new modules are now being made 1/2 height.

Aren't computers fun??!!
a c 177 V Motherboard
September 20, 2009 4:38:43 PM

Dunno about Intels, but pretty much all GB MOBOs require the addition of a tenth, or a tenth and a half to the MCH voltage (typically from 1.1 to 1.2 or 1.25) to handle four sticks, and, peculiarly, sometimes 4x1 is harder to get working than 4x2; also, sometimes, 'bumping up' tRFC 5-15% will help in four stick situations...
October 22, 2009 5:07:46 PM

Okay, it's been a while since this has been addressed but since the problem was intermittant, I had to wait a sufficient time with each change to find what the long term affect would be. I made a change 2 weeks ago and have had no start up problems now in 14 days of starts. Hopefully this change did it.

One thing I never mentioned because I didn't see a problem with it was the DRAM was being set at 1.90V in "auto". The RAM is DDR2 800Mhz that is supposed to be 1.8V RAM. Since everything worked fine after start up with the higher voltage, I ignored it. I made a post on the GSKill forum about this and it was recommended to set it manually. I split the difference and set it at 1.84V. No shut downs since I did this. The GSkill forum moderator said never to let the mobo set the DRAM voltage as he's seen it much higher than that in auto.

If this was (still giving it more time) the problem, with the DRAM in "auto" on start up the BIOS may have been having a hard time setting the correct voltage and if not finding the right voltage, this may have caused the shut down. Whether this is a fault with the mobo or the RAM it doesn't bother me if just setting it manually solves the problem.

I looked at the RAM after noting that Gigabyte tech told me that before the POST screen comes up, the only things being looked for are a good CPU, good video card and good RAM.

I'll keep my fingers crossed this was the fix.
!