Solved

Intel D945GCLF2 Mini-ITX - Does not boot from USB stick

I have two USB sticks, one with Clonezilla and the other with GParted.


Sticks are recognized by D945GCLF2, they do appear on the BIOS boot options and it is possible read their contents (Windows).
The problem happens on all USB ports but only on that board - every other board I have boots OK with them.

I have tried every possible BIOS setting but always get Boot error.
I'm running the very latest BIOS version.

What may be the problem?
9 answers Last reply Best Answer
More about intel d945gclf2 mini boot stick
  1. Try a CMOS reset, that may clear up any USB issues you might have.
  2. I believe USB stick needs to be made bootable first, using HP USB Disk Storage Format Tool for example. I tried it ages ago and it worked.
  3. @MaDMagik
    Sure. It's certainly bootable - remember that I am able to use those very same sticks on an Intel D201GLY2 mini-ITX (among other boards) to boot successfully.

    @r_manic
    Had already tried the "standard settings" but will try a full reset later today and report.
  4. My bad, somehow I missed that part of your post about the other boards. I have no other idea really, sorry :/
  5. Didn't anyone ever tried to boot a D945GCLF2 using a stick?
    Was the boot successful?

    I find it strange that everything else works, except booting.
  6. Did you have any luck with this?

    I still have the same issue...
    Im trying to get Bitlocker working with no luck as of yet :(
  7. Nope...
  8. Best answer
    I have same problem and experimental this solution refer to mainoard INTEL D945GCLF2.
    In BIOS SETUP select BOOT and set item USB MASS STORAGE EMULATION TYPE to All Fixed Disc.
  9. Best answer selected by pstrg.
Ask a new question

Read More

Motherboards BIOS USB Stick Boot USB