Sign in with
Sign up | Sign in
Your question

LSI SAS3041E RAID Card?

Last response: in Storage
Share
October 8, 2010 3:49:51 AM

Hello World,

Tom's Hardware is a great place to learn and I would just like to take the opportunity to thank everyone on here for time and wisdom.

My question is this...

I just purchased a LSI SAS3041E for a Windows 7 build (Motherboard - EVGA X58 E757 SLI). I am trying to add three SAS 146GB Cheetahs in RAID 0. The card on the manufacturer's site says nothing about Windows 7. I am assuming because the card was discontinued prior to or during the Windows 7 release. I have the port in the PCI-E x4 slot of the montherboard. The card emits an intermittent green led "heartbeat" on the bracket as the instructions say it should if everything is okay (it would be orange otherwise). It does not appear in Windows Device Manager and I am dumbfounded. The only thing I can think of is it is incompatible with Windows 7. Any ideas?

Link to Product Website:

http://www.lsi.com/storage_home/products_home/host_bus_...

More about : lsi sas3041e raid card

a b $ Windows 7
a b G Storage
October 9, 2010 9:41:08 PM

Try using the Vista drivers for W7, be sure to choose the version you're using: 32-bit or 64-bit.
m
0
l
October 19, 2010 1:05:03 AM

Thanks, but I tried that with no luck...I don't think it is compatible with Win7...beware.
m
0
l
Related resources
March 23, 2011 11:55:28 PM

neostile said:
Thanks, but I tried that with no luck...I don't think it is compatible with Win7...beware.


Any luck with the
Windows 7 and the LSI card ? Im in the same boat...

m
0
l
March 27, 2011 1:08:51 AM

wait, so Windows 7 doesn't have fusion-mpt support?
m
0
l
April 3, 2011 12:28:57 AM

i never got this card to work and ended up sending it back....
m
0
l
!