LSI SAS3041E RAID Card?

Hello World,

Tom's Hardware is a great place to learn and I would just like to take the opportunity to thank everyone on here for time and wisdom.

My question is this...

I just purchased a LSI SAS3041E for a Windows 7 build (Motherboard - EVGA X58 E757 SLI). I am trying to add three SAS 146GB Cheetahs in RAID 0. The card on the manufacturer's site says nothing about Windows 7. I am assuming because the card was discontinued prior to or during the Windows 7 release. I have the port in the PCI-E x4 slot of the montherboard. The card emits an intermittent green led "heartbeat" on the bracket as the instructions say it should if everything is okay (it would be orange otherwise). It does not appear in Windows Device Manager and I am dumbfounded. The only thing I can think of is it is incompatible with Windows 7. Any ideas?

Link to Product Website:

http://www.lsi.com/storage_home/products_home/host_bus_adapters/sas_hbas/lsisas3041er/
5 answers Last reply
More about sas3041e raid card
  1. Try using the Vista drivers for W7, be sure to choose the version you're using: 32-bit or 64-bit.
  2. Thanks, but I tried that with no luck...I don't think it is compatible with Win7...beware.
  3. neostile said:
    Thanks, but I tried that with no luck...I don't think it is compatible with Win7...beware.


    Any luck with the
    Windows 7 and the LSI card ? Im in the same boat...
  4. wait, so Windows 7 doesn't have fusion-mpt support?
  5. i never got this card to work and ended up sending it back....
Ask a new question

Read More

NAS / RAID Windows 7 Storage