Solved

What's happening !

I've a Core i5 750 which has the normal core of 2.6GHz
i did an overclock to 3.4GHz (Corsair H50 water cooling) .. It's working fine ..

But when i'm not using the cpu, when it's idle .. it should be like 1GHz or less to stop wasting energy and low temps .. but in idle it reaches 3.7GHz and sometimes 3.9GHz ! it's more than the speed i overclocked too :sarcastic:

please help, how can i make be idle and automatic be on 3.4 when only need to ..

note: speedstep is enabled !

please help !
6 answers Last reply Best Answer
More about what happening
  1. Turn speedstep off if your overclocking :)
    Moto
  2. Ok .. i'll just ask on a simple way ..

    I want the cpu to be on 1GHz or less in idle (while doing normal stuffs)
    And be on it max speed which is 3.4GHz when i play or do anything the needs that speed

    How do i do that ?
  3. Disabled Cool n Quiet
    Disabled Intel EIST
    Disabled State3/4/6
    increase Vcore & Vdim
    it all make stability your OC :D u can run 4Ghz.. wush wush wush
  4. Best answer
    henydiah said:
    Disabled Cool n Quiet
    Disabled Intel EIST
    Disabled State3/4/6
    increase Vcore & Vdim
    it all make stability your OC :D u can run 4Ghz.. wush wush wush


    @ Henydiah, The op said that he wants the clock speed to be lower on idle, so disabling Intel EIST WILL keep the high clock

    Therefore, @M3 power, leave intel eist ON, and btw, windows 7 will not decrease clock speeds on idle if power plan is set to high performance, therefore set PW to balanced mode.
  5. Best answer selected by M3 PoWeR.
  6. U're right !!!!! 55range thanX buddy
    it's windows 7 lol, i knew this before and tottaly forgot !!!
    well everything is ok now thank you buddy ^^
    ..
Ask a new question

Read More

CPUs Core Water Cooling Overclocking