Sign in with
Sign up | Sign in
Your question

Tyan S2895 troubles

Tags:
  • Tyan
  • CPUs
  • Motherboards
Last response: in Motherboards
Share
September 1, 2009 10:24:14 PM

Hi,

Having some difficulties - any suggestions?

Bought a second hand Tyan s2895 HP XW9300 server board, and hooked it up to a working 610W EPS 12v PSU. With one opteron 242 in the first CPU socket, it boots. When 2 cpu's are installed, it won't power up (CPU's are both working fine). I had trouble finding which pins to short to get it powered up to begin with. Now, with one cpu, the computer powers as soon as the switch is flicked on the PSU. Nothing happens with 2cpu's, even when shorting the power pins.

Also, with one cpu installed, the monitor works with an old PCI card, but no video appears with a newly purchased Radeon 4830 PCI-E card (additional power adapter connected). It is new, so not yet know to be working, but the fan powers up without trouble.

Have tried clearing the CMOS and moving the RAM around.

Any suggestions or similar experiences? Can I suspect anything other than the mobo?

More about : tyan s2895 troubles

a c 159 à CPUs
a c 435 V Motherboard
September 2, 2009 1:13:39 AM

Should have bought one new. Computer geeks has 3 asus dual cpu 940 boards for around $21 plus shipping.
November 27, 2009 4:52:03 PM

Hi there,

i know this thread is a bit old now. but i recently got a second hand XW9300. i find sometimes when i go to power on the board, the power light comes on, n i hear some buzzing from the case, but it might not begin to startup for 30seconds or more. i find if i pull out the powercable n plug it back in, it powers up. i've got 2 CPU's installed. havn't tried it with only one CPU in there.

so try plug in the power LED and a switch, and see if the same happens. i've tried different bioses, and the otherday flashed the tyan bios onto it, but it still happens.
!