Sign in with
Sign up | Sign in
Your question

"Error Loading Operating System"

Last response: in Systems
Share
March 19, 2009 11:33:02 AM

Last night I received all the new components for my computer, so I began rebuilding it. Everything for the computer is new (retail), except for the RAM, HDD and the tower itself. Here are the specs...

>BIOSTAR TFORCE TA790GX 128M AM2+/AM2 AMD 790GX HDMI ATX AMD Motherboard
>ASUS EAH4870 DK/HTDI/1GD5 Radeon HD 4870 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card
>OCZ StealthXStream OCZ700SXS 700W ATX12V / EPS12V SLI Ready CrossFire Ready Active PFC Power Supply
>AMD Phenom II X4 940 Deneb 3.0GHz Socket AM2+ 125W Quad-Core Black Edition Processor Model HDZ940XCGIBOX
>500G Seagate HDD (from my old comp)
>2x 2Gb RAM

Since it was late last night when I got started, I did the slower, methodical reformat of the HDD. When I woke up, I was staring at the post bios screen that read off my fan speeds, temps, and all of those types of specs. At the bottom it read "ERROR LOADING OPERATING SYSTEM". So, I restarted the computer and used the format (quick) option so I could watch and see what happens. Everything went like it should, all the temp files were copied to the HDD, then said it would resume setup after restarting. After the restart, I received the same error message.

I heard that it may be a BIOS issue, but after looking through the BIOS, everything looked correct. Granted my experience with changing BIOS settings is very limited... any thoughts? I'd hate to go buy a new HDD only to find that it wasn't the problem.
March 20, 2009 8:54:47 AM

check the bios options and make sure the HD is setup up correctly.

once was using a dell which would not let me install windows because the HD was set to RAID and i was not providing RAID drivers. swapping it to legacy mode was all it took.
March 20, 2009 11:55:26 AM

If it copies everthing to the HDD and gets to the point of reboot, it is not the drivers or HDD mode. If it was that, it would not be able to find the drive to start the install at all. Check you memory, is it running at the correct voltage and timings?
Also recheck your boot order, DVD/CD first, then HDD. Remove everything else from the boot order.
Related resources
March 20, 2009 3:52:18 PM

Thank you very much for the replies.

The boot order is correct: The default order is 1) Floppy Drive then 2) HDD, but i changed it to 1) CD/DVD first then 2) HDD. I removed the floppy from the boot order entirely. I also checked back to see if the boot order change saved, and it did.

The memory voltage is something I hadn't considered, I'll look into that when I get home.

Last night I downloaded the UBCD iso and burned it to a CD. Using the tools located there (which is a fantastic CD from the looks of it) I did an extensive diagnostic of my HDD and it found one error, which it repaired... still didn't fix my error. I did another quick reformat/XP install and got the same error again. I'm almost out of ideas... I'm thinking the the HDD is simply not compatible with the motherboard.

Is that even a possibility, for some motherboards to be picky and choosey?
March 20, 2009 4:39:48 PM

Is this an SATA 150, 300, or IDE?
Just throwing things out here.....
If it's IDE, make sure the jumpers are correct, plugged into correct spot on the cable. Have heard of people having problems as well with ribbons that are designed as Cable Select, just something to check. Try another ribbon if you have one.
If it is SATA 150, and you are plugged into a SATA 300 controller, be sure the jumper on the drive is set for SATA 150 compatability. (Some drives need you to do this, some don't)
If it is an SATA drive, try setting the SATA controller mode in your BIOS to to IDE emulated, or IDE mode.
March 20, 2009 5:10:44 PM

It's an IDE connection. I've tried two other cables and I get the same thing. I wish I knew someone who had a spare HDD laying around so I could see if it's just an HDD issue, or if this error follows to another drive.

Thanks for the brain storming though.

I'm in the process of zeroizing my HDD as we speak. I started it last night so it should be done when i get home. i'll do another install and try once more before paying for assistance. I need my computer to do work at home this weekend and this wasn't supposed to be such a chore. I've built a few computers and every one went smooth as silk until now.
March 20, 2009 5:35:18 PM

You could try updating your BIOS to see if that will resolve the issue. But I am guessing your hard drive is going bad :( 
March 20, 2009 8:27:57 PM

well, i said to heck with it, and bought a new 500G WD HDD. The zeroizing didn't fix the problem. But the good news is, my new 500G WD SATA drive worked right off the bat. I junked the old Seagate... it's not the first time seagate drives have flaked out on me.

This site is great though, thanks for the input.
March 20, 2009 8:45:13 PM

The dvd/cd is on the same IDE channel/ cable?

jitpublisher is on to it ;-)

pull the power from the cd and try and reboot . If that works you need to change the jumper on the cd to the slave position

March 25, 2009 6:39:01 PM

Outlander_04 said:
The dvd/cd is on the same IDE channel/ cable?

jitpublisher is on to it ;-)

pull the power from the cd and try and reboot . If that works you need to change the jumper on the cd to the slave position



That was one of the first things I tried. I ran the HDD is master, slave, cable select, with the dvd player connected, without, different IDe cables, you name it.

I just got to the point where it wasn't worth my time or the headache it caused. I had to get some work done that weekend and it was worth the $$ to regain my sanity.

Thanks for the help though.
!