Sign in with
Sign up | Sign in
Your question

How do I snych playlists with WMP 10?

Last response: in Cell Phones & Smartphones
Share
Anonymous
January 23, 2005 6:53:03 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Just got an Axim x50V and . . .

I have managed to synch all of my media content, but my custom playlists
don't show up on my Axim. Currently I am manually synching this stuff. Do I
need to set it up to auto synch?

The songs from the playlist all synch just fine. But the playlist itself
does not show up in My Playlists.

I'm stumped.

More about : snych playlists wmp

Anonymous
January 23, 2005 7:56:55 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

I think you can do thisd using manual or auto (though I haven't got an
A50 to try this) : Have a look at the WM10 mobile FAQ

http://www.microsoft.com/windows/windowsmedia/player/wi...

and this page :
http://www.microsoft.com/windows/windowsmedia/knowledge...

Cheers - Neil

On Sun, 23 Jan 2005 03:53:03 -0800, "Bruce Jones" <Bruce
Jones@discussions.microsoft.com> wrote:

>Just got an Axim x50V and . . .
>
>I have managed to synch all of my media content, but my custom playlists
>don't show up on my Axim. Currently I am manually synching this stuff. Do I
>need to set it up to auto synch?
>
>The songs from the playlist all synch just fine. But the playlist itself
>does not show up in My Playlists.
>
>I'm stumped.
Anonymous
January 23, 2005 7:56:56 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Wow! Now I got my own playlists working on my Axim. Thanks so much for the
info.

But now, another dilemma. Some of the songs are from Napster (all paid for
btw), and, when used in my custom playlists, WMP 10 Mobile asks me if I want
to connect to the internet to aquire the licence. When I use my home network
to do this, nothing seems to happen. PIE pulls up a page, asks me to press
<OK> if I want to continue to open the page, then goes utterly blank.

Any guesses as to what's happening?

As usual, I'm stumped again.

"Neil Smith [MVP Digital Media]" wrote:

> I think you can do thisd using manual or auto (though I haven't got an
> A50 to try this) : Have a look at the WM10 mobile FAQ
>
> http://www.microsoft.com/windows/windowsmedia/player/wi...
>
> and this page :
> http://www.microsoft.com/windows/windowsmedia/knowledge...
>
> Cheers - Neil
>
> On Sun, 23 Jan 2005 03:53:03 -0800, "Bruce Jones" <Bruce
> Jones@discussions.microsoft.com> wrote:
>
> >Just got an Axim x50V and . . .
> >
> >I have managed to synch all of my media content, but my custom playlists
> >don't show up on my Axim. Currently I am manually synching this stuff. Do I
> >need to set it up to auto synch?
> >
> >The songs from the playlist all synch just fine. But the playlist itself
> >does not show up in My Playlists.
> >
> >I'm stumped.
>
>
Related resources
Anonymous
January 24, 2005 1:53:19 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

I tihnk the problem will be that Napster hasn't set up its pages
properly to interact with pocket devices. PIE is a little different
than a full scale desktop browser.

What happens on the desktop player - you can play the files then ?

As far as I know (with no way to test this), the desktop PC media
player should acquire the licence from Napster. If the licence
*allows* you to play or copy the files to a mobile device (this bit
stinks !) then it should copy the licence over for you.

Definitely WMP10 on PPC can support DRM (digital rights management)
licences, and it should copy the licence over. Whether it can
*acquire* a licence I dunno, I'll ask somebody who does.

Cheers - Neil

On Sun, 23 Jan 2005 16:31:01 -0800, "Bruce Jones"
<BruceJones@discussions.microsoft.com> wrote:

>Wow! Now I got my own playlists working on my Axim. Thanks so much for the
>info.
>
>But now, another dilemma. Some of the songs are from Napster (all paid for
>btw), and, when used in my custom playlists, WMP 10 Mobile asks me if I want
>to connect to the internet to aquire the licence. When I use my home network
>to do this, nothing seems to happen. PIE pulls up a page, asks me to press
><OK> if I want to continue to open the page, then goes utterly blank.
>
>Any guesses as to what's happening?
>
>As usual, I'm stumped again.
>
>"Neil Smith [MVP Digital Media]" wrote:
>
>> I think you can do thisd using manual or auto (though I haven't got an
>> A50 to try this) : Have a look at the WM10 mobile FAQ
>>
>> http://www.microsoft.com/windows/windowsmedia/player/wi...
>>
>> and this page :
>> http://www.microsoft.com/windows/windowsmedia/knowledge...
>>
>> Cheers - Neil
>>
>> On Sun, 23 Jan 2005 03:53:03 -0800, "Bruce Jones" <Bruce
>> Jones@discussions.microsoft.com> wrote:
>>
>> >Just got an Axim x50V and . . .
>> >
>> >I have managed to synch all of my media content, but my custom playlists
>> >don't show up on my Axim. Currently I am manually synching this stuff. Do I
>> >need to set it up to auto synch?
>> >
>> >The songs from the playlist all synch just fine. But the playlist itself
>> >does not show up in My Playlists.
>> >
>> >I'm stumped.
>>
>>
January 26, 2005 5:59:54 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Hey Bruce! Even though you figured out how to get your playlists over to WMP
Mobile 10, can you share that here? I have been having this problem ever
since I upgraded my Dell X30 to WM 2003 SE. I can get all the files down but
never my custom playlist itself.

If you can share the steps, I would appreciate it. Thanks!

Tom

"Bruce Jones" <BruceJones@discussions.microsoft.com> wrote in message
news:91DF6064-1034-4C58-B546-D119F24FA49B@microsoft.com...
> Wow! Now I got my own playlists working on my Axim. Thanks so much for
the
> info.
>
> But now, another dilemma. Some of the songs are from Napster (all paid
for
> btw), and, when used in my custom playlists, WMP 10 Mobile asks me if I
want
> to connect to the internet to aquire the licence. When I use my home
network
> to do this, nothing seems to happen. PIE pulls up a page, asks me to
press
> <OK> if I want to continue to open the page, then goes utterly blank.
>
> Any guesses as to what's happening?
>
> As usual, I'm stumped again.
>
> "Neil Smith [MVP Digital Media]" wrote:
>
> > I think you can do thisd using manual or auto (though I haven't got an
> > A50 to try this) : Have a look at the WM10 mobile FAQ
> >
> >
http://www.microsoft.com/windows/windowsmedia/player/wi...
> >
> > and this page :
> >
http://www.microsoft.com/windows/windowsmedia/knowledge...
> >
> > Cheers - Neil
> >
> > On Sun, 23 Jan 2005 03:53:03 -0800, "Bruce Jones" <Bruce
> > Jones@discussions.microsoft.com> wrote:
> >
> > >Just got an Axim x50V and . . .
> > >
> > >I have managed to synch all of my media content, but my custom
playlists
> > >don't show up on my Axim. Currently I am manually synching this stuff.
Do I
> > >need to set it up to auto synch?
> > >
> > >The songs from the playlist all synch just fine. But the playlist
itself
> > >does not show up in My Playlists.
> > >
> > >I'm stumped.
> >
> >
February 1, 2005 10:29:41 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Hey Bruce! Even though you figured out how to get your playlists over to WMP
Mobile 10, can you share that here? I have been having this problem ever
since I upgraded my Dell X30 to WM 2003 SE. I can get all the files down but
never my custom playlist itself.

If you can share the steps, I would appreciate it. Thanks!

Tom

"Bruce Jones" <Bruce Jones@discussions.microsoft.com> wrote in message
news:582309CC-65CF-417A-ADEE-7C034E8FA7C4@microsoft.com...
> Just got an Axim x50V and . . .
>
> I have managed to synch all of my media content, but my custom playlists
> don't show up on my Axim. Currently I am manually synching this stuff. Do
I
> need to set it up to auto synch?
>
> The songs from the playlist all synch just fine. But the playlist itself
> does not show up in My Playlists.
>
> I'm stumped.
February 4, 2005 4:47:16 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

If anyone can provide the steps to do this it would be great. I cannot figure
out how to create or use custom playlists in WMP 10 mobile. It's driving me
crazy. Hey Microsoft - this is basic stuff here. Apple's iPod doesn't seem to
suffer from this.

"Tom" wrote:

> Hey Bruce! Even though you figured out how to get your playlists over to WMP
> Mobile 10, can you share that here? I have been having this problem ever
> since I upgraded my Dell X30 to WM 2003 SE. I can get all the files down but
> never my custom playlist itself.
>
> If you can share the steps, I would appreciate it. Thanks!
>
> Tom
>
> "Bruce Jones" <Bruce Jones@discussions.microsoft.com> wrote in message
> news:582309CC-65CF-417A-ADEE-7C034E8FA7C4@microsoft.com...
> > Just got an Axim x50V and . . .
> >
> > I have managed to synch all of my media content, but my custom playlists
> > don't show up on my Axim. Currently I am manually synching this stuff. Do
> I
> > need to set it up to auto synch?
> >
> > The songs from the playlist all synch just fine. But the playlist itself
> > does not show up in My Playlists.
> >
> > I'm stumped.
>
>
>
February 6, 2005 6:49:02 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Agreed. This is unbelievably complicated...Microsoft, what were you thinking?

Building a playlist shouldn't be rocket science especially in a version "10"

I've tried syncing playlists through the desktop but all I get on the Pocket
PC is the files...not the playlists. Digging through newsgroups and Google
hasn't revealed the answer yet.

Anyone have some idea how to do this? Is buying an IPOD the answer?

"Chris" wrote:

> If anyone can provide the steps to do this it would be great. I cannot figure
> out how to create or use custom playlists in WMP 10 mobile. It's driving me
> crazy. Hey Microsoft - this is basic stuff here. Apple's iPod doesn't seem to
> suffer from this.
>
> "Tom" wrote:
>
> > Hey Bruce! Even though you figured out how to get your playlists over to WMP
> > Mobile 10, can you share that here? I have been having this problem ever
> > since I upgraded my Dell X30 to WM 2003 SE. I can get all the files down but
> > never my custom playlist itself.
> >
> > If you can share the steps, I would appreciate it. Thanks!
> >
> > Tom
> >
> > "Bruce Jones" <Bruce Jones@discussions.microsoft.com> wrote in message
> > news:582309CC-65CF-417A-ADEE-7C034E8FA7C4@microsoft.com...
> > > Just got an Axim x50V and . . .
> > >
> > > I have managed to synch all of my media content, but my custom playlists
> > > don't show up on my Axim. Currently I am manually synching this stuff. Do
> > I
> > > need to set it up to auto synch?
> > >
> > > The songs from the playlist all synch just fine. But the playlist itself
> > > does not show up in My Playlists.
> > >
> > > I'm stumped.
> >
> >
> >
February 8, 2005 6:11:25 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Chris/Scott: OK, I am going to put out another thread at the top, maybe
someone can tell us how to do this!

Tom

"Scott" <Scott@discussions.microsoft.com> wrote in message
news:E0C6B483-1DA7-4916-8952-3F241609FA7C@microsoft.com...
> Agreed. This is unbelievably complicated...Microsoft, what were you
thinking?
>
> Building a playlist shouldn't be rocket science especially in a version
"10"
>
> I've tried syncing playlists through the desktop but all I get on the
Pocket
> PC is the files...not the playlists. Digging through newsgroups and Google
> hasn't revealed the answer yet.
>
> Anyone have some idea how to do this? Is buying an IPOD the answer?
>
> "Chris" wrote:
>
> > If anyone can provide the steps to do this it would be great. I cannot
figure
> > out how to create or use custom playlists in WMP 10 mobile. It's driving
me
> > crazy. Hey Microsoft - this is basic stuff here. Apple's iPod doesn't
seem to
> > suffer from this.
> >
> > "Tom" wrote:
> >
> > > Hey Bruce! Even though you figured out how to get your playlists over
to WMP
> > > Mobile 10, can you share that here? I have been having this problem
ever
> > > since I upgraded my Dell X30 to WM 2003 SE. I can get all the files
down but
> > > never my custom playlist itself.
> > >
> > > If you can share the steps, I would appreciate it. Thanks!
> > >
> > > Tom
> > >
> > > "Bruce Jones" <Bruce Jones@discussions.microsoft.com> wrote in message
> > > news:582309CC-65CF-417A-ADEE-7C034E8FA7C4@microsoft.com...
> > > > Just got an Axim x50V and . . .
> > > >
> > > > I have managed to synch all of my media content, but my custom
playlists
> > > > don't show up on my Axim. Currently I am manually synching this
stuff. Do
> > > I
> > > > need to set it up to auto synch?
> > > >
> > > > The songs from the playlist all synch just fine. But the playlist
itself
> > > > does not show up in My Playlists.
> > > >
> > > > I'm stumped.
> > >
> > >
> > >
Anonymous
June 8, 2005 7:21:01 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Okay, the last time anyone posted on this thread was months ago, but if
there's anyone out there who still wants the answer on how to sync your
playlists from desktop to ppc, here's how to do it. It's actually really
simple..

1. Create and save a playlist using your WMP 10 on desktop.
2. Click on the "Sync" tab in the WMP.
3. Click on "Sync Settings" and tick "Synchonize device automatically".
4. Tick the playlists that you want to sync to your ppc then click ok.
5. Start Sync.

Update your library on your ppc and your playlist should be there.
Hope it works =D
!