Sign in with
Sign up | Sign in
Your question

External 1Terra HDD in XP Pro SP3 - Weird Issue.

Last response: in Storage
Share
October 13, 2010 10:19:11 AM

Hey Mr & Mrs Smart People....I'm after a little aid here.

I have a couple New External Hitachi 1 Terra SATA HDD's. (XL1000 cases)
I have Formatted them, Partitioned them, as I have done with most my older External IDE Hard Drives.

My issue is....I plug them in...they spin, they load up as usual, and I can see them....but only as a "Folder" in My Computer".
Not as a Hard Drive (((with the little Drive symbol.....please see screen snap) ))
Then when I click to open them...i get "Access Denied" !?!
I have tried these HD's in 4 other PC's running Win XP...different versions of XP too.....all the same.
BUT, I plug them into win7 ( My Partners pink Laptop :)  ) they open fine & show up as normal...Weird :??: 

I have updated all drivers from intel & from the Hitachi site, and hit "Update Driver" in device manager...they're all good there.
I've tried Re-Formatting them with other Hard Drive tool apps & windows. Tried the Security permission/access thing most say to try...no go.
I have been searching the net for days now...trying to find the answer....but, here I am.

I'm stumped...anyone got any ideas?
Gotta be some kind of Driver missing in XP Pro or something....since they are fully accessible in Win7.

Thanks in advance.
Really needed these in action last week, started a new Studio project & needed this to be running smooth for the track dumping.

Cheers.
October 13, 2010 2:53:34 PM

try formatting it again in disk managment on this XP machine, not the win7 unit.
m
0
l
October 14, 2010 11:24:23 PM

@ grieve - cheers mate. But I dont have win7, as in the topic & details above...
I'm running XPpro sp3. have reformatted in XP, used many different HDD tools as well. Still not opening in any of the 4 PC's running xp I have tried it in.
As I noted, I plug it into win7 (via usb) ....and the HDD's show & work perfect.
Weird!!
m
0
l
Related resources
a c 104 G Storage
October 15, 2010 1:11:57 AM

Hi there,

Remember when you assign a drive letter to a HDD, you can choose either a Letter (E, F, X, Y) or you can choose a Path, which points to an Empty Folder in your file system.

Check in Disk Management, under choose a Drive Letter or Path, and make sure you have not selected a Path, or a path in addition to a Drive letter which would show up as you were describing.
m
0
l
October 15, 2010 3:34:21 AM

Yep, thanks mate.
But got that covered too. just changed the Drive letter & have not setup any paths
on any of the HDDs.

Cheers.

m
0
l
!