Sign in with
Sign up | Sign in
Your question

Audio jack and speaker screwup...

Last response: in Components
Share
June 23, 2009 10:04:32 PM

I'm using a newly built gaming computer, and my speakers are slightly lower quality. They work fine, but they only have a mute, lower volume and higher volume button, no audio jack. So i plugged in my headphones into the chassis itself (it was really tall, so no problem) but the sound still kept coming out of the speakers! This is driving me insane... and also my family because they can't watch movies with crysis running in the background...

thanks in advance.
June 23, 2009 11:34:53 PM

some cards have a setting in their software to disable the speakers when headphones are plugged in. Should have been on by default
June 24, 2009 1:51:34 AM

the card's onboard realtek... still not working...
Related resources
June 24, 2009 2:11:22 AM

where did you plug it in

what mb
June 24, 2009 2:18:31 AM

If none of the following works, plug your headphones into the back panel where your speakers are plugged in. That will keep Crysis quiet. Anyhow:

1) Did you plug the Front Panel Audio connector onto the motherboard correctly?
2) Do you have the Realtek HD Audio Manager (drivers, etc) installed properly?
3) Is the Realtek icon in your system tray?
4) In HD Audio Manager, "Speaker" tab, click "Device advanced settings". Check "Mute the rear . . .", and uncheck "Make front and rear . . ."
5) Once that's done, does the audio manager recognize when you plug in the headphones in the front jack? It should ask you to verify you have just plugged headphones into the front panel jack.

If all else is done, and it doesn't recognize you plugged in your headphones, you likely have a bad front panel speaker jack.
June 25, 2009 4:26:26 PM

for 505090
1) I plugged it in the front. My case is a HAF 922, and it has audio jacks and such in the front top. The motherboard is an ASUS LGA1366 SE

for boxer
1)hmmm good point
2) I did install them, but my speakers worked fine before so...
3) no but i made it like that...
4) Lo and behold, this worked. I can't get used to this.... well thanks Twoboxer and everyone!!
!