Running SLI cards with Fraps

Just recently bought a second 285 and ever since then whenever I try to record thing with fraps my frames go to complete ***. Sometimes the game will even freeze. Is this a known problem or is there something I need to change. All my drivers are up to date as is my version of fraps. core i7 965 proc 12 gigs of ram 1200 watt power supply gtx 285 x2.
16 answers Last reply
More about running cards fraps
  1. With the second 285, are you running the game at a higher resolution or settings? Maybe fraps now can't keep up with your awesome GPU setup anymore.
  2. Thats not it although i must admit its definatly the kind of thinking that only a computer savy mind could come up with. ;)
    Anyway i checked and FRAPS supports up to 9999 FPS so i doubt its that. More liklet a compatability problem. Maybe try turning the SIL off and using it to see if thats it.

    Mactronix
  3. Well I first noticed it when I was playing the open chinese beta for Aion. I just figured it was a compatibility problem with that specific game. A few days later I tried doing it on warhammer and Crysis wars / warhead. It gave me the same problem. I tried running it with SLI off and it seems like things were fine. I'm basically clueless as to what I should try next.
  4. could it be that something on my computer is bottle necking me? I'm still working on getting some SSD's.
  5. I am assuming you hooked up your bridges correctly. Can you just run fraps without recording and if so what are your frame rates like?
  6. If you ran with SLI disabled and the games ran fine, that's your problem. Put your second card in the first slot and use that to see if it's defective, first.
  7. The only time I have a problem with fraps is when I start recording. And depending on the game around 200-300 fps in Aion 100 in Warhammer 50 in Crysis
  8. Haha mactronix! :P

    Alex00322 said:
    The only time I have a problem with fraps is when I start recording. And depending on the game around 200-300 fps in Aion 100 in Warhammer 50 in Crysis


    Just to be clear, those are the framerates when fraps is off? What are the framerates during recording?
  9. Ranges between 8-50 but it'll freeze up a ton.
  10. Does this happen on other games as well? Saw a thread with at least two other people suffering issues with Crysis, fraps, and SLI:

    http://forums.slizone.com/index.php?showtopic=12083
  11. It sounds like it's the limit of your hdd writing the images when you're recording to me. If you're running at high resolution the amount of data you're recording will be very high.
  12. Seem to have forgotten about this thread. I have two new 285's both are 285 GTX OC FU's now. I'm still having the same issues with fraps. I also have two new HDD's two 500 gig Caviar blacks. The problem is on all games. I can't seem to find a fix for this. If anyone knows of one now please let me know!
  13. Alex00322 said:
    Seem to have forgotten about this thread. I have two new 285's both are 285 GTX OC FU's now. I'm still having the same issues with fraps. I also have two new HDD's two 500 gig Caviar blacks. The problem is on all games. I can't seem to find a fix for this. If anyone knows of one now please let me know!

    Why are you using FRAPS?, is it because you want to record a video or are you just trying to record framerates?
  14. Make sure your drivers are up to date as well set the FPS recording to 30 or 50 and nothing higher. Next bench your drive to find out the performance in sequential read and write. Drives that easily drop below 80mbps tend to be very crappy when running fraps with recording games or sampling videos at a higher bit rate. Also you can crate a folder on the other drive and default fraps to record files to that folder on the other drive that is how I can cheat a few extra fps when doing game play videos and that with Caviar blues that I got (crap drives except one).
  15. My drives are all up to date. I honestly have no idea what is causing it to drop. I get 300 frames on some games then turn on fraps and get 9. doesn't make any sense. I'm trying to record in fraps. Mousemonkey.
  16. Alex00322 said:
    My drives are all up to date. I honestly have no idea what is causing it to drop. I get 300 frames on some games then turn on fraps and get 9. doesn't make any sense. I'm trying to record in fraps. Mousemonkey.



    Get a second drive and have fraps record on to it that si what I did and it bought me 5~35fps than just using one drive since the virtual memory is what is part of the problem.
Ask a new question

Read More

Graphics Cards SLI Graphics