Sign in with
Sign up | Sign in
Your question

BFG GeForce 280 GTX is suppose to send sound too?

Last response: in Graphics & Displays
Share
April 14, 2009 6:40:34 AM

I have a BFG GeForce 280 GTX garphics card and Im trying to connect my computer to my tv a Sharp AQUIO 42". But when i do i get no sound... and apparently im suppose to get sound from the Graphics card to the tv through the hdmi cable. i have to use a dvi to hdmi converter, and i have gotten behond frustrated with this... i checked the S/PDIF connector from the video card to the motherboard and its in the right place... unless the motherboard is misslabled... please... i really need help with this one. I've gone to the extent of thinking that im gonna have to buy a theare surround sound system cause i want digital sound... the speakers i have now connect to the tv using composite. i just want to be able to use the speakers that i have now with this tv or heck if somebody knows of a tv that would fix my problem then let me know as long as its not more than a grand and is around 42"... if you need more info to help me just ask ill be checking back here as often as i can... please, im at my wits end here...
April 14, 2009 12:23:49 PM

All right, so your trying to output to a TV via HDMI, and also carry the audio signal to speakers connected to RCA through the TV, correct?

The two obvious answeres are that the sound is not being outputted correctly, or the signal is not being converted from digital (HDMI) to analog (RCA).

Check your default output device in the control panel; I would expect there to be an option to have the 280 output the sound over the HDMI connection. (I never tried with my GX2, but I know thats whats supposed to happen...).
m
0
l
April 14, 2009 3:30:37 PM

hmmm.... i already tried that... but i did just find out the driver was updated for the video card on the 2nd of this month... ill try updating that and see what happens... thanks though... i appreciate the help reguardless...
m
0
l
Related resources
Can't find your answer ? Ask !
a b x TV
April 14, 2009 9:31:44 PM

On the control panel SOUND option/PLAYBACK TAB.... Select the SPDIF as default. With the sound going to the SPDIF the audio should go to your video card through the SPDIF cable.

Are you using on on-board sound card or an add-on sound card? Some on-baord audio card selecting the SPDIF means no audio on speaker outputs. The audio goes to the SPDIF. I'm not sure for other motherboard but this was the case on mine.

Also some on-board sound card direct the sound through the SPDIF as stereo mode only. Again i can't say for other motherboard.


Now I'm using XFI-Titanium sound card and i have audio on both SPDIF and speaker output. I use both..
m
0
l
June 26, 2009 10:53:18 PM

Make sure the SPDIF connector on your video card is in the right way. I had the same problem, the connector fits both ways. Secondly as I just found out, sound only will pass through the primary port(mine is the one closest to the mainboard). This kinda sucks as my LCD TV is in another room so when I hook u the tv to the primary out, and my PC monitor to the secondary, I get no signal to the TV. if I switch them around, I get good signal on both but no sound through the hdmi to the TV. I will have to use the onboard coax connection for my setup. Kinda sucks that way.
Good luck!!
m
0
l
!