Sign in with
Sign up | Sign in
Your question

Gigabyte MA790X-UDP4 will not post with AMD phenom 720 tri-core

Last response: in Motherboards
Share
September 5, 2009 7:20:02 PM

Been pulling my hair out for the last 4 hours trying to get this new setup working....

I bought a Gigabyte MA790X-UDP4 motherboard (b-grade) and an AMD phenom 720 tri-core black edition. Installed them in the case with no problems but I cannot get it to post! There is no bleeper, keyboard or VGA signal, though all fans and drives etc... are powering up fine and appear operational.

I am at a loss here... The RAM (2x2gb kingson DDR3 1333 matched pair) is brand new so it could be that? I have tried one chip at a time and have reseated the CPU / fan aswell. The internal bleeper is not even sounding when there is no VGA or ram install. I assume the board is DOA, but I need to make sure before I return it. Since it is B-grade it was a return but I was assured on the phone it was tested and working.

The only message I appear to be getting from anything is 4 consecutive blinks on the HD access light. These flashes also appear at the same time on a light on my graphics card PCB. Does that mean anything to you? Also, I have tried running the board/CPU/memory out of the case on a paper book to alleviate any grounding issues. Reset the CMOS and tried each stick of RAM individually in slots 1/2.

If it's not dead, the only thing I can think is that the CPU is not supported by the board without a BIOS flash. If that is the case though, surely it would POST anyway but run it at an incorrect speed?

What a stressful day it's been! I have since rebuilt my trusty 939 MSI rig for the time being. If you have any ideas i'd love to hear them.

Dawson
September 5, 2009 7:35:29 PM

I'm assuming you are referring to the MA790X-UD4P (not UDP4). If that is the case, are you positive that you have the that particular mobo? That model only supports DDR2 RAM. The MA790XT-UD4P supports DDR3 RAM. If indeed you have the former model, than I'd wager it's the RAM causing your problems. ;) 
September 5, 2009 7:43:20 PM

Yep, positive - just checked to me sure!
Related resources
September 5, 2009 7:48:22 PM

Ok, cause the MA790X-UDP4 doesn't exist. There are two models, the MA790X-UD4P and the MA790XT-UD4P. The MA790X-UD4P doesn't support DDR3 RAM. Only the MA790XT-UD40 supports DDR3 RAM.
September 5, 2009 7:57:14 PM

Jesus christ I am such a douche bag, I've been mis-typing the board model all along.

It's actually a GA-MA790X-UD4P

^^^^ it does not support DDR3!!!

September 5, 2009 7:59:34 PM

:sol: 
September 5, 2009 8:00:22 PM

Edit: Scratch that, it's actually a GA-MA790XT-UD4P which indeed does support DDR3!! It's been a long day, I am going to call it a night on this one.
September 5, 2009 8:09:59 PM

@bdcrlsn

Just had an topic-reply email from you but the post has gone??

Where have you read it will not post the Phenom Tricore 720? According to their site, it supports it, but only with a bios flash. Looks like I am going to have to pay £20 return shipping for them to flash it with a slower processor :( 
September 8, 2009 9:34:42 AM

In case I suffered a moment of madness Saturday, I've spent the last hour assembling the board on my workspace again... This time, with a different PSU (Antec Powerpac 400w) and an older HD-3850 PCI-E card hooked up to an old CRT monitor. I've also dismantled an old case and gutted the lights, front power/reset buttons and speaker out - this will actually come in well handy for trouble shooting parts outside of the case :) 

Anyways, did the usual swapping memory sticks/slots, replaced CMOS battery etc... Not a peek out of the board, I am 99% sure it's dead. If it *is* an issue of CPU compatibility I'll be pretty shocked by that. So, an RMA it is - I'm never buying B-grade again!
September 8, 2009 10:03:58 AM

IT'S ALIVE!!!

(but, only when both RAM sticks are removed)

If I boot without the RAM installed, I get a continuous pulse of beeps. Perhaps the RAM is at fault after all?

If I return the board now, I am running risk of a £35 fee to get it back if it tests as OK... But, I order more RAM by the time it gets here my 14 day warranty on the board will of run out! Decisions decisions....!

Given the above findings, would you say it's worth trying some different sticks?
September 8, 2009 10:17:46 PM

Anyone? I know RAM/motherboards don't always play nice together, but I've never seen a board "disabled" by a RAM stick in this way... I still think it's a faulty board, but I'm not 100% on it.
September 9, 2009 10:47:12 AM

Hmmm... I checked the memory manual PDF on gigabyte's website for this mainboard, and it's been tested and rated for use with various Kingston Value modules. While not tested with this particular model, the Elpida component chips used in it have been verified OK in other maker's modules. Looks like very slim odds it's the memory compatibility after all.
a c 177 V Motherboard
September 9, 2009 3:20:16 PM

Have you tried a BIOS' "Load Optimized Defaults"? This is a mandatory step to 'bringing up' any GB MOBO. When the system 'wakes up', it does, every boot, a certain amount of 'discovery' code - "what's hooked up to me?", "how do I 'talk' to it?"; however, the "Load Optimized" forces a more thorough 'discovery', and causes it to query, calculate, and set numerous 'auto' parameters in the BIOS... Until this has been done, the board is kind of stumbling along in the dark, tapping with its cane!
September 9, 2009 4:46:58 PM

Can't even get that far - computer will not POST at all so no access to the bios whatsoever. I have tried erasing the CMOS battery (and even replacing with a new one) still have the same problem. I've RMA'd it back today, fingers crossed the board is at fault and i'll get a new one.
September 12, 2009 9:08:58 AM

thats the board i just got lucky for me all i had to do was flash the bios and it rocked
good luck
September 12, 2009 10:00:32 AM

Did you have the same POST / booting issue as me before you flashed the bios? Or did it POST ok first time?
September 12, 2009 10:54:53 AM

it posted ok first time
the only issue i had was it showed up saying the mhz was 1.2 instead of 3.2
!