LG GDR-8162B unrecognized by Asus P6T Deluxe v2

Like the thread title states, I'm trying to install an LG GDR-8162B in a new PC, but it won't show up in BIOS or under Windows 7. As far as I can tell, it's working properly (ejecting, closing, attempting to read discs), but I can't actually use it since it isn't being detected. Anyone else experienced this? It's the only IDE device I have. I've enabled the Marvell controller in BIOS and disabled Express Gate as per advice found via Google. It's still not working. I'm ripping my hair out over this-- it's been keeping me up for hours. Really frustrating. Any help at all would be appreciated.
14 answers Last reply
More about 8162b unrecognized asus deluxe
  1. Make sure the jumper is in the master or cable select position.
    Make sure your on the end of the IDE cable.
    Make sure the power and IDE cables are plugged in securely.

    Make sure the secondary devices (secondary master/secondary slave) are showing in the BIOS.
  2. Thanks for the response. I don't have a manual and there is no indication on the drive about what jumper setting is master. I tried them all, but I'm still having no luck. IDE and power cables are both securely attached. All my SATA devices are showing up and functioning properly. The drive lights up when the PC is booted, but will not be detected within Windows. I can't see it listed anywhere in BIOS, either.
  3. Look for a screen similar to this. Make sure the on chip IDE is enabled.
    http://img100.imageshack.us/img100/6039/bios04intperipheral.jpg


    The jumper setting diagram, is usually on the top of the DVD drive. It should look like this.
    http://img819.imageshack.us/img819/4560/37662200.jpg
  4. Thanks again for trying to help. Really appreciate it.

    Can't find a screen like the one you posted in my BIOS. I tried enabling IDE mode (currently on AHCI), but it did not work. There is no jumper diagram on my drive, as far as I can see. I'm not sure why; there is also no brand sticker or stamp. I bought it off of ebay, but I have no way to verify that it's actually the drive it was labeled as. It definitely seems like it is, but that's an unprofessional opinion, going off the look of its body and the connections on the back of it.

    I don't know. I'm ready to give up for now, and just test it in another PC when I get the chance. I've seen reports of similar issues online with the P6T Deluxe, but following other users' advice hasn't yielded any positive results.

    Thanks again for trying to help. I'm still open to suggestions, but I'm not sure where else I can go from here.
  5. Can you post a screenshot of your Integrated Peripherals section?

    Here's the jumper settings diagram.
    http://support.dell.com/support/edocs/storage/p57647/en/jumpers.htm
  6. Closest I can find is onboard devices:


    No explicit mention of an IDE connection, but I'm pretty sure the Marvell controller is what covers that.
  7. Do you have a screen with RAID settings?
  8. Not as far as I can tell. Just went through all BIOS options. The only exact mention of "IDE" is in boot settings, where I have an option for "IDE timeout" (currently set at 35 seconds). Even when I configured my storage as RAID, there is no further option to configure RAID settings (and I wouldn't be able to change it anyway with an OS installed, would I?).
  9. Unless you're running an array, you don't want the RAID enabled. Are the other options AHCI and IDE?

    Is that motherboard in an OEM computer? That BIOS seems pretty locked down, from what you're describing.
  10. IDE and AHCI are the other options. I have AHCI enabled currently.

    I built the machine myself. I can get pictures of the entire BIOS up here in a few minutes.
  11. Everything looks ok. The only thing I can suggest, is to increase the IDE timeout period.

    It's odd that it doesn't have an IDE configuration in the onboard devices section.
  12. IDE timeout is already at the maximum :(

    Oh well. I might have to try and IDE to USB adapter. Thanks again for the help.
  13. There are also IDE to SATA adapters, if you want to keep it internal.

    Sorry I couldn't be more help.
Ask a new question

Read More

DVD Drives LG Storage