Sign in with
Sign up | Sign in
Your question

Western Digital Caviar green 1TB

Last response: in Storage
Share
October 15, 2010 3:00:56 AM

so heres my problem : I recently tried to compress my hard drive just using the option shown in windows explorer when you right click on a hard drive theres an option to compress the hard drive so i did so. I canceled it half was through, but i finished it later. From then on it said bootmrg was compressed obviously because i compressed it so i connected the hdd to another computer in order to decompress it. I was in the process of decompressing it when i tried to access my administrators desktop on the compressed hdd and obviously my access was denied which caused an error in the decompression so the decompression ceased. So then the hdd was not recognized. I replugged it in the computer and it kept trying to install a floppy drive and try to recognize the hdd as a floppy drive and now it just is not recognized even by the bios. I can't access the hdd in any way and my thinking is that the pcb is busted. I have included pics of the hdd.

http://www.flickr.com/photos/54930420@N08/5082934524/in...



http://www.flickr.com/photos/54930420@N08/5082339181/in...





I need either a good data recovery service with rational pricing or info on what the problem is and if i can fix it. I have read about replacing the pcb and all this about moving the u12 chip and all this stuff, but i need some solid info.
Heres the hdd's info some of it i dont even know what it means but here you go :


MDL : WD10EADS-00M2B0
WWN : 50014EE258E1B0C8
DATE : 23 OCT 2009
LBA : 1953525168
5VDC : 0.70A
12VDC : 0.55A
R/N : 701640
Product of thailand
Canada ICES _ 003 Class B/
NMB_ 003 Classe B


Here's some stuff printed on the pcb:


starting with the XF and ending with the 0 in 167|U N D E R L I N E D|
Theirs a barcode saying 2061-701640-202 03PD9 XF 8R26 CG4D 9 0007160 0167

heres some things printed in white inorder from top-to bottom

94V-0
TS-M-8V03C SG
TOPSEARCH
E96016
|outlined in a box| 17972
October 15, 2010 11:44:04 PM

plz anyone?
m
0
l
!