Sign in with
Sign up | Sign in
Your question

Q9300 and Ram Ratio 1:1, Windows doesn't boot

Last response: in Overclocking
Share
November 19, 2010 5:25:11 PM

Hi,
Im having some strange problems while overlclocking my Q9300. When I set my Ram Ratio to 1:1, Windows just won't boot, even if I have stock clocks running.

I have the newest bios so that shouldn't be the problem. Im running now @ 3GHz fine when I have my Ratio set to Default and when its Default my 800MHz ram runs @ 960MHz.

But I had like to get the 1:1 Ratio working so I could OC more. I remember that it was working @ 1:1 ratio 1-2 years ago, but seriosly I dont know what has happened. My system specs are: Q9300, Abit IP35-e, G.Skill 4x2GB 800MHz 6-6-6-18, GTX 480, Corsair HX650.
And to add I got it running @ 3,3GHz when I overclocked it with just one 2GB kit few weeks ago. But I don't remember if I had ram ratio @ 1:1 or Default. I tried again to OC with 1 x 2GB kit few days ago, but didn't boot. It goes to the Windows 7 loading screen and after that system restarts automatically and it gets stuck when i see ABIT logo.
Is this a RAM or Motherboard problem ?

Sorry for this messy text and Thanks in advance.

November 27, 2010 10:16:12 PM

Hello, and welcome to the Forum.

You RAM, I believe, should be 3:1. Also, you could have pretty pathetic RAM. I have tried to OC my Pentium Dual core with a nasty set of RAM, couldn't get to 3.3 GHz on extreme voltage.
a b K Overclocking
November 28, 2010 1:37:04 AM

I don't know all the ratios that you can use but 6:5 might be a option. To cut it short your ram isn't holding up to the high fsb clocks but you need to look at a lower ratio in order to maintain stability. You paid a high price when you bought that cpu by having a low multiplier and a already high fsb clock. Like my 780i system yours is likely to be touchy so there is some tricks that you can do but they won't buy much headroom nor buy any extra performance boost.
Related resources
!