Sign in with
Sign up | Sign in
Your question
Solved

Asus M2NPV-VM freeze during POST

Last response: in Motherboards
Share
September 8, 2009 1:55:00 AM

Specs:
Asus M2NPV-VM motherboard
AMD 64 X2 4600+
1GB AData memory
onboard video (6100)

I've been running this setup for ages with no problem. I leave the system on 24/7. The other morning I tried to use the system and the PC had apparently rebooted and was frozen on the POST screen. I have tried everything I can think of without resolution. If anyone can think of any suggestions, I'd really appreciate the help.

The final thing I see during POST is a line that indicates the CPU specs. The next line on my other system (running Award BIOS as well) is the CPUID and then it goes on to check the memory. I can hit delete during boot and it will display "Entering Setup...." at the bottom of the screen.

After resetting CMOS the fan acts different and the default screen image is displayed so I know the CMOS was cleared and being read.

I've tried:

* Swapping all hardware with near identical system. Everthing has checked out except the motherboard (PSU, Ram, CPU).
* Pulled everything but the CPU. The system gives 3 beeps indicating it had a memory problem (as expected).
* Turned off the PSU switch, pulled CMOS battery, switched CMOS clear jumper. Left it overnight in that configuration. Reset the jumper and reinstalled the battery.

I know there are a lot of topics about POST problems already posted, but I didn't see one that matched this question, nor did I see a resolution for anything similar. If the board is dead, that's the way it is, BUT I don't like throwing out usable hardware. Thanks!

More about : asus m2npv freeze post

Best solution

a b Ĉ ASUS
a b V Motherboard
September 8, 2009 2:12:34 AM

Have you tried disconnecting *ALL* USB connectors? Mouse, keyboard, cable from your monitor perhaps?

Then boot the system and let it go as far as it will go.

Power down, re-insert USB, try again.
Share
September 8, 2009 4:25:54 AM

I haven't disconnected everything from the back since I didn't think it would have any effect. That's not a bad thought though although I don't know why it would change anything. I'll give it a try and post the results.
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
September 8, 2009 4:47:07 AM

A screwed USB hub or device can prevent completing post.

"It may not be logical, but it is often true" :) 
m
0
l
September 8, 2009 3:09:52 PM

Well, to my dismay...THIS WORKED?! I unplugged all devices (keyboard, mouse, monitor, USB stuff). I turned the machine on and waited a minute or two (to be sure it was stopped) and when I plugged in the monitor...It was stopped on an invalid CMOS (because I had cleared it). I plugged the monitor (with VGA connector rather than DVI), mouse, and keyboard back in and rebooted and it got to the same point. I didn't have time to go from there, but it looks like I can at least get it going so I can figure out what device is screwing things up (hopefully it was a one time thing though).

Thanks for the help! I guess this can now be marked [solved].
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 8, 2009 8:54:49 PM

Dismay? DISMAY? DISMAY?

You should be jumping for joy :) 

I can't imagine what you will feel if you discover that simply plugging everything back in completes the fix (90% likely).

Note of caution: You seem to have unplugged everything, not just USB stuff as I asked. Now you can't be 100% sure it was a USB lockup.
m
0
l
September 8, 2009 10:24:40 PM

Yeah, I'll plug stuff in one at a time once I get the BIOS set up again. I only had a few things plugged in that were powered separately (printer, monitor, mouse). I'm just hoping it's not a bad printer since it's one of those expensive AIO units. Mouse is pretty old, but I have backups. Monitor would be bad, but it could use an upgrade anyway ;) 

I guess I would say I am dismayed in a happy way :) 
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 8, 2009 11:07:27 PM

rofl - don't worry yet. This usually doesn't mean a USB device is bad. Just temporarily confused :) 

Repowering normally clears everything up.
m
0
l
September 10, 2009 7:04:45 PM

So I had some time yesterday to get everything put back together. I stepped through adding one component at a time until everything was back inside and verified that it didn't cause a problem. I closed it up and hooked up all the peripherals and turned it on. Guess what...FREEZE ON POST. WHAHHHHH? :o 

So, it turns out that the AIO printer had locked up and was somehow doing something to the USB. After resetting it, everything works fine. Interesting...I thought it was just in sleep mode but it was actually frozen. After power cycling it, that works too!

Of course, after I got that working I checked on my file server that had been used for checking components. IT DIDN'T POST?! :fou:  After a few minutes of checking I found that when swapping the CPU I had slightly bent a few pins on the CPU so it wasn't seated correctly. I was able to straighten them and we're all good to go!

Thanks for all the help!

:D 
m
0
l
September 28, 2013 4:01:43 PM

I'm also having a similar problem same specs almost. ive done the whole trial and error game on everything came down to this. If i reset my bios to default and restart it gets out of a reboot cycle, somtimes reboots successfully but both default settings and or changed settings it will reboot after a couple hours of idle. ive had problem with numours drivers 3.5.1 .net framework
to "on board power management drive" and that is another mystery.
running windows 7 ultimate 64 and Debian 64 at one time. ive tried doing both to trouble shoot this problem ive come to a fried board.
m
0
l
!