Sign in with
Sign up | Sign in
Your question

Not getting full size out of 6TB RAID 5

Last response: in Storage
Share
October 16, 2010 6:34:15 AM

i have just upgraded my RAID from 3 320GB drives in RAID 5 and this worked fine i had no dramas with this. but now i was to use 4 2 TB drives but when ever i create the new RAID it never gives my the full size, if i set a RAID 5 with all 4 drives i only end up with about 1.6TB, even if i try other types of RAID it still doesn't work properly. like a RAID 0 ends up with about 1.8TB

I'm useing a Promise Fastrak TX4310 RAID Controller

i have upgraded to the latest bios on the controller and that didnt help

does any one know of any limitations to this controller? or is there something tricky i have to get to make this work?

More about : full size 6tb raid

a c 415 G Storage
October 16, 2010 7:25:19 AM

What are you using for an operating system? You need to use GUID partition tables to go beyond 2TB, and I don't think they're supported prior to Vista.
October 16, 2010 11:23:53 AM

im running windows 7
but it doesn't create a volume the right size when i look at it in the RAID utility
a c 415 G Storage
October 16, 2010 6:38:31 PM

OK, I'm not familiar with the RAID controller so I can't really help you, then.

...anyone else?

Does Promise have any support forums for the RAID controller? If so, you might find people with more relevant experience there.
!