Sign in with
Sign up | Sign in
Your question

Hard drive keeps disappearing....

Last response: in Storage
Share
October 17, 2010 12:20:50 AM

So my currently running my built rig and um.....
so far so good but one problem im having is that, one of my internal secondary drives keeps disappearing.

just started today too.............im working on a project and when i go to save, i get a message like " the drive you're trying to save to is unavailable" ....or something like that.

im running a 90g ssd so i have my access / work from folder (about 60g of work files) in that secondary drive...i have shortcuts leading me to those work files and also i get similar messages. i go into my computer and hmmm...not there........i restart and there it is....after an hr or so.....gone again.

not sure whats going on.

just want to know if i have to call western digital..............about 5 months ago, i bought a 500 gig drive.....dead in about two weeks....then called WD, they replaced it with this.....been about 3 months...............i hope its not going bad.....but yall are the experts....yall tell me...i could be missing something.


im not worried about the info on that drive since all i have is backed up. i have WAY more than enough space.....just....annoying.
scared to save my files onto it
a b G Storage
October 17, 2010 12:34:17 AM

Assuming a standard SATA internal connection, try putting the cable in a different slot on the mobo.

If its not a standard SATA connection, please specify.
m
0
l
October 17, 2010 11:50:22 AM

yep its a standard SATA connection......i guess ill go back down there and switch it up..........upop longer time with this problem.........i noticed that the thing almost always disappears when the computer goes to sleep.

only way to get it back is to reboot.
did some google search and found that alot of ppl have this problem when putting their pc settings to AHCI.

but did not find any solutions.
m
0
l
a b G Storage
October 17, 2010 6:33:52 PM

Sleep is flaky. Even humans wake up groggy :) 
m
0
l
!