Sign in with
Sign up | Sign in
Your question
Closed

AMD Phenom X4 955 BE UNSTABLE

Last response: in CPUs
Share
June 27, 2009 6:43:08 AM

MY AMD PHENOM X4 955 BE IS VERY UNSTABLE

I DID NOT EVEN OVERCLOCK THIS AND IT GOES DOWN TO .8GHZ AND

GOES BACK UP TO 3.2GHZ AGAIN. AND IT KEEPS RECYCLING.

ANY IDEA TO FIX THIS???
a b à CPUs
June 27, 2009 7:18:46 AM

It's not unstable. It's downclocking itself to 800MHz to save power when you aren't putting it under any strain. Try putting a heavy load on it and you should see it go to 3.2GHz and stay there. If it were unstable, your computer would be freezing or crashing.
a b à CPUs
June 27, 2009 7:51:47 AM

SOME SECTORS FELL OUT OF YOUR COMPUTER...

LOL!

on a more serious note, google "speedstep" and "AMD cool and quiet"
Related resources
June 27, 2009 8:25:56 AM

your Processor is fine, this nice little feature saves you money on your electric bill, enjoy!
a b à CPUs
June 27, 2009 12:17:44 PM

and please, no yelling (all caps) its very rude
a c 203 à CPUs
a b K Overclocking
a b À AMD
June 27, 2009 12:27:32 PM

Does you're CPU run @ 3.2Ghz while gaming?
If so you don't have a problem.
a c 203 à CPUs
a b K Overclocking
a b À AMD
June 27, 2009 12:29:57 PM

What motherboard are you using? Which version of MB BIOS are you on?
June 27, 2009 12:33:06 PM

im using ASUS M4A79 Deluxe and the version is 1602 it says.

and no my cpu stays in 800Mhz during gaming. if you might wanna call during lagging.
a c 203 à CPUs
a b K Overclocking
a b À AMD
June 27, 2009 12:33:32 PM

He said it he disabled it in another thread.
June 27, 2009 12:33:57 PM

and i also disable quiet and cool. any idea??
a c 203 à CPUs
a b K Overclocking
a b À AMD
June 27, 2009 12:36:14 PM

I suspect you've made errors in your BIOS choices.
I'd reset your bios to the original settings.
CnQ really isnt a bad thing, but if you want to alter the BIOS make sure it doesnt have you stuck @ 800Mzh
June 27, 2009 12:37:31 PM

so you suggesting to get different version of BIOS ??
a c 203 à CPUs
a b K Overclocking
a b À AMD
June 27, 2009 12:41:20 PM

No. Just reset your BIOS to its default settings. Check the motherboard manual on how do that.
June 27, 2009 1:21:54 PM

i tried reseting the BIOS but it still stuck at 800Mhz... omg
a c 203 à CPUs
a b K Overclocking
a b À AMD
June 27, 2009 2:26:31 PM

Reseting the BIOS might not be the same thing as loading the BIOS default values.
How did you "reset" your BIOS? Did you use the "Load Setup Defaults" option?
June 27, 2009 2:32:05 PM

yes that is what i did i couldnt find the way to do it thought that is the one.

any idea?
June 28, 2009 3:07:07 AM

you think any idea will fix your pc?

your problem is with Windows Power Management SETTING.

I forget what it's called - I think with cnq on you used BALANCED or MINIMAL. I think it's MIN - that tells vista to let cnq do the job of managing the power; cos windoze will screw it up.

Try them all - one of them does what you want. cnq saves power by downclocking to several various frequencies depending on how busy 955 is - it also lowers voltage.

But you want to see it instantaneously speed up when the load gets big.

If you are on xp, you might have other issues.

There's nothing wrong w the hardware.


and after I tweak my pc - reset to defaults in bios is the last thing I want to do.
July 1, 2009 7:30:37 PM

I had the EXACT same problem. Read this. All you have to do is change the power setting to high performance.

It is Quient n Cool trying to save power. My frequncy is stable now...
August 11, 2010 3:27:01 PM

im having the same problem after using amd fusion, i get stuck with a x 4 multiplier on ma phenomII 955 resulting in 800mhz x4 i have c1e and c&q disabled, the fact is my bios settings are being completely ignored, ive tried altering my power management options, also to no avail.
the only way i get my 3.2 back is through amd overdrive, i cannot effect any changes to my cpu via my bios, so it seems.
i had my own post on the subject i also have the M4A79 deluxe with bios3501
i have win 7 64bit. did u find a solution nini?
August 22, 2010 3:07:57 AM

i fixed my issue with asus board by brining my bios up to date, the 955 wasnt fully stable before a certain bios resulting in the multiplier dropping to x 4, if u got this issue check to see if the 955 is compatible with your version of the bios. if this helps anyone i am very happy, i found it really frustrating with everyone saying it must be c&q or c1e despite me stating that wasnt the case. gl
a b à CPUs
a b K Overclocking
a b À AMD
August 22, 2010 8:40:53 AM

This topic has been closed by Mousemonkey
!