Sign in with
Sign up | Sign in
Your question

Intermittantly not booting, no beeps

Last response: in Motherboards
Share
September 9, 2009 1:45:44 AM

the specs:

asus maximus formula
6600 quad core
2x2mb corsair 800
2x3870 crossfire
750w psu

the problem:

ran fine for about a year, now out of garauntee. then one day absolutely refuses to start
except for fans etc. re-pressed power button and everything fine.

after a week or two, same problem, except now takes 3/4 starts to get up and running. but when running
absolutely fine.

then one day refuses to start at all, fans but no beep, after being off for a few hours, not a whole day.
but starts up next day when "cold".

when running examined with asus probe, all temperatures and voltages well within tolerance
eg. cpu at 35C, nb at 40, sb at 45 etc. etc..

gets progressively worse, refusing to start for days, but eventually does
(this written on another machine).


looking inside the case:

there are status led's on mb. when it boots correctly giving one beep, the hd light goes amber and
various others for north and south bridge go green.

when it refuses to start, except for fans, no hd light and all the bridge and other led's are red, amber and green.
in the mb manual this indicates "crazy" overclocking.

it is not overclocked, indeed after battery removal, several times, and cmos re-setting, the bios is at
default.


tested:

removed all cards and cables from mb except for cpu, psu, case speaker, power button.

exactly the same symptoms.

will boot and give a beep from cold, except it's two beeps (memory not found), however try to restart it
after it has been on just for a few seconds and it refuses. wait a day and it's ok, empty mb or not.

when it does work it is absolutely fine, so i don't think it's the cpu.

i have narrowed it down to psu and or mb.

i sense that it's something like a build up of static or something electrical in the mb that needs a day or
two to dissipate, but i am probably wrong.

question:

what is it? what might i do, if anything? except replace parts. which parts need replacing?
why is this happening? what happened?

it is not a complete failure, it is intermittant, though with some degree of predictability.
it will probably start from cold, though not every time.

it will probaly not start at all, no beeps, just fans, with all the mb "crazy" lights on, if re-started
when it has worked in the previous 24-48 hours.

i am confused.





a c 235 V Motherboard
September 9, 2009 3:25:15 AM

I'd try a different PSU, but the symptoms are very similar to what I saw with an Asus motherboard that eventually failed completely. Is your motherboard already 3 years old?
September 9, 2009 12:37:27 PM

thank you. why or what is it in the psu? something that can be altered in bios when it works?

do you know what is happening now to cause this intermittant fault? or guess? what has failed on mb? south bridge area, as this can run hot, about 55C, but within published tolerances, after some time

the board is 2 years old, thereabouts.
Related resources
September 9, 2009 12:47:31 PM

also, if it is mb, is there a replacement you'd recommend, without all the maximus's, perhaps too elaborate design with cooling sinks everywhere but no fans, (which might not work as well as asus think they should)?

a c 235 V Motherboard
September 9, 2009 1:29:44 PM

Don't do anything in the PSU (Power Supply Unit) if you're not qualified. Borrow one from another system or a shop to make sure it isn't the source of your issue.

You can inspect the motherboard to see if there are bulging capacitors or something else obvious, e.g., a bad colder joint, but that intermittent issue isn't caused by the northbridge or the southbridge being too hot.

Since the motherboard is under warranty, why would you buy another one, except as a temporary replacement? If you RMA the motherboard, expect a long turnaround. I sent a defective video card to Asus and the replacement is on it's way back to me after 3 weeks.
September 14, 2009 9:28:23 AM

took the old psu out (first time), took it to a shop, they tested it, said that a 5 volt rail, whatever that is, i don't need to know, was dead (though i presume it worked sometime).

sold me a new psu, thermaltake, 700w, tough power, higher amps?, slightly.

anyway no starting issues at all now. starts every time.


starts every time, even after a crash! CRASH? did i say?

everything is fine except when i play COD or Entropia, when crossfire technology is enabled, the system crashes, after seconds or minutes, no consistent pattern.

sometimes it just hangs, screen goes black and then returns to screen, but more often than not either completely freezes with blue screen, or just exits the game. no consistent pattern.

i have tried disabling crossfire. same issues.

i have rolled back driver to one that definetly worked before new psu. same issues.

the error message is the ati driver stopped working, (and has recovered).

the system has worked fine on normal internet use, and, up to now online mmo's like second life where crossfire is not supported, but on COD and Entropia/Calypso i get regular crashes.

bios at default.

is this thus an expensive psu not up to job? or what? should i go to graphics section as well?


September 21, 2009 10:37:57 PM

this solved too if anyone reads this, just needed to change catyst driver from standard to advanced. and that was that. sigh! :o 
!