Sign in with
Sign up | Sign in
Your question

DVD burning extremely slowly, why?

Tags:
  • DVD Writers
  • DVD Burning
  • Storage
Last response: in Storage
Share
October 18, 2010 6:26:13 AM

hey guys/girls

im having a rather annoying problem with my dvd burner.
as the title leads on, it started burning extremely slowly, and by that i mean, a regular 4.7 gb dvd takes 1.5 hours to burn, and im burning regular .avi movies (something that normally takes somewhere between 8 - 10 mins max)

the hardware i got is a:

LG HL-DT-ST DVD+-RW GSA-T21N burner

and its attached to my xps laptop (running windows xp pro)

now i did a little digging on the net about this issue and alot of ppl have experienced this with alot of other drives, and usually the problem is the OS changes the data transfer mode from DMA to PIO...to which many ppl have many solutions

so here is where my problem begins!

first and foremost my device manager IDE controllers looks like this:

------------------------------
intel(r) ICH8M 3 port serial ata storage controller -2828
intel(r) ICH8M ultra ata storage controllers - 2850
primary IDE channel
primary IDE channel
ricoh memory stick controller
ricoh sd/mmc host controller
ricoh xD-picture card controller
--------------------------------

first thing i did was check the advanced settings in the primary ide channel (both of them) and one of them is running ultra DMA mode 5 (im assuming thats the hard drive) and the other is running ultra DMA mode 2 (assuming thats the dvd burner)

so nothing i can change there...

so i tried to uninstall the "second" primary IDE channel (the fourth one from the top - the one that is running ultra DMA mode 2)

then i restarted and the problem still persists....so i went back on the net to search for other options...some which called for a registry fix...

which was something along these lines...

went through regedit to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E969-E325-11CE-BFC1-08002BE10318}

where i was supposed to find and manually delete (the correct) folder which contained the dvd burner registry

in the above mentioned reg folder i have this:

---------------------------------
0000 --> DiverDesc - intel(r) ICH8M ultra ata storage controllers - 2850

0001 --> DiverDesc - intel(r) ICH8M 3 port serial ata storage controller -2828

0002 --> DiverDesc - primary ide channel

0003 --> DiverDesc - secondary ide channel

0004 --> DiverDesc - primary ide channel

0005 --> DiverDesc - secondary ide channel

0006 --> DiverDesc - ricoh sd/mmc host controller

0007 --> DiverDesc - ricoh xD-picture card controller

0008 --> DiverDesc - ricoh memory stick controller

properties
-------------------------------------

so i deleted the 0004 as naturally it seemed to be the "second" primary IDE channel entry (here i wasnt sure about 0003 and 0005...as per why where they named secondary ide channels when there wasnt any indication of secondary in the device manager)

after which i restarted...and again nothing changed..

at this point i went and updated the firmware for the burner to the latest version...but again to no avail

after countless other hours sifting through the net for solutions...i thought id ask some experts about this...so here i am...

EDIT
it seems my hdd transfer speed is slow as well...i tried moving 5 gb from my onboard hdd to an external hdd...(an operation which normally takes maybe 5 mins) and it took me over an hour and a half



can you please help me?


ps. in case any1 is asking...or if it is of any relevance

using nero
sony blank dvd-r single layer

also, i burned about 4 dvd's one after the other...out of the same package...and a few hours later i tried a 5th one...which turned out to take more than twice the other 4 combined (i also burned a 6th, 7th and 8th...with all my other speed check attempts after the troubleshooting i attempted)

More about : dvd burning extremely slowly

October 18, 2010 9:52:14 AM

This could also be problem with the jumper settings of your drives, check those once and then probably there is a way to always use DMA mode, will do some research and let you know later.
m
0
l
a b G Storage
October 18, 2010 2:31:55 PM

Well, in my experience, and we burn 100's of DVD's everyday with multiple drive publisher systems, you might have gotten a bad batch of DVD's (it happens way more than people realize) or the drive is simply going out. We once had a batch of 25,000, yes, twenty five thousand preprinted DVD's come in from a vendor, and nearly all of them were defective, they either burned with multiple errors, would not burn at all, or burned like your issue, very, very slowly.
m
0
l
October 18, 2010 3:45:42 PM

well...a few things in reply to you guys...

sudeshc...there CANNOT be a problem with the jumpers as this is a dell xps laptop and it has been working excellent since they day i first got it and i never had to open it up...never dropped, and it was working perfectly fine burning dvd's fast without a problem (out of the new batch as jitpublisher said).

out of the new box i burned maybe 6 or 7 dvds...without a problem...movies in avi format of various sizes between 700mb to 1.5 gb...(all burned as data compilations no video dvd's)

and all was fine...until i tried to burn escape from L.A. in format....this movie was about 4.3 gb in size (a complete rip of the dvd)

the files looked like this:

it had a VIDEO_TS folder with a bunch of files in it
VIDEO_TS files and VTS_01_0 all the way to _5

but anyway...im sure u guys know how a rip of a dvd looks like...the point im making is...

when i tried to burn that movie, i burnt it in the iso file format on purpose, even tho nero told me, based on the files, that i should make it a video dvd compilation...

after i proceeded to burn this....it just burned the dvd for 1.5 hours at 8x (something that normally takes 8 - 10 mins)
m
0
l
a c 130 G Storage
October 18, 2010 5:57:32 PM

Did you check the BIOS drive settings? Maybe do a BIOS upgrade. Try re-installing the chipset drivers. Since you have the same slowness in hard drive speeds as DVD, you are having a controller issue.
m
0
l
!