Sign in with
Sign up | Sign in
Your question

16 GB Kingston Flash Drive problem with my new computer

Last response: in Motherboards
Share
September 9, 2009 11:43:07 PM

Hi I have a new system I just built and I'm having a problem with my Kingston 16GB Data Traveller. I can receive and read documents but cannot transfer files to the USB drive. My specs are:

- ASUS MOBO M4A78 PRO
- COOLER MASTER ATX CASE
- 650 WATT COOLER MASTER PS
- 4GB G-SKILL DDR2-1066
- AMD PHENOM II X4 940
- SEAGATE 1 TB SATA 2
- WIN XP PRO - SP3

The problem is when I try to transfer any large files (20 mb +) from HD to the Kingston flash drive via USB (front or back). Sometimes you see the file transfer window with the timer at the bottom counting up 10, 30, 40 min etc and finally gave error copying notice which says "...cannot find the specified file. Make sure you specified the correct path and file name." And if you're transferring a single file it just give you the same error message right away. Now what makes it weird is that this computer works with my 1 GB Kingston Data traveller. I've also checked this 16GB flash drive with other computer and laptops at home and it worked just fine. I also have another unused 16 GB Kingston data traveller and it didn't work on this computer. So this are the steps i took so far:

1. Updated the bios and chipset from Asus website - still doesn't work
2. Called Kingston technician and did various things like install/uninstall driver etc - still doesn't work
3. Called Asus and they dont have a clue but one technician mentioned about compatibility issue
4. Reformatted the HD and just installed WIN XP Pro - SP3 - problem still persist (before installing the ASUS mobo cd).

Now after this step I think that the problem is more of a hardware related issue. Please help me and any advise is greatly appreciated. Thank you.

Mike S

September 12, 2009 8:28:05 PM

I found the problem. it turn out that my Kingston 16GB data traveller DT100 is defective. My friend just lent me a 16 GB Lexar and it works like a charm. I'm sending this stick back for rma. Btw, I tried reformat the stick with HP tools to NTFS and still didn't work. thanks for the advise.
m
0
l
November 22, 2009 4:43:25 PM

I purchased a Kingston 16gb last week and transferred a bunch of .avi files to it. Now none of those files will play. Even once reinstated back in their original location on the source PC.

None of the players that used to play them recognise them anymore.

Anyone else had this problem?

Also seem to have a problem creating folders on it. When saving to the drive I created a subfolder for some of the videos but a duplicate folder appeared and then no files appeared to save to that folder. When transferring back to the source pc have two equally sized dat folders which are mysteries to me but I assume contain a huge number of my videos. The rest of my videos as I said before are now corrupted.

Any suggestions?
m
0
l
!