Sign in with
Sign up | Sign in
Your question

Stability issues

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
March 24, 2009 10:56:54 PM

I built a new system last week and am having some issues I can't figure out. Today vista stopped booting. It shows the blue screen of death for a split second and restarts. Doesn't load in safe mode. Repair didn't work. A cd I ripped with the pc yesterday is all skippy and buggy on my ipod. It passed 24 hours of prime 95. It is NOT overclocked. I'm running memteset86+ on it as I type this and its error free and passing multiple times already. I ran seagate tools and the hard drive passed short and long testing. What else can I try to figure out where the problem is? :cry: 


Here is everything that's in it:
1 x ($74.99) HD 750G|HITC 7K 32M SATA2 0A35154 % - OEM
$74.99
1 x ($119.99) MEM 2Gx3|OCZ OCZ3P1600LV6GK R - Retail
$119.99
1 x ($61.99) CPU COOL VIGOR|CLT-M3LT R - Retail
$61.99
1 x ($288.99) MB GIGABYTE GA-EX58-UD5 X58 RTL - Retail
$288.99
1 x ($199.99) VGA SAPPHIRE 100259-1GL HD4870 1G R - Retail
$199.99
1 x ($109.99) PSU CORSAIR|CMPSU-750TX 750W RT - Retail
$109.99
1 x ($288.99) CPU INTEL|CORE I7 920 2.66G 45N R - Retail
$288.99
1 x ($22.99) DVD BURN LG|GH22NS30 22X SATA % - OEM
$22.99
1 x ($99.99) MS WIN VISTA HM PREM SP1 64BIT 1PK% - OEM
$99.99

More about : stability issues

March 24, 2009 11:14:32 PM

I grow increasingly disappointed with memtest lately. It's OK with actual faulty modules, but it won't pick up memory with incorrect timings or voltages.

If you can get into the BIOS without problems, manually adjust the memory settings to match the specs for your RAM.

If that doesn't resolve the issue, check to make sure all fans are spinning.

Now that I've said all that, my opinion is that the motherboard has failed and needs to be RMA'd. Happens sometimes.

Also see:
http://www.tomshardware.com/forum/261145-31-build-post-...
March 25, 2009 1:17:41 AM

ok, I changed the memory settings from auto to 1600mhz 7-7-7-24 1.64 volts like it says the specs are for the memory. memtest86+ still passes it. I'm going to reinstall vista and see what happens.
Related resources
March 25, 2009 1:19:16 AM

Also check the RAM voltage.
March 25, 2009 1:20:58 AM

the memory specs say 1.65volts. I only have a choice of 1.64 or 1.66. The latter is in red with a warning so I chose 1.64. Does that sound ok?
March 25, 2009 1:22:31 AM

Yep seems fine.
March 25, 2009 3:46:05 AM

Reinstalled vista without issues. Ran intelburntest. About 2 mins into the test I get a BSOD and a restart. Tried it again with the same result. There is definitely something wrong. :cry: 

The question now is what of the hardware is bad?
March 25, 2009 6:04:49 AM

CPU-Z
Real Temp
HWMonitor

Some easy tools that can help, although this doesn't sound like a temp problem.

Flash the BIOS to the latest. If that doesn't help, I really think you should return the board to newegg for a replacement while you still can. That's generally faster than RMA.
March 26, 2009 5:04:37 AM

I figured it out. OCZ's claims of 7-7-7-24 1600 at 1.65v are crap :fou:  . A search turned up that a lot of people are having issues running at their advertised speed. I knocked it to 8-8-8-24 and so far it's been running intelburntest for 6 hours without a BSOD.
!