Sign in with
Sign up | Sign in
Your question
Closed

Delete write protected on kingston DT101 G2 16GB

Last response: in Windows XP
Share
August 26, 2011 11:59:25 PM

According to Kingston Tech the drive I bought in Thailand is a counterfit. Anyone have any luck removing the "write Protect"

More about : delete write protected kingston dt101 16gb

August 27, 2011 7:28:58 AM

mfwic said:
According to Kingston Tech the drive I bought in Thailand is a counterfit. Anyone have any luck removing the "write Protect"

Have you tried formatting it ?
Score
0
August 27, 2011 12:40:00 PM

Thanks for your reply,
You might get this twice,sorry. It showed errors in the FAT when I ran CHKDSK. I then formatted thru DOS with no errors. I loaded several files OK and then it returned "Write Protected" I tried a low level format thru Windows XP with the "Write Protected" error. In the old days there was a program called "Wipe Disk" It destryoed everything on a HDD allowing you to start from scratch. Anything like that around these days?? I also tried "Repair_2.9" Program runs but say "Unable to locate USB device"
Bob
Score
0
Related resources
August 27, 2011 2:04:05 PM

Well, Being a counterfit, I would deep six it and get another. Save yourself the frustration

One last thought - did you do the quick format in xp, or the deep format ?

try deep format if you didn't before.
Score
0
August 28, 2011 1:19:49 PM

ksiemb said:
Well, Being a counterfit, I would deep six it and get another. Save yourself the frustration

One last thought - did you do the quick format in xp, or the deep format ?

try deep format if you didn't before.



Tried both. The deep format show progress (green bar) but replies "Windows cannot complete format." I then tried DOS again and it identifies the file system on the stick as "RAW"
Water here she comes I think.

Thanks for your efforts
Score
0

Best solution

August 28, 2011 1:54:49 PM

mfwic said:
Tried both. The deep format show progress (green bar) but replies "Windows cannot complete format." I then tried DOS again and it identifies the file system on the stick as "RAW"
Water here she comes I think.

Thanks for your efforts

Give it one more try. This is supposed to convert RAW to NTFS.
http://www.ehow.com/how_4926034_format-raw-flash-drive....
Share
August 29, 2011 1:05:31 AM

How to format USB drive with NTFS

First, connect your USB device to your computer. Then right-click on My Computer from the desktop and choose Manage.

Next click on Device Manager and then expand out Disk Drives. You should see your USB drive listed there as “Generic USB 2.0 USB Drive” or something similar.

Now right-click on the USB drive under Disk Drives and choose Properties. Then go to the Policies tab.

Now you will see two options, the “Optimize for quick removal” selected by default. Go ahead and change that by selecting the “Optimize for performance” option. This enables writing caching on the drive and therefore allows you to format it as NTFS.

That’s it. Now click OK and then go to My Computer. Right click on the drive in My Computer and choose Format. In the File System drop down you will now see the option for NTFS!
Score
0
August 29, 2011 1:29:30 PM

Thanks for your help. NTFS appears in the window but Windows is unable to complete the format. Tried thru DOS and it still returns RAW. Looks like the stick is toast.
Score
0
September 5, 2011 12:56:55 PM

Best answer selected by mfwic.
Score
0
October 24, 2011 10:59:14 PM

This topic has been closed by Area51reopened
Score
0
!