Sign-in / Sign-up
Your question

IRQL error message after overclocking HELP!!!

Tags:
  • Asus
  • Overclocking
  • Motherboards
Last response: in Motherboards
September 11, 2009 1:46:34 PM

IRQL_NOT_LESS_OR_EQUAL

I got this message alongwith a blue screen after I tried to overlock my CPU by 10% I used the asus overclock utility in the bios, but after I got the message, I switched everything back to default imediatley. Now I can't boot into windows, I just get a black screen with a mouse cursor, i can't go into safe mode, same story, and I can't even get into the install disck, because I just get that blue screen again.
I took of one of the 2g sticks of ram and tried it with that, but I had the same problem. I have no idea what to do. I just spent all the money I earned this summer and took out loans from family members to get this thing running, and I don't want to have 1500 bucks go to complete waste.

can anyone please help me. I have no idea what to do. I think I may have fried my CPU but I don't know

Intel Core 2 Duo e8400
ASUS Striker II NSE 790i
GTX 260 in SLI
Corsair 750w PSU
Western Digital 7200RPM 500gb 32mb cache
ASUS DVD-WR drive
SupremeFXII sound card.
Windows Vista Home premium

More about : irql error message overclocking

September 11, 2009 2:37:08 PM

Sounds like the boot failure has corrupted your Windows install. If you can run chkdsk from a boot CD, or use the Windows CD to do a repair install, that should get your Windows working again. Then for overclocking in the future use the overclocking guide on this site and do it manually step by step. The BIOS setting obviously has clocked something which didn't like it - perhaps your RAM couldn't handle the new frequency for example. Doing it manually you can adjust each thing independantly and get a stable overclock.
m
0
l
September 12, 2009 12:05:00 AM

as I previously said, I can't get into the install disk, It just freezes up when I get that blue and yellowe aurora background with no option screen
m
0
l
September 12, 2009 12:24:57 AM

i can move the mouse as I said but I don't get the windows installer box

when I boot into normal or any safe mode, I just get a black screen with a mouse cursor that i am able to move

on the first time I got that screen, I got something at the bottom along the lines of

system dump physical something..l

EDIT: I was able to get into the install screen but it is very, very slow, unbeleivably slow,

I am starting to really wonder if I F***ed my processor because I have never, dealt with anything so slow, ever
m
0
l