Sign in with
Sign up | Sign in
Your question

New Motherboard & Power Supply Keep Rebooting Every Few Seconds

Last response: in Systems
Share
March 26, 2009 10:08:13 PM

System:
PC Power and Cooling PPCS500 Silencer 500 EPS 12V 80+ Certified Power Supply
Gigabyte GA-EP45-DS3L

Intel Pentium E5200 Wolfdale 2.5GHz
G.SKILL HK 4GB (2 x 2GB) 240-Pin DDR2 SDRAM
XIGMATEK HDT-S963 92mm Rifle CPU Cooler
SAPPHIRE 100259L Radeon HD 4870 512MB
Antec Three Hundred Black Steel ATX Mid Tower


I am building my first PC from scratch. I installed both sticks of RAM to motherboard, installed CPU with CPU cooler onto motherboard, and connected motherboard to power supply. The problem is that after a few seconds, the power supply and motherboard both reboot and keep doing so. I bought a second power supply (also 500W) and it had the same symptoms (keeps cycling after a few seconds). Am I using the wrong type of RAM? I tried each stick of RAM separately and in each different RAM socket, and same thing. I'm thinking of RMA'ing the Motherboard. Any ideas of what could be wrong? I checked and I did add a bit too much thermal grease for the CPU but got the excess off with Q-tips and none of it got on the pins on the motherboard or CPU.

Any ideas?


-------------------
Solution (added so ppl dont have to read whole post)- I finally got my whole system working with my original CPU. It turns out one of my memory sticks was bad which caused the Video card error in BIOS bootup (not sure why). Although in the past I tried it with only one stick at a time, after 8 seconds all the lights on the motherboard went out like it was restarting, but it did not restart. What I noticed is that when I put only one stick of RAM in, I got the one quick beep code from the BIOS (the 'All Clear').

I'm in the middle of setting up windows now, but everything appears to work fine.

Moral of story: Spend the $3, put in a case speaker to help you diagnose from the beginning!
March 26, 2009 10:34:32 PM

The same thing happened to me with the GIGABYTE GA-EP45-UD3R and the same ram, case and processor. I ended up taking everything out except for the processor video card and 1 stick of ram. With the computer off I reset the bios by removing the cmos battery and replacing it after two minutes. After it booted to the default settings every thing was fine.
a b ) Power supply
a c 87 V Motherboard
March 26, 2009 10:50:08 PM

It sounds like you have a short .

dissassemble the computer and start again making sure the mb stand offs are in place , the heat sink bracket is not over tight etc etc

BTW what hard drive are you using?

Related resources
March 26, 2009 11:51:29 PM

It sounds like a short to me too....

I'd pull everything out of the case and plug everything in with the MB sitting on something like the box it came in.

Just set up cpu and heatsink, 1 stick of ram and video. And do what Outlander suggested.
March 27, 2009 1:07:26 AM

All of this was with the motherboard on a table (wooden) and the power supply next to it. Its ONLY the motherboard, RAM, CPU (and cooler) and power supply (no video). Any other ideas? My hard drive is Seagate ST3640323AS 640GB 7200 RPM SATA . Should I short the CMOS_RESET pins together to reset it (or remove the battery as previous poster suggested)?
March 27, 2009 1:56:04 AM

So your testing this WITHOUT a video card attached??? You should get some error beeps indicating that no video is installed, not sure if it would cause it to constantly reboot tho.

Try it with a video card AND monitor attached... monitor so you can see if it's displaying anything.

If nothing still, try to make sure HS is seated properly on cpu.... no cocked or anything.

If nothing, then try Resetting the CMOS, use jumper & remove battery & disconnect PSU.

One more thing, do you have the AUX 4 pin power connector plugged in??? It's behind the PS2 ports. Also, make sure you have the Power connectors on the video card plugged in too, It looks like your card has 2 6-pin power connectors.
March 27, 2009 2:12:58 AM

Another idea....

I checked the Gigabyte website and found that the E5200 is supported with the F8 BIOS and above. The original BIOS was F4.

I don't think you can find out what version BIOS is currently installed without having it post first. If that is the problem, and you need to update your BIOS to the F8 version first, your gonna need a different CPU just so it will boot and allow you to do the update.
March 27, 2009 11:33:15 AM

I tried it with a video card before (video card had power and was plugged into Motherboard) and still had the same issue (rebooting). I have never gotten any beeps whatsoever, but is it because I have no speakers attached or are the beeps emitted from a little speaker on the motherboard?

I checked the heatsink a few times to make sure it was installed properly and I reseated the CPU as well just to make sure. Same problems after the fact.

As far as Motherboard BIOS - do manufacturers typically update the BIOS before they sell them? If I need a separate CPU to update the Motherboard, how the heck can I do that? Would I need to buy a separate CPU? I currently have a service e-mail into Gigabyte and maybe by my serial number they can look up what the BIOS is.
a b ) Power supply
a c 77 V Motherboard
March 27, 2009 2:23:53 PM

You didn't answer the question about the 4-pin CPU power connector being plugged in. If it is plugged in, I would also lean toward a BIOS compatibility issue. The manufacturers load the board with whatever BIOS is current at the time the board was built, but who knows how long the board sat on the store shelf.

Here's a checklist with some more troubleshooting ideas:

http://www.tomshardware.com/forum/261145-31-build-post-...
March 27, 2009 4:24:58 PM

Yes, I did plug in the 4-pin ATX power on the motherboard (from the 4-pin connector from the power supply). I ran through the checklist and couldnt find anything that I did incorrectly. I ordered it from Amazon, but who knows how long they have had it. Is there any way to update it without buying a new CPU?

Also - when the motherboard is booting up (before it reboots/restarts) all 4 LED's (the Phase LED's) light up. I *think* they represent the CPU load (so its at full load?). Not sure if that gives any more information. Any ideas on what I should do/try?
March 27, 2009 6:28:25 PM

As for hearing any post codes or beeps from your MB, it looks like that MB doesn't have a built in speaker. You need to connect one to the speaker header connector. Add a speaker and let us know if it's making any sounds. One single beep indicates that it is posting properly.

As for your video, you say you had one attached but don't mention whether you get any display at all. Of course if it's rebooting fast enough you prob won't see anything.

As for the Phase LED's, the manual does say it indicates CPU load. So I'm not really sure what to think about your getting all 4 to light up.

As for now, I still think it's the BIOS that's keeping it from booting. Not sure if you can get any info from the Gigabyte website as to whether the CPU you have would keep it from posting with a BIOS version lower than F8.

An F4 supported CPU would be the easiest test, if you can get one. Any chance you have a computer shop near by that might be nice enough to drop an F4 supported CPU on your MB to see if it posts??? Or you could try to get one on ebay, cheap, just to test with... then resell it.

Anyway, let us know if it beeps.
March 27, 2009 8:11:34 PM

I will connect a speaker to the front and let you know what beeps I hear. As far as video, I never saw anything on the display but it could just be that its too "slow" to turn on before the motherboard & power supply reboot.

March 27, 2009 8:54:57 PM

I hooked up a pair of headphones to the green line out connector on the motherboard and booted the system up. No sound at all. No beeps, sadly. Any ideas what that could mean? Would it give me some beeps if it couldnt handle the CPU?
March 27, 2009 10:38:35 PM

A normal green line out connector is not the same as a system speaker. The Antec 900 I know does not have a system speaker, so I don't think the 300 does. So unfortunately, that's not going to be a big help unless you have a case that has a speaker.
March 27, 2009 10:58:52 PM

Yeah, I can't verify whether your Antec case included a speaker or not. I thought they all did. If not the small inch and a half size mounted to the front inside of the case, as least a small half inch diameter one (same as the type sometimes mounted ON motherboards) with an inch or so of wire in a connector.

You need to hook a speaker up to the header on the MB. It's the same header you must be using to hook a power switch to the MB. Unless your just shorting the power switch pins to get it to power on.

I would just like to know if it's making any post beeps.
March 27, 2009 11:04:28 PM

Here's some post codes listed in your MB manual....

Q: What do the beeps emitted during the POST mean?
A: The following Award BIOS beep code descriptions may help you identify possible computer problems.
(For reference only.)
1 short: System boots successfully
2 short: CMOS setting error
1 long, 1 short: Memory or motherboard error
1 long, 2 short: Monitor or graphics card error
1 long, 3 short: Keyboard error
1 long, 9 short: BIOS ROM error
Continuous long beeps: Graphics card not inserted properly
Continuous short beeps: Power error
March 28, 2009 3:13:34 PM

I plugged a speaker into the Line Out of the motherboard (just a basic computer speaker with an internal amplifier and an additional power connection - which I did connect). I boosted the volume and turned it on. No beeps whatsoever when it booted up even with the volume way up. The front of the case has a headphone jack which I assume gets its data from the HDA connector (which I connected). Nothing out of the headphones as well.

I just got the new motherboard in the mail today (I RMA'ed the old motherboard but haven't returned it yet). Is there any way I could be damaging the new motherboard if I have a CPU in it that the BIOS doesnt recognize (as one poster suggested)?

I'll wait for your feedback so I dont screw anything up! Thanks for all your help so far and hopefully it will all be fixed soon!
March 28, 2009 3:46:53 PM

The "system" speaker connector is different than any onboard audio connectors. The speaker header I'm talking about is the header connector that is located at the bottom right of the MB. That is, as the MB would be installed in a case with the PS2 ports located at the top left. This header is where you connect the Power LED, HDD LED, Power switch, Reset switch and of course the Speaker. Should be page 27 of the manual.

As for installing an "unsupported" CPU, I would say you won't damage the MB. My experience has been if it's unsupported, it will either boot, but at a slower speed than the CPU is capable of running. Or it won't boot at all.

But never say never right??

If there WAS an issue of damaging the MB I think that would ONLY be if you had a MB originally designed for a LOWER wattage CPU and you put in a fast HIGHER wattage CPU. If the MB booted the HIGHER wattage CPU and ran it at full current draw, you could burn out the MB, both for the excessive current draw and the excess heat.

BUT, since your CPU is ONLY a 65 Watt processor and your MB supports the QX9770 @ 130 Watts, I don't think you should have a problem.

Funny thing, the QX9770 is supported with the F4 BIOS.

So you can either play with the OLD board one last time.... hook up the proper speaker con and see if it does anything.... or try the new one and maybe it has the newer BIOS and will get you going.
March 28, 2009 4:14:12 PM

Thanks for the response. I have the Antec 300 Case and I looked through the manual and checked out any connectors and I see no mention of a speaker connection (other than the HDA or AC'97 connectors) for the system speaker. Maybe I'll run to a local place and see if I can pick up a speaker to hook up to it for a few bucks. I'll post back if I try the new Motherboard or what beeps I'm getting.
March 28, 2009 4:58:14 PM

I'm surprised that your case doesn't include a speaker of some sort. Granted, some MB's have a speaker mounted to the MB, but the GA-EP45-DS3L isn't one of them.

Here's a pic of the usual speakers. The large one is normally mounted in the front or bottom of a case. And the little one just plugs into the MB and comes with the screw and standoff pack. It's also the usual size mounted ON some MB's.


March 29, 2009 8:03:18 PM

I couldnt seem to find a place with a speaker like that. Anyways, I tried the new Motherboard and same exact thing. I just bit the bullet and bought a 1.8 GHz CPU (Intel Celeron 430 Conroe-L 1.8GHz) that was supported since F4 BIOS (seems to be oldest version used). I'll post how it goes.
March 29, 2009 8:42:27 PM

I was looking at prices of the 420, 430 and 440 on e-bay just to get an idea what it would cost to pick up a tester chip cheap. Anyway, I really hope that solves your problem, getting it to boot so you can update the BIOS.
March 30, 2009 11:53:37 PM

I dont know if this is useful information, but if I start up the motherboard with the 24 pin ATX installed, but the 4 pin ATX NOT installed, then the system stays on and does not reboot. Does that mean anything?
March 31, 2009 1:36:31 AM

Is that with the Celeron installed???

Are you setting it up with OR without a video card & monitor???

I believe without the 4pin Aux Power plug, the CPU can't run.
April 1, 2009 9:55:27 PM

That was with the non-Celeron CPU and with NO video card. I found a case speaker and the system beeps 8 times (seem like long beeps ~ 1 second each or so). But there is no code for 8 beeps! Any ideas? I will try it with the new (Celeron) CPU and give it a go...
April 1, 2009 11:23:13 PM

From the post code list I posted for you.... I would say it's this....

Continuous long beeps: Graphics card not inserted properly

Card not seated properly or NO card.... same error. Put the Celeron in and add a Video card & monitor.
April 2, 2009 12:09:04 PM

Draac - I finally got my whole system working with my original CPU. It turns out one of my memory sticks was bad which caused the Video card error (not sure why). Although in the past I tried it with only one stick at a time, after 8 seconds all the lights on the motherboard went out like it was restarting, but it did not restart. What I noticed is that when I put only one stick of RAM in, I got the one quick beep code from the BIOS (the 'All Clear').

I'm in the middle of setting up windows now, but everything appears to work fine.

Moral of story: Spend the $3, put in a case speaker to help you diagnose!
April 2, 2009 8:54:22 PM

Good to hear you finally got it figured out. I didn't think it was memory either because I thought you said you tested it with one stick as well. Sometimes I've found that you need to insert, remove and reinsert components. Whether it's ram, an add in card (video, sound, etc) just to get things seated good. Computers can be VERY finicky sometimes.

As for not getting a speaker.... I blame Antec. Friggin 5 cent part to them.

Anyway, take it easy.
Anonymous
a b ) Power supply
a b V Motherboard
August 28, 2010 10:12:27 AM

I had the exact same problem you had. And as you explained, it was a faulty RAM. Anyone with the same symptoms described in the first post, should first remove a RAM module, if the problem persists, remove the other RAM module and insert the first (removed) RAM module, if the problem persists, replace the RAM.
!