Sign in with
Sign up | Sign in
Your question

No improvment after GPU clock

Last response: in Overclocking
Share
November 30, 2010 11:38:00 PM

hi,

I am not sure why i am not noticing any FPS improvment when i clock my HAWK at 930 MHz (core clock) and 2050 memory clock.

I monitor the FPS with fraps and they are the same all the time (tested on SCII everything at ultra) i tried casting abilities from the units (200 limit Protos) .. mooving around .. but nothing that i could notice the fps were same all time

i own MSI 1GB HAWK talon attack stock clocked @ 811MHz

More about : improvment gpu clock

a b U Graphics card
a b K Overclocking
December 1, 2010 12:26:07 PM

What res are you playing at?
What is your average FPS while playing?
Are you running vsync, and if so does your FPS stay at 60?
December 1, 2010 12:40:52 PM

1600x1200 and yes i run vsync - i usually have 70FPS clocked or not clocked. around 30-35fps (protos when stacked 200limit on the same place) and if mooving them casting abilities it goes down to 0-25 fps.

i will say again - clocked or not clocked the same resutls. however i belive this is a driver issue
Related resources
a c 125 U Graphics card
a c 100 K Overclocking
December 1, 2010 2:03:27 PM

No... it's a vsync issue. Vsync = vertical sync = your FPS is capped at your monitor's refresh rate. If you're already at the cap, obviously you won't see an increase, and there's zero reason to try and go higher than the monitor's refresh rate.
December 1, 2010 3:03:35 PM

my monitor refresh rate is 75 i think - is this not enough? cause as i said earlier the fps drops down sometimes even to 0-25
a c 125 U Graphics card
a c 100 K Overclocking
December 1, 2010 3:32:52 PM

What CPU do you have?
December 1, 2010 4:32:50 PM

i5 760 quad core @ 2.8 ( however i monitor my cpu while i play - never reached more than 80% usage)

this started to frustrate me ALLOT :/  - i even tried going down than the 811 stock core clock and no changes at all again :/ 
a c 125 U Graphics card
a c 100 K Overclocking
December 1, 2010 6:22:01 PM

Well, it should run fine but it could be a couple things. So the Hawk Talon Attack is the GTX 460? Are you running AA? How much RAM do you have?

And also, have you tried overclocking the CPU?
a b U Graphics card
a b K Overclocking
December 1, 2010 8:32:22 PM

What motherboard are you using?
December 1, 2010 9:11:58 PM

this is the full configuration
CPU: i5 760 quad core @ 2.8GHz (turbo boost) 8MB box
GPU: MSI GTX460 1GB HAWK Talon Attack (stock clock @ 811MHz)
MOBO: ASUS P7P55D
RAM: 2x2GB Corsair Dominator 1600MHz 9C
HDD: WD CAVIAR BLACK SATA III 1TB 7200rpm 64MB
PSU: Cooler Master 750W
os: Windows 7 64bit
resolution: 1600x1200 75Hz
GPU driver: i tried 259.22 (latest from MSI) and 260.99 WHQL (latest from nVidia)

Settings in SCII: Everything on Ultra
While testing i was monitoring the CPU and the RAM, the CPU never went more than 40-60% usage, and the RAM was always around 70-75% usage.

Lagg appears even when there is not much going on i.e. when some units get out of the buildings it laggs for half a second and up - however when there is 200limit and i let them attack - huhu it gets very laggy. As i said even clocked at 930MHz core clock the FPS are the same :/  - GPU memory as well clocked @ 2050Mhz (temps are around 73 C when stress testing it - lower when playing games) - no change, same FPS performance.

Is there anyone out with HAWK to give feedback how his card behaves after overclock?

Thanks

edit: i benched the clocks at 811 (stock) and at 930MHz, the stock clock gave back 6563 points (avg FPS 109) and the 930MHz clock 6992 points (avg FPS 116) in Kombustor- but strangely, no improvements in games at all. Dunno maybe this is normal for clock only about 100MHz up and some significant memory clock. However if this is the case than it really dose not pays out to clock my card (to shorten the lifespan) overclocking card my ass - shame on the HAWK i guess its over advertised.... 190eu card and i cant play SCII at max - fu MSI - fu fu fu (if its hardware limitation) :/ 
a c 125 U Graphics card
a c 100 K Overclocking
December 1, 2010 9:55:39 PM

Sounds like you must have AA enabled. Make sure you're not forcing it. SC2 hates AA, my TWO overclocked 5850s in crossfire have a hard time with it.
December 1, 2010 10:17:55 PM

can you please tell me how can i check that - there is no option for AA in SCII, i am at the nVidia control panel atm (if you tought about that... there the "AA - mode" is set to "Application controlled", should i look for something elese?
December 1, 2010 10:35:26 PM

i was just testing atm - (with turned off AA) and no change-

this is strange

everything set at ultra onlu lighnig and shadow at medium, i stack them on one place - 200 limit of protos units (with motherboard ) and i cast vortex on my units - the game freezes for a second (0 fps) and back again usually 35FPS when i moove them around- and my GPU usage is only going max to 62% :/  why lol?

edit: what i noticed is :
the motherboard ( that provides invisibility reduced performance (FPS) allot) without the MB i have 35+ FPS when mooving the units. with it around 25 when moving them.
as well i noticed that the fps goes down to 0 at the begining when i cast the vortex and than goes back again - or when attacking some unit - it goes down to 0 for a moment and than is back again to 30fps avg.
a c 125 U Graphics card
a c 100 K Overclocking
December 3, 2010 1:45:44 PM

Well AA isn't enabled then.

I've heard of there being issues with the GPU not maxing out even tho the framerate isn't great... not sure what the fix is other than maybe a full out driver sweep and reinstallation, maybe of a different driver package. I'd start googling for "low gpu usage in starcraft 2"
!