Sign in with
Sign up | Sign in
Your question

8800 GTS, major freeze while installing forceware

Last response: in Graphics & Displays
Share
April 19, 2009 7:03:21 PM

Ive been one some kind of odyssey for about 4 weeks now. After replaying MoBo, PSU and RAM this is my current station.

E6600
P5Q-E
2x2 GB G.Skill
Thermaltake 750
8800 GTS 512
XPU


here is the deal:

When putting the GFX into my primary PCI-E and starting the computer, the system wont give post or bios, the gfx's fan will not slow down but be on maximum rpm all day.
When putting a 8600 GT into the slot, the system will boot fine.

So i put the 8800 GTS into the secondary PCI-E. System gives post and boot but will freeze on the windows splash. So i use safe mode and it will load um windows fine. I uninstall all drivers properly, do a reboot. Post, Bios, boot, fine. I then try to install Forceware xxx.x and at the point where the drivers are actually initiated and the system tries to alter resolution automaticly, a black screen will appear and a command prompt will beep at the top left. Then, freeze. Manually restarting will result in a crash and windows splash. Take note that the black screen appears even when the drivers load with success, when the system is altering resolution it will give the black screen. My problem is here, it doesnt continue, it shows the black screen with the prompt and freezes, instead of showing the screen for half a second and continueing initializiation.

When using the 8600 GT, windows will boot fine, **drivers will install fine**, entire system will work fine until the 8800 GTS is inserted.

I need to know:
a) why the 8800 GTS will only post from the secondary PCI-E
b) what could potentially be reasons for a freeze while altering resolutions / writing a state (kind of ).

Thanks.


btw. As mentioned, when using the 8800 GTS in the primary slot and booting after drivers have been uninstalled (through booting with 8600 GT) the system WILL post, but only have about 10 - 15 seconds have passed. Usually the fan should slow down after 2-3 seconds (thats how long it takes when using the secondary pci-e). What could be the reason for the computer to take 10+ seconds to give post ?
a b U Graphics card
April 20, 2009 1:33:00 PM

Did you connect the extra power connector on the 8800 GTS?
Try clearing the bios.
May 17, 2009 1:49:27 PM

Hi,
I've experienced exactly the same problem on my computer..

SPECS:
E6600 (2.4 GHz Core 2 Duo)
BFG 9800 GTX
3GB Ram (at 667 Mhz)
Motherboard: Gigabyte GA-EP43-DS3L
OS: tried on Windows Vista/ XP/ Ubuntu 8.04 (tried on all these three OS)

I have a single PCI Exp x16 2.0 slot.
So when I install the OS everything works fine.
But as soon as I try installing Graphic drivers, it shows a blank screen halfway through the installation (blank screen, with a blinking cursor on the left top)

When I restart, it gets stuck at Windows XP Loading screen.
As for the other OS, as soon as Graphics drivers are enabled, screen goes blank.

So it can't be a software/OS problem, has to be a hardware problem I suppose (as problem also on linux)

I guess if it's to do with my hardware setup.
I removed my graphics card to clean its slots (which go into PCI Exp) and noticed that a few of the golden lines on it were a little shorter than the others...
I wonder if this is the root of the problem, as I've tried changing my RAM too...

@AncientSionX : Please check ur graphics card to see if it has any short golden linings on it...



Related resources
a c 165 U Graphics card
May 17, 2009 3:33:15 PM

Is this a new card, one bought used or one you have had for some time?
When did the problem start?

Check the hard drive for errors.
Download different drivers, you may be trying to install from a corrupt download or faulty disc.
May 17, 2009 5:16:49 PM

Update:

It's a used card. I've been using it for around 9 months now..
As far as drivers, i'm sure no problem with drivers, as I even tried the old drivers, which I had already used.. and were working.

Earlier I had a doubt about two short golden lines on the graphics card slot.. .I figured out that it's a normal thing on all PCI Express graphics card.

I'll list all that I've tried till now..
OS : XP/Vista/Ubuntu 8.04
all give same problem...

Then I tried putting up a not-so-heavy card (Nvidia 6600) on my MoBo. And to my surprise it worked fine.
So I thought probably problem lies in graphics card.
But when I tried my graphics card on a friends computer, and it worked fine !!

So what I have seems a very strange problem. Problem is not with graphics card, nor my MoBo, nor Ram. Problem only occurs when they are tried to run together.. and this started happening just three days back, though it used to work fine for a long time before that...

Someone please throw some light..
May 17, 2009 5:18:53 PM

and problem can't be drivers, as it happens both on windows and linux
a c 165 U Graphics card
May 17, 2009 7:57:33 PM

Sorry, did you replace the motherboard? I am just checking in case 'replaying' means something other than 'replacing' as a typing error.
!