Sign in with
Sign up | Sign in
Your question

TS2/Uni...Just me?

Tags:
  • Sims
  • Games
  • Video Games
Last response: in Video Games
Share
March 19, 2005 11:16:43 PM

Archived from groups: alt.games.the-sims (More info?)

Is anyone else having trouble getting object downloads to show in the game?
I downloaded a set and everything but the Painting showed up, then
downloaded a pack of Planter recolors and they don't show up.
It seems like I can find most things but Paintings and Plant recolors Will
NOT install correctly, I've used every kind of Unpack apps I can think of,
also tried re-installing.
I'd appreciate any help anyone can offer. Also would like to know if it's
only ME?
I DO have CEP installed...
Sage

More about : ts2 uni

Anonymous
March 19, 2005 11:55:01 PM

Archived from groups: alt.games.the-sims (More info?)

Nope, not only you. I have the latest version of CEP, that is supposed to
work with Uni installed also, yet loads of objects show up and/or flash
blue (even after re-installing them after CEP). I know some may not work
with Uni, but others I have dl'd especially to work with it. I have been
deleting them from my game as I come across them, but it's kinda annoying.

Dianna

On Sat, 19 Mar 2005 20:16:43 GMT, Sage <lbee@ix.netcom.com> wrote:

> Is anyone else having trouble getting object downloads to show in the
> game?
> I downloaded a set and everything but the Painting showed up, then
> downloaded a pack of Planter recolors and they don't show up.
> It seems like I can find most things but Paintings and Plant recolors
> Will
> NOT install correctly, I've used every kind of Unpack apps I can think
> of,
> also tried re-installing.
> I'd appreciate any help anyone can offer. Also would like to know if it's
> only ME?
> I DO have CEP installed...
> Sage
>
>



--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
March 20, 2005 9:59:37 AM

Archived from groups: alt.games.the-sims (More info?)

Thanks for the reply, I'm not happy that you're experiencing the same thing
but I am happy it's not ONLY me. I've gotten most of the blue flashers out
but now have a lot of useless downloads.
I hope there's something that will solve this soon, seems like CEP is not
the answer. I've been downloading from well known, sites so I don't blame
them. This really is annoying. Anyway, thanks for letting me know.
Sage

"k-n-d" <k-n-d@nospam.com> wrote in message
news:o psnwkd2shz5shrz@keith.mshome.net...
> Nope, not only you. I have the latest version of CEP, that is supposed to
> work with Uni installed also, yet loads of objects show up and/or flash
> blue (even after re-installing them after CEP). I know some may not work
> with Uni, but others I have dl'd especially to work with it. I have been
> deleting them from my game as I come across them, but it's kinda annoying.
>
> Dianna
>
> On Sat, 19 Mar 2005 20:16:43 GMT, Sage <lbee@ix.netcom.com> wrote:
>
>> Is anyone else having trouble getting object downloads to show in the
>> game?
>> I downloaded a set and everything but the Painting showed up, then
>> downloaded a pack of Planter recolors and they don't show up.
>> It seems like I can find most things but Paintings and Plant recolors
>> Will
>> NOT install correctly, I've used every kind of Unpack apps I can think
>> of,
>> also tried re-installing.
>> I'd appreciate any help anyone can offer. Also would like to know if it's
>> only ME?
>> I DO have CEP installed...
>> Sage
>>
>>
>
>
>
> --
> Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
Anonymous
March 20, 2005 5:53:47 PM

Archived from groups: alt.games.the-sims (More info?)

I am so with you on this Sage. I know a lot of my downloads were
supposedly specifically 'fixed' (for lack of a better word) for
University, yet they still are not working. I have never had much luck
with CEP, to be honest. Bummer. And you are very welcome. I thought it
was just me as well....

Dianna

On Sun, 20 Mar 2005 06:59:37 GMT, Sage <lbee@ix.netcom.com> wrote:

> Thanks for the reply, I'm not happy that you're experiencing the same
> thing
> but I am happy it's not ONLY me. I've gotten most of the blue flashers
> out
> but now have a lot of useless downloads.
> I hope there's something that will solve this soon, seems like CEP is not
> the answer. I've been downloading from well known, sites so I don't blame
> them. This really is annoying. Anyway, thanks for letting me know.
> Sage
>
> "k-n-d" <k-n-d@nospam.com> wrote in message
> news:o psnwkd2shz5shrz@keith.mshome.net...
>> Nope, not only you. I have the latest version of CEP, that is supposed
>> to
>> work with Uni installed also, yet loads of objects show up and/or flash
>> blue (even after re-installing them after CEP). I know some may not
>> work
>> with Uni, but others I have dl'd especially to work with it. I have
>> been
>> deleting them from my game as I come across them, but it's kinda
>> annoying.
>>
>> Dianna
>>
>> On Sat, 19 Mar 2005 20:16:43 GMT, Sage <lbee@ix.netcom.com> wrote:
>>
>>> Is anyone else having trouble getting object downloads to show in the
>>> game?
>>> I downloaded a set and everything but the Painting showed up, then
>>> downloaded a pack of Planter recolors and they don't show up.
>>> It seems like I can find most things but Paintings and Plant recolors
>>> Will
>>> NOT install correctly, I've used every kind of Unpack apps I can think
>>> of,
>>> also tried re-installing.
>>> I'd appreciate any help anyone can offer. Also would like to know if
>>> it's
>>> only ME?
>>> I DO have CEP installed...
>>> Sage
>>>
>>>
>>
>>
>>
>> --
>> Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
>
>



--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
!