EP45-UD3P No Internet

I have an EP45-UD3P Motherboard that works fine -- just got done with assemble. Plugged in Ethernet cable into DSL modem and no Internet. Network is enabled in BIOS. Tried a different DSL modem. Am using Vista 64 Bit. I don't know where to go now. Any suggestions?

Thanks,

Scoob_86
12 answers Last reply
More about ep45 ud3p internet
  1. Did you do the driver install from the included disk? If not - do so; uncheck the DynamicEnergySaver utiltiy, and use the automated install - it is sequenced properly, as some drivers require others to be already loaded before their hardware can be 'discovered'...
  2. Yes, Sir, I installed the drivers.
  3. Can you see the network card in Windows? Does Windows say anything about the connection (no cable, limited, etc.)?
  4. go into the device manager and look for your network adapters. If they're there uninstall them and reboot. Windows will try and look for drivers for them. Wait for the "do you have a disc" or "select a place to look for drivers'........ aim it towards your DVD-rom drive with the disc in it. It should go from there.
    If none are present they didn't install.
    And when you installed all your mother board drivers did you REBOOT and see if there was any more stuff that needed to be installed ?.......
  5. Bios says: Smart Lan 2
    Link Detected 10 Mpbs
    Cable length less than 10 m

    Device Manager Says:
    Network Adapters
    Realtek RTL8168c(p)/81111c(p) Family PCI-E Gigabit Ethernet NIC NDIS 6.0
  6. I don't care what the bios says....... but there should be 2 network adapters represented there if I'm not mistaken..... however.......... did you uninstall and reboot and stick the disc in so the machine can reinstall the driver ?
  7. Both drivers are there. Realtek.
  8. Here is a pointer to a pretty thorough RealTek LAN diagnostic program - you might give it a try...
    http://www.mediafire.com/?sharekey=24ff1fb6aba8114fab1eab3e9fa335ca67177c9e070222e6
  9. I deleated the drivers. When I rebooted the machine, Vista looked for the drivers and installed them, I didn't have to insert a disc.
  10. Awright! Windoze finally does something seemingly intelligent on its own! Wait until you switch to seven - you get to just expect those kinds of behavior, right out of the box!
  11. It works now. I found out that the old modem is "binded" to Verizon's network, and everytime you get a new DSL modem, you have to call and have them electronically "release" the modem. Sometimes you can use the reset button on the modem, but that doesn't always work. I hope this helps someone else out there.

    Scoob_86
  12. Interesting - sounds kind of like CableCard. Thanks for posting back; that's how, as a group, we learn stuff that works :D
Ask a new question

Read More

Gigabyte DSL Modem Internet Motherboards