Sign in with
Sign up | Sign in
Your question

Gmes Crash???

Last response: in Overclocking
Share
December 4, 2010 4:48:26 PM

Allo again and ty for reply :) i still have the problem :( (
my specs are:

1.Os:Windows 7 64 bit
2.Cpu:intel core 2 duo 2.66ghz
3.Psu:600watt thermaltake toughpower
4.Mobo:Gigabyte Ep-45ds3
5.Memory:2x1gb Adata extreme series 800-1000mhz ,1x1gb patriot 6400 800mhz

When i play lost planet 2 system crashes freeze and cant do anything only restart and make some noise...


1:Crash dump initialization failed!


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="volmgr" />
<EventID Qualifiers="49156">46</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-12-04T02:15:19.955214900Z" />
<EventRecordID>2088</EventRecordID>
<Channel>System</Channel>
<Computer>dimitris-PC</Computer>
<Security />
</System>
- <EventData>
<Data>\Device\HarddiskVolume1</Data>
<Binary>0000000001000000000000002E0004C001100000010000C000000000000000000000000000000000</Binary>
</EventData>
</Event>

2.The previous system shutdown at 4:13:47 AM on ‎12/‎4/‎2010 was unexpected.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="EventLog" />
<EventID Qualifiers="32768">6008</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-12-04T02:15:28.000000000Z" />
<EventRecordID>2090</EventRecordID>
<Channel>System</Channel>
<Computer>dimitris-PC</Computer>
<Security />
</System>
- <EventData>
<Data>4:13:47 AM</Data>
<Data>‎12/‎4/‎2010</Data>
<Data />
<Data />
<Data>1212</Data>
<Data />
<Data />
<Binary>DA070C000600040004000D002F005002DA070C000600040002000D002F005002600900003C000000010000006009000000000000B00400000100000000000000</Binary>
</EventData>
</Event>

sorry dor long reports :) 
but give a lot of reports on event log :) )
3:p erformance power management features on processor 0 in group 0 are disabled due to a firmware problem. Check with the computer manufacturer for updated firmware.

I perform tests on memory such memetestx86 give me no error,i put the 2 sticks of adata alone and gave me the same error :( ( make all combinations with memory,update drivers
if you have any suggestion for this problem?

Help plz :) )

More about : gmes crash

a c 189 U Graphics card
a b K Overclocking
December 5, 2010 5:28:39 AM

Try gaming with only 1 stick of RAM, do it for each stick individually, see if you can succeed with both RAM...
a b U Graphics card
a b K Overclocking
December 5, 2010 5:59:00 AM

dimitris32 said:
Allo again and ty for reply :) i still have the problem :( (
my specs are:

1.Os:Windows 7 64 bit
2.Cpu:intel core 2 duo 2.66ghz
3.Psu:600watt thermaltake toughpower
4.Mobo:Gigabyte Ep-45ds3
5.Memory:2x1gb Adata extreme series 800-1000mhz ,1x1gb patriot 6400 800mhz

When i play lost planet 2 system crashes freeze and cant do anything only restart and make some noise...


1:Crash dump initialization failed!


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="volmgr" />
<EventID Qualifiers="49156">46</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-12-04T02:15:19.955214900Z" />
<EventRecordID>2088</EventRecordID>
<Channel>System</Channel>
<Computer>dimitris-PC</Computer>
<Security />
</System>
- <EventData>
<Data>\Device\HarddiskVolume1</Data>
<Binary>0000000001000000000000002E0004C001100000010000C000000000000000000000000000000000</Binary>
</EventData>
</Event>

2.The previous system shutdown at 4:13:47 AM on ‎12/‎4/‎2010 was unexpected.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="EventLog" />
<EventID Qualifiers="32768">6008</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-12-04T02:15:28.000000000Z" />
<EventRecordID>2090</EventRecordID>
<Channel>System</Channel>
<Computer>dimitris-PC</Computer>
<Security />
</System>
- <EventData>
<Data>4:13:47 AM</Data>
<Data>‎12/‎4/‎2010</Data>
<Data />
<Data />
<Data>1212</Data>
<Data />
<Data />
<Binary>DA070C000600040004000D002F005002DA070C000600040002000D002F005002600900003C000000010000006009000000000000B00400000100000000000000</Binary>
</EventData>
</Event>

sorry dor long reports :) 
but give a lot of reports on event log :) )
3:p erformance power management features on processor 0 in group 0 are disabled due to a firmware problem. Check with the computer manufacturer for updated firmware.

I perform tests on memory such memetestx86 give me no error,i put the 2 sticks of adata alone and gave me the same error :( ( make all combinations with memory,update drivers
if you have any suggestion for this problem?

Help plz :) )

Well, what GPU are you using ?
And your rams are different, maybe different timings, use only one type of ram and check again.
a b K Overclocking
December 5, 2010 7:34:06 AM

Yeah Ram problem as far as we can see. Try what wa1 told.
!