Sign in with
Sign up | Sign in
Your question
Solved

GA-EP45-UD3R and random restarting

Last response: in Motherboards
Share
September 16, 2009 1:29:47 AM

I have a GigaByte GA-EP45-UD3R board with q Q6600 in it running Vista 32bit. Been running solid for almost a year now but recently I had a problem when I would boot it would hang up at the BIOS graphic, then restart, and repeat. I figured out I had to turn it off, unplug a couple of USB devices, and then it would boot. Even right now I could plug up every USB device I have and reboot and it will hang. I have 2 ipod cables connected (no ipods in them when the machine would hang at the bios), a wireless logitec dongle for a keyboard/mouse, a pair of logitec usb head phones, a SD card reader, and a wireless receiver for an xbox 360 controller.

Then it started rebooting by itself. For example I recently got Street Fighter 4 and have been playing it. I played it for about 2 hours one day, then I got ready to start a match, and soon after the character select it would immediately reboot. Tried again, same problem. So I gave up for that day. The next day it seemed to be fine. It is NOT overheating. I have a xigmatek cooker on my q6600 and it never gets above 50C even when playing COD4 or other graphic intensive games.

Today I tried to play Red Faction for the first time and as soon as the game started it rebooted again. I'm thinking it is an issue with the USB...here's why. I had my wireless receiver for my xbox 360 controller connected. When it rebooted the controller automatically connected. Now when Vista loaded my mouse was really jumpy and non-responsive like the batteries were low, but they weren't, it has fresh batteries. It was really bad. So I noticed my xbox 360 controllers wireless receiver was connected to the front usb port and since I suspected I've had an issue with my usb all along, I unplugged it. As soon as I did my mouse worked just as expected and is perfectly responsive.

Has anyone seen anything like this? Could be an issue with my USB drivers, or maybe something with the power supply? I don't know where to start.

Thanks for any help!
a c 177 V Motherboard
September 16, 2009 2:13:26 AM

GB MOBOs are known to be finicky about certain USB devices, and develop very bizarre symptoms when they are 'unhappy' with one. I posted this a while back:
http://www.tomshardware.com/forum/261902-30-gigabyte-ta... of woe
Here's another amusing one - this guy had a USB backup drive plugged in forever, but never turned on - one day, unbeknownst to him, his daughter 'flipped the switch':
http://www.tomshardware.com/forum/260350-30-gigabyte-ep...
These problems usually occur in batches; six or eight months ago, several people had troubles with a particular manufacturer's USB external DVD-ROM; currently, I've seen three in the past five weeks with Western Digital USB backup drives, both 1Tb and 1.5Tb models. One thing that helps minimize the problem is to disable "Legacy USB storage detect" (later BIOS say "USB Storage Function", but it's the same function with the same problems). The only time you want it enabled is if you intend to boot from, or access a USB device from the BIOS, say, to flash a BIOS, or store a set of <F11><F12> parameters, on the next boot! Otherwise, always disable it...

Another thing I've seen four or five times is a peculiarity with some Corsair DDR2 RAM - it would appear to 'degrade' over time: machine works fine for six or eight months, then starts instability symptoms, which test as RAM errors, and can be fixed by opening up the latencies a bit more...
m
0
l
September 16, 2009 2:56:53 AM

Thanks for shedding some light on this :)  I actually did at the moment have a Western Digital external USB drive 320 gig attached. I actually had it attached to the USB 'hub' on my Dell monitor that is connected to a USB port on the computer. I'll definitely disable the Legacy support in the BIOS.

Thanks! I feel a little better knowing its not a major hardware issue (not to me anyway).
m
0
l
Related resources
September 17, 2009 1:21:28 AM

Hmm now I'm thinking it ISN'T usb or board issues. I've noticed when I start any game and it starts rendering anything in 3d it reboots. I'm thinking it is a directx issue because I never had this issue until I downloaded street fighter 4 for PC off of steam and it did some directx update when I first ran it. It did the same thing (directx install/upgrade) when I first booted up Red Faction Guerilla after downloading it from Steam.

I know this probably isn't the right forum but is there anyway to troubleshoot directx? Any game I boot up is fine usually until I load a game (ie render 3d, menu's work fine in most games). Never had this problem until Street Fighter 4, Games for Windows Live, and the directx 'update' that came with them.

I'm running Vista ultimate 32 bit. dxdiag says I have DirectX10 although I seem to remember it saying something about updating DirectX 9 when first running Red Faction.

I'm confused :/ 
m
0
l
a c 177 V Motherboard
September 17, 2009 1:39:06 AM

Type dxdiag followed by a return into the start menu search box - will ask for permission to check digital signatures over the net, and then run a diagnostic on everything covered...
m
0
l
September 17, 2009 1:44:39 AM

I ran it and it didn't ask for permission to do anything (because I have UAV off?). A progress meter filled and thats all it did. On the Display tabs, everything says 'No problems found'
m
0
l
a c 177 V Motherboard
September 17, 2009 2:08:13 AM

If there were any 'structural' problems in your dX install, they should show up there - mismatched file versions, unsigned ring0 pieces, and the like... Are you OCing at all? Might just be general instability showing up under stress. I've said this before, but my system (q9550 X48 8Gb DDR2-1080) will run prime and occp at 4GHz all day long, and MemTest will run forever without error, but if I budge my FSB past 450 (3.825GHz), and then: watch and pause one NTSC cable stream off an internal PCI card, while recording a second ATSC HD stream off a networked antenna tuner, while transcoding and peeling the commercials out of a recorded third stream, while downloading a few torrents with ĀµTorrent, I get randon resets, with an occasional blue screen thrown in for good measure! I think it's got to do with a combination of bus coordination with large data transfers from bus to memory to bus that give it the willies... If you'd like, I can give you an already proven OC that may help stabilize things; I typically do OCs for people here that are about 20-25% over stock, without having to crank up any voltages to the point where the long-term durability of the hardware is even near being affected...
m
0
l

Best solution

a c 177 V Motherboard
September 17, 2009 2:31:08 AM

Great RAM! It's what I run, exclusively... :sol:  There are a few BIOS settings you can try to see if they improve stability:

On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"C2/C2E State Support" to "Disabled"
"C4/C4E State Support" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"


On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto" (I've always loved the name of this one - just sounds cool to me...)

******** Clock Chip Control ********
>>>>> Standard Clock Control

"PCI Express Frequency (Mhz)" to "100" (not auto...)
"C.I.A.2" to "Disabled"

******** DRAM Performance Control ********
"Performance Enhance" to "Standard"

Save, exit, reboot, and see if the troubles go away!

Good luck!

Bill
Share
September 17, 2009 3:38:15 AM

Yea I love that RAM. I use to swear by Crucial until I got my first set of gskill :) 

So you think all that will fix what causes sudden reboots? Not that I don't appreciate the advice! I'll definitely be following that advice but I"m thinking its software related and not hardware.

Windows 7 retail can't get here soon enough ;) 

m
0
l
a c 177 V Motherboard
September 17, 2009 3:46:01 AM

Most of the adjustments simply turn off the 'green' stuff that down-volts/down-clocks your system when it sees fit, and can wreak havoc with stability... Can boot eight operating systems - haven't used anything but 7x64 since RTM!!
m
0
l
September 17, 2009 11:33:49 PM

ok i'm about to reboot and set those settings in the bios. Do you recommend changing any timing on my RAM? I'll report what it says now when I return :) 
m
0
l
a c 177 V Motherboard
September 17, 2009 11:46:46 PM

If you start out with a "Load Optimized Defaults", it will set up your memory properly all by itself...
m
0
l
September 17, 2009 11:51:55 PM

Well I did all those settings and it is still rebooting when games start :/ 

I wonder if it could be my graphics card. Nvidia 8800 GTX. I recently updated the drivers. I still think it has something to do with the directx updates that have happened when I installed and ran SF4 and Red Faction the first time. NEVER had this problem before SF4 installation.

I think I'm just going to slap Win7 on it and see if it keeps doing it :) 
m
0
l
a c 177 V Motherboard
September 18, 2009 1:35:46 AM

One thing to try is type dxdiag into the start menu's searh box and hit enter - should find gross errors in the directX install...
m
0
l
September 18, 2009 1:47:14 AM

none :(  maybe if i roll back my graphic cards driver installation and see if that works, i've updated within the past week when all this started
m
0
l
a c 177 V Motherboard
September 18, 2009 2:33:18 PM

I gave up on nVidia years ago - went round and round with an odd problem on a client (industrial) system - running a forty-thousand line Excel macro in background, that kept 'hanging' for no apparent reason (god knows I never make software errors ;)  ) - after weeks of troubleshooting and watching breakpoints, I found out it was a known, but undocumented problem in the nVidia video driver... Swore (literally) off them - never used one since. Wasn't too happy when AMD bought ATI, either; have always gotten extremely good and prompt service from them, and , now that they're part of a huge bureaucracy, that's history, too!
m
0
l
September 20, 2009 3:24:29 PM

Well I ended up fixing it. Rolling back the graphics drivers didn't work. I put a new hard drive in, and upgraded the PSU (500w to a 750w). Then reseated ram and graphics card and did a fresh installation of Windows 7 Pro and haven't had the problem again since.

All games run fine, no reboots, system is very stable (and fast!). I'm still convinced it was an issue with Vista/DirectX 10. Windows 7 uses DirectX 11 (didn't know that!).

Thanks for all your help and advice, especially regarding the BIOS settings. I appreciate it!
m
0
l
a c 177 V Motherboard
September 20, 2009 3:54:11 PM

Always welcome!

Isn't seven a kick? :bounce: 
m
0
l
!