Sign in with
Sign up | Sign in
Your question

Delayed Write Failed on 1TB Seagate

Last response: in Storage
Share
October 26, 2010 4:53:23 PM

I have been using Seagate external hard drives for years to back up the two Dell Dimensions on my network. After filling a 320 then a 500GB over a period of time, I upgraded to a Seagate 1TB external hard drive. Up until then I had never heard of "Delayed Write Failed" and for a few days and several GB of writing everything was fine.

But once I started getting the "Delayed Write Failure" error I had to continuously reboot the computer. I have gone through all of the prescriptions I have been able to find online; using the cables supplied with the drive, disabling cache writing on HD's, registry tweaks but I have not been able to solve my problem.

Is it possible that it is the drive size that is causing this? Do 1TB drives use significantly more power from the USB to drive the file transfers?

I know my Dell Dimensions are now Dell Dementias. Maybe it's time to upgrade but everything else on my systems is working fine...
a c 372 G Storage
October 26, 2010 6:10:25 PM

Have you tried the drive on a different USB port? You may just have a flaky USB port. Also, can you try hanging this drive off a different PC to see if it behaves the same?

Also, does anything relevent show up in the event log?
m
0
l
a c 127 G Storage
October 26, 2010 8:39:56 PM

Check the properties of your disk somewhere and see if you can enable "optimize for quick removal".
m
0
l
Related resources
October 26, 2010 10:48:53 PM

Thanks for the suggestions. It fails on any USB I plug into on both of my machines. But when I put my 500GB Seagate on the same cables it writes just fine.

I have tried disabling caching on ALL hard drives and just the external. None of these tweaks has helped. I am really starting to think it has something to do with the hard drive capacity; 1TB versus 500GB but I don't have anything yet to substantiate this hypothesis.
m
0
l
October 27, 2010 12:24:41 AM

I have a client with a Dell Optiplex with dual 160GB 10k WD raptors in RAID 1 that does the same thing for one network application...tried the same tweaks...weird.
m
0
l
November 4, 2010 11:54:39 PM

Hats off to Seagate support. For me it was necessary to assign a new Drive letter. I have more than one external hard drive but the computer assigned them the same letter since they are not connected at the same time. Once I did this the problem stopped occurring.
m
0
l
!