Sign in with
Sign up | Sign in
Your question

No Boot

Last response: in Motherboards
Share
September 16, 2009 8:02:20 PM

I'm gonna get shot for this thread, I'm sure - because I've seen many like it, but I'm not finding an answer.

My computer always runs. Built it exactly one year ago (9/11/2008) and its ran fine the entire time. Went to use it last night and the screensaver was locked up. No response to mouse or keyboard - so I powered down and attempted to power back on. It will not post. The fans come on, the drives spin, and it sits there.

The phase LED's are all light. The cpu LED is flashing. The CPU cooling fan seems to be running VERY slow - but I haven't made a habit of cracking the case to check it over the year.

I've cleared the CMOS using the directions from a post here (the button, the jumper, 20 minute wait, etc) and I've tried booting with each of the ram sticks individually. No change.

Would hate to buy a new mobo to find its the cpu or vice versa. Suggestions?

================================================== ====
Gigabyte GA-EP45-DS5P
Intel Core 2 Due Wolfdall E8500 3.16ghz
4 2gig OCZ Reaper HPC 1066 (PC2 8500) Dual Channel Memory
EVGA GTX 260 896MB 448-bit GDDR3 PCI express 2.0
Thermaltake W0116RU 750W
Seagate barracuda 7200.10 250GB 3.0Gb Sata
Artic Cooling Freezer 7 Pro 92mm Cpu Cooler

Wrapped in an Antec Nine Hundred Black Steel Case

More about : boot

September 16, 2009 11:43:32 PM

The speakers I have apparently aren't all that great - they don't beep so much as they choke. Used to work fine in my other machines though, so I'm not sure why they don't in this one.

When I hit the power button I IMMEDIATELY get 2 short beeps. One AS I push the power button and a follow-up one. Then - it just 1 short beep every 3-5 seconds (when the CPU LED light flashes). Nothing more.
m
0
l
Related resources
September 17, 2009 2:08:00 AM

Okay - latest update. Went to Best Buy - picked up a new CPU cooler and a new PSU (only 650 watt, but it should at least boot the system).



Started with the new CPU cooler (in case the mobo could detect it wasn't running well and decided to not boot for safety.) No change. Hooked up the brand new PSU into the system and STILL no change. Internal speaker still is croaking - CPU light is still flashing - and I'm still not booting at all.



Step 2?
m
0
l
a c 177 V Motherboard
September 17, 2009 2:22:00 AM

Umm - is it possible your MOBO s/n is a typo; I've got seventy-five GB manuals here on file; twice a week someone comes up with a question, of course, for ones I don't have; periodically, for ones I can't find. A search at my usual GB MOBO finder page:
http://www.gigabyte-usa.com/Products/Motherboard/Produc...
came up empty, so did NewEgg, but sometimes MOBOs are euro only, or other restricted markets - if that is the correct number, do you have a pointer to a GB page for it? I'll try to help...
m
0
l
September 17, 2009 2:27:51 AM

Oops - my bad:

GIGABYTE GA-EP45-DS4P LGA 775 Intel P45 ATX Intel Motherboard - Retail
m
0
l
a c 177 V Motherboard
September 17, 2009 2:38:53 AM

After clearing CMOS, did you execute the (obligatory) "Load Optimized Defaults" from the BIOS? Necessary to reset all the 'auto' parameters in the BIOS. Might want to try that, while I'm waiting on the manual to dl - it, of course, was one I didn't have anyways! ;) 
m
0
l
a c 177 V Motherboard
September 17, 2009 2:43:37 AM

Oops - my bad: no POST, no BIOS functions!!
m
0
l
September 17, 2009 2:48:46 AM

LOL - yeah...not getting far enough to do anything useful it seems. =(
m
0
l
a c 177 V Motherboard
September 17, 2009 3:05:50 AM

Well, so far, the manual's a bust - the diagnostic LEDs look like a really neat idea, but, you get three sentences that really don't explain much! The CPU light being on seems to indicate a CPU problem - well, great! What problem? It's kind of like I'm always telling people here: they post that they got 'some kind of error message', and such-and-such happened; I tell 'em "it means you've got 'some kind of problem' - write the message down verbatim, and we might have something to go on :pt1cable: 

You didn't mention the ACPI lights at all; I've never seen this board before, but from what I know about ACPI, your processor is always in one or the other ACPI state: S0, 1, (no 2 - 2 is 'off'!), 3, or 4/5; at least one of them should be lit... Might still be some kind of power problem - maybe a short developed somewhere from dirt or debris (I think there's a dog forming up inside my workstation, and it's only six months or so old, and it's got intake filtering)? Most decent PSUs will simply 'fold back' a rail if it's shorted or pulling over rated - and it's not obvious (now there's a place some diagnostic LEDs would be damned handy! I'm going to hunt and see if anyone has posted more info about what the diagnostic LEDs mean...
m
0
l
September 17, 2009 3:55:12 AM

bilbat - let me just say thank you already for all of your help!

I'm not sure what to try next - I'm inclined to think its either the mobo or the cpu having gone bad - but how to tell which without buying both!?! =)
m
0
l
a c 177 V Motherboard
September 17, 2009 5:19:59 AM

Always welcome! :) 

Still like to know if you've any ACPI lights on; may 'fork' the diagnostic paths:

If you don't have an ACPI on, I'd suggest using a VOM (volt-ohmeter, sometimes called a multimeter) to check voltages at the back of the power connectors with the system on - borrow, beg, or buy one (it's the sort of thing that is really handy to have around, pretty much eternally - my favorite is a twenty year old RadioShack that folds up smaller than a pack of cigarettes, and drops into your pocket, leads and all...)

If you do have an ACPI on, I think it's time for a strip-down; it's time-consuming, but is really the only way to try to isolate something like this (and still isn't guaranteed, we can still get down to the MOBO, the RAM, and the video card - and not know which - but most times will at least eliminate shorts from anything else)

The standard 'strip-down':

Power down at PSU switch
remove motherboard, placing on sturdy flat non-conductive surface (the box it came in is fine; the bag it came in is not - being anti-stat, it is somewhat conductive...), disconnecting/taking out everything but
CPU and heatsink/fan (check carefully that the fan retaining pins are fully inserted, completely locked, and not cracked)
one stick of RAM, in slot closest to CPU
video card and monitor connector (if more than one PCIe slot, again, in slot closest to CPU)
all power plugs - 20+4 or 24, 2x2 or 2x4 ATX power, graphics card power
case speaker and power switch connectors
keyboard (don't need a mouse at this point)
place jumper on RST_CMOS pins
remove jumper from RST_CMOS pins
power up at PSU switch
power up by depressing case power switch
If you get video, enter BIOS with <DEL> (may need a <TAB> to get to POST screen, if 'splash' screen is enabled)
Select and execute "Load Optimized Defaults" - save and exit, reboot
power down
reinsert other components, one at a time, testing each time after addition


m
0
l
a b V Motherboard
September 17, 2009 2:22:12 PM

If the speaker beeps then the CPU is probably ok then the fault is in order of probability, the power supply or the motherboard or the graphics card or the memory.
m
0
l
September 17, 2009 3:48:17 PM

Alright - here's where I am now.

Hooked a tester up to the PSU:
+5V: 5.2
+12V1: 12.0
+3.3V: 3.4
-12V: 12.2
+12V2: 12.0
5VSB: 5.3
PG: 310ms

All seems fine there.

So, I've unhooked it all and taken it out of the case. It's all sitting on my oak desk now. Got the mobo - my only PCIE graphics card - case speaker - keyboard - the cpu - cpu cooler - PSU - and one stick of RAM in the first slot. Reset CMOS using the jumper. Powering up the board by using the onboard power switch (don't need the case power button).

When I turn on the PSU - ACPI S4/5 lights up red. (that was typical in the past - I assume it indicates that the PSU has power.) When I press the power button on the board - the PHASE LED's all turn on (6 in total 2 green 2 amber 2 red). The ACPI S4/5 light shuts off and the S0 light goes green. Then the blue CPU_LED starts to flash and with each flash the system beeps. No post - no video. CPU fan still seems slow in speed.

The only thing I haven't done since I've put it all on the desk is to try each stick of ram individually. I have 4 sticks total to try from this system - previous system was DDR not DDR2 so I don't think I have any sitting around to use. (Question about that - its Dual Channel Ram - don't I have to have 2 for it to work??) No other PCI-express cards in the house and the board doesn't have an AGP slot for me to use an old graphics card on. Need to dig and see if I have an OLD PCI graphics card that I can use to test the graphics card.
m
0
l
a c 177 V Motherboard
September 17, 2009 5:42:07 PM

Quote:
(Question about that - its Dual Channel Ram - don't I have to have 2 for it to work??)

MOBO will work fine with a single stick of RAM - in fact, that's the recommended way to do basic testing...

The ACPI s0 going on indicates it is trying to 'turn on' the CPU - so that's good. The power supply tester says the PSU itself is OK - but there's a caveat there: unless you have one of the testers that plugs 'in-line', between the MOBO and the PSU, you can't see whether a radically low-impedance load or a short is causing the PSU to 'fold back' a rail under load...
m
0
l
September 17, 2009 6:40:39 PM

Alright - some new info:

Got a THIRD PC Speaker (not liking that it doesn't actually BEEP - more like a garbled crack) and tried it. Got the same sound from it as I did the other two speakers.

Have tried all the memory sticks individually - but don't have any memory for this board that wasn't in it to begin with. No change.

So, at the recommendation of the local store - I removed ALL the ram. The tech indicated that without ANY ram the thing should REALLY beep and get upset. And it did - and the speaker actually BEEPS when it happens. Of course, it still won't boot - but the board is at least doing something different. S0 stays green, but under those circumstances the DIMM_LED lights up while the system beeps fast. Old speakers actually beep under this circumstances as well.

Also, the board does the same thing (nothing and a flashing CPU_LED) if I disconnect the graphics card all together. (just the cpu and one stick of ram)

Tried two seperate power supplies that both test good.
m
0
l
a c 177 V Motherboard
September 17, 2009 11:27:37 PM

Not ignoring this - just 'ruminating... (seems some of my best work actually gets done by my subconcious!)
m
0
l
September 18, 2009 3:18:25 AM

I just bought the Gigabyte G31M-ES2L and the same exact thing is happening to me. No output, no matter if i have the vid card connected or not. Everything powers up and i hear the cd-rom and hd spin. Any ideas?
m
0
l
September 18, 2009 8:14:08 PM

Alright - so, I know this is going to earn me some much warranted, "I told you so's" but I got the computer running. I had reset the CMOS a dozen times at least using nearly every method mentioned: cmos button on the board, the jumper for a minute with the power button for a minute, etc. Finally - yesterday - I unplugged the board from EVERYTHING - put the jumper on the CMOS clear AND removed the battery. Went out and got myself a few "beverages" and when I came home 4 hours later and hooked it all up - it worked. Put it all back together and the system seems to be running as it used to. (Only need to go back in ot hte bios and change a couple of settings to get full power out of hte CPU and I'll be done.)

Just wanted to let everyone know - I hate when I find threads like these and then it seems like they get dropped. I imagine because the guy with the problem figures it out and doesn't hop back on. Thanks to EVERYONE for your help - have a beer otnight on me!!
m
0
l
!