IDE & SATA Slows my pc

Hello guys. I have 3 hard disk drivers in my pc. 1 SSD 30GB with the OS, 1 SATA 500 GB and 1 IDE 250 GB. I keep geting problems with them since i installed the ssd. It slow my pc. When i connect another hdd (from a friend) i keep getting problems like slow boot, not boot at all (freez after the logo) :fou: . Please help me and sry for my english :D
7 answers Last reply
More about sata slows
  1. Check the device manager, why mode are they in? PIO or DMA?
  2. Because your SATA channels are in IDE mode? Better question is how are they accessing the drives.
  3. My motherboard is GA-MA770-UD3 (rev. 2.0) Gigabyte. These are the adv settings of each one http://img294.imageshack.us/slides [...] tatac0.jpg http://img42.imageshack.us/img42/2523/secondatac0.jpg
  4. Your first link doesn't work, and the second doesn't have anything hooked up to it. Keep trying.
  5. Download HDTune and do a benchmark. If your drive never reaches higher than 16.6MB/s, then you have a PIO issue.

    Also check the health tab of HDtune; it could be that you have bad sectors or cabling issues.

    Cable issues would identify as UDMA CRC Error Count in your SMART Data. Look at last column called "data"; these list the raw values you should be looking at.
  6. sub mesa said:
    Download HDTune and do a benchmark. If your drive never reaches higher than 16.6MB/s, then you have a PIO issue.

    Also check the health tab of HDtune; it could be that you have bad sectors or cabling issues.

    Cable issues would identify as UDMA CRC Error Count in your SMART Data. Look at last column called "data"; these list the raw values you should be looking at.


    Tx for the reply. I'm looking in
Ask a new question

Read More

Hard Drives SATA SSD Storage