Sign in with
Sign up | Sign in
Your question

IDE & SATA Slows my pc

Last response: in Storage
Share
October 28, 2010 9:45:28 AM

Hello guys. I have 3 hard disk drivers in my pc. 1 SSD 30GB with the OS, 1 SATA 500 GB and 1 IDE 250 GB. I keep geting problems with them since i installed the ssd. It slow my pc. When i connect another hdd (from a friend) i keep getting problems like slow boot, not boot at all (freez after the logo) :fou:  . Please help me and sry for my english :D 

More about : ide sata slows

a b G Storage
October 28, 2010 10:08:40 AM

Check the device manager, why mode are they in? PIO or DMA?
Related resources
a b G Storage
October 28, 2010 10:44:16 AM

Because your SATA channels are in IDE mode? Better question is how are they accessing the drives.
a b G Storage
October 28, 2010 11:53:32 AM

Your first link doesn't work, and the second doesn't have anything hooked up to it. Keep trying.
a c 126 G Storage
October 28, 2010 12:11:16 PM

Download HDTune and do a benchmark. If your drive never reaches higher than 16.6MB/s, then you have a PIO issue.

Also check the health tab of HDtune; it could be that you have bad sectors or cabling issues.

Cable issues would identify as UDMA CRC Error Count in your SMART Data. Look at last column called "data"; these list the raw values you should be looking at.
October 28, 2010 12:38:48 PM

sub mesa said:
Download HDTune and do a benchmark. If your drive never reaches higher than 16.6MB/s, then you have a PIO issue.

Also check the health tab of HDtune; it could be that you have bad sectors or cabling issues.

Cable issues would identify as UDMA CRC Error Count in your SMART Data. Look at last column called "data"; these list the raw values you should be looking at.


Tx for the reply. I'm looking in
!