CPU

I need help regarding my computer.. when i turn on my computer, it will show a post that cmos has change.. need to choose f1 to go to set-up or load automatic configuration.. afterwards it will shutdown the pc..
what will be the problem? is my cpu dead or the motherboard.

Computer specs..
Intel Pentium D 2.4 ghz
Asus P5pe-vm mboard
512 mb memory
onboard videocard,soundcard, lancard

please help.. thanks
8 answers Last reply
More about tomshardware
  1. I would try a new MB battery and if that didn't solve the problem the power supply would be suspect. Spare parts would be needed to trouble shoot any further.
  2. badge said:
    I would try a new MB battery and if that didn't solve the problem the power supply would be suspect. Spare parts would be needed to trouble shoot any further.



    i haven't try changing the MB battery but when it comes to power supply i'd tried using other PSU but the same problem occurs..
  3. listen to badge, i'd say 9 out 10 times that's what causes that.
  4. I agree, try new battery
  5. thanks to all.. i'll buy the MB battery and will post again..
  6. Then try clearing the CMOS RAM. your motherboard book will tell you how.
  7. i already changed the battery with the new one.. and clearing the bios. I am trying to update/upgrade the bios but the computer goes shutdown..

    please help
  8. regards on my previous post.. i have no problem with the bios but while on the windows start-up it will shutdown.. tried using other HDD and same problem occurs.
    please help me again.. thanks
Ask a new question

Read More

CPUs Computer