Sign in with
Sign up | Sign in
Your question

CPU

Last response: in CPUs
Share
July 5, 2009 8:52:24 AM

I need help regarding my computer.. when i turn on my computer, it will show a post that cmos has change.. need to choose f1 to go to set-up or load automatic configuration.. afterwards it will shutdown the pc..
what will be the problem? is my cpu dead or the motherboard.

Computer specs..
Intel Pentium D 2.4 ghz
Asus P5pe-vm mboard
512 mb memory
onboard videocard,soundcard, lancard

please help.. thanks

More about : cpu

a b à CPUs
July 5, 2009 8:56:42 AM

I would try a new MB battery and if that didn't solve the problem the power supply would be suspect. Spare parts would be needed to trouble shoot any further.
m
0
l
July 5, 2009 9:00:54 AM

badge said:
I would try a new MB battery and if that didn't solve the problem the power supply would be suspect. Spare parts would be needed to trouble shoot any further.



i haven't try changing the MB battery but when it comes to power supply i'd tried using other PSU but the same problem occurs..
m
0
l
Related resources
July 5, 2009 9:34:16 AM

listen to badge, i'd say 9 out 10 times that's what causes that.
m
0
l
July 5, 2009 11:55:02 AM

thanks to all.. i'll buy the MB battery and will post again..
m
0
l
a c 172 à CPUs
July 5, 2009 12:26:25 PM

Then try clearing the CMOS RAM. your motherboard book will tell you how.
m
0
l
July 6, 2009 1:01:30 PM

i already changed the battery with the new one.. and clearing the bios. I am trying to update/upgrade the bios but the computer goes shutdown..

please help
m
0
l
July 9, 2009 3:05:18 PM

regards on my previous post.. i have no problem with the bios but while on the windows start-up it will shutdown.. tried using other HDD and same problem occurs.
please help me again.. thanks
m
0
l
!