Sign in with
Sign up | Sign in
Your question
Closed

Realtek HD Audio 5.1 only outputs 2.1 in Windows 7

Last response: in Components
Share
July 5, 2009 10:56:55 AM

Hello Everyone,

I have just recently upgraded from Windows XP 32bit to Windows 7 64bit, I am now receiving this problem as i notice many others have gotten also. Previously my sound was working perfectly although when i downloaded the Windows 7 64bit Version of Realtec Audio Driver/Manager the whole interface was new, and when i run the Speaker Test it outputs sound in all speakers, But when i try play music/games the sound is only 2.1, I have managed to get sound on the rear / center speakers but only on poor quality by setting unwanted settings, Such as Sound Environment, Speaker Fill etc.

I am running driver version '6.0.1.5485', I have noticed people on Win XP just reverting to an older driver version. I don't think that is quite possible for Win 7, Has anyone solved the problem on Vista/Windows 7?

All feedback/help would be greatly appreciated,
Future.
July 5, 2009 3:29:28 PM

it plays in 2.1 until it receives the codes to play in 5.1 unless you manually set it to play in 5.1 by right clicking the speaker icon-plyback devices-click on speakers-properties-enhancements-setting-and set the type of environment that you would like to hear. If you have the realtek hd audio manager installed, then just double click on that-select sound effects and select the environment that way.
July 5, 2009 5:18:31 PM

Thanks for your reply kg4icg, Though i did notice this but the quality of the sound is not like it was on Windows XP, also in Windows XP it played 5.1 with no environment select.

I have tested all the environments on Windows 7 in the Realtek HD Audio Manager, and the clearest one i can notice is "Room" although the rear speakers output isn't that great.
Related resources
July 5, 2009 9:04:55 PM

you can adjust the range and the loudness of each individual speaker
July 5, 2009 11:22:38 PM

Well it seems to be the only solution, Just was hoping for better quality. Previously in Windows XP when i had the Equalizer on 'Powerful' the rear speakers were as good quality as the front, Where as now they seem soft pitched, Thanks for your help and time.
a b $ Windows 7
July 6, 2009 11:08:34 PM

Future,

Go to device manager, click on the audio device in question, select the "properties" option. Fromt here click on the "driver" tab , you will have an option then to "roll back driver" -- if that option is selected it should revert back to the driver installed when first configured. For further support, Microsoft does have an official Windows 7 RC Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams.

Jessica
Microsoft Windows Client Team
Anonymous
a b $ Windows 7
October 16, 2009 11:49:18 AM

I have the same problem as Future.

I have a creative sound card and 5.1 logitech which worked brilliantly in windows xp but since I upgraded to windows 7 my sounds playback is really dodgy. The sound first of all sounds choppy especially when I'm doing smething in the background and I got 4 gig ram so I don't think that is the problem. I've tried every concievable thing to try and change the sound settings so it supports all 5 speakers but only the 2 front ones play. When I run a test all the speakers work but during playback only two work.

What do I do.... revert back to xp but loose the brilliant new features of windows 7?

Please help :cry: 
Anonymous
a b $ Windows 7
October 25, 2009 11:54:20 AM

I also have the same problem with a creative sound card and 5.1 Logitech speakers. They worked fine on Vista but when I installed Windows 7 I only have 2.1 sound. My 2 rears speakers and my center front don't have any sound coming out of them.
October 26, 2009 7:25:22 PM

Yep, another one here - seems common.

All drivers up to date (tried various!), all settings to 5.1, test works fine in Windows AND Realtek Sound Manager but no apps want to play anything except stereo.

Can't find a fix anywhere and I've literally spent 2 days on it. Guess may have to await a driver fix unless anyone has any other ideas?
Anonymous
a b $ Windows 7
October 29, 2009 4:59:07 AM

The Stodd said:
Yep, another one here - seems common.

All drivers up to date (tried various!), all settings to 5.1, test works fine in Windows AND Realtek Sound Manager but no apps want to play anything except stereo.

Can't find a fix anywhere and I've literally spent 2 days on it. Guess may have to await a driver fix unless anyone has any other ideas?


Add me to the list of people with this problem. I just upgraded to windows 7 and now 5.1 audio using SPDIF won't work. I don't even have the option to set the number of speakers I'm using. When i go into sound properties, then advanced, I can only select 2 channel operation.

I've got a gigabyte board with Realtek HD audio.
November 13, 2009 12:42:19 AM

After a week searching for a definitive solution, just like most everyone, I was forced to give up trying to find a way to make Windows 7 send music to all speakers with same quality. And since I'm not willing to pay $30 for Creative software (see: http://social.technet.microsoft.com/Forums/en-US/w7itpr...), I guess I'll have to wait for Realtek to provide a solution, as its 3DSoundBack, which is supposed to do the same as Creative's ALchemy, did not solve the problem either.

The only workaround I've found was in this post:
http://www.sevenforums.com/sound-audio/2197-realtek-hd-...
Neilsouth explains how to change Realtek output assignments through the registry:

Quote:
Mappings are saved in the following location "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0000\Settings\DevType_0888_SS147b1083 or ending in DevType_0885_SS18490890

"Pin00" = Rear Green-Coded "FR FL" jack
"Pin01" = Rear black-coded "RR RL" jack
"Pin02" = Center/Subwoofer
"Pin04" = Mic-In

"01 00 00 00" = Mic-in
"02 00 00 00" = headphones
"04 00 00 00" = Front speakers
"05 00 00 00" = Rear speakers
"06 00 00 00" = Center/subwoofer
"07 00 00 00" = Side speakers

Example if i want "Pin01" = rear black-coded "RR RL" jack to be front speakers all i have to do is Pin01 - 04 00 00 00.


In addition to his post, I found that in my PC these settings were in a different key (I suppose it's because of the driver version), so you might want to go to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\" in regedit and do a Ctrl+F for "DevType_" and find the correct key for your version.
Also, in my version (R236) the "Pin01" controls only the rear speakers, and the "Pin03" controls the side ones. The "Pin02" was not present, but I add it and worked fine.

I set all output jacks to "Front speakers", this way I managed to get good quality sound from every speaker. The bad thing about it is when you want to play games with real surround sound, for all speakers would just play the same thing. My solution was to export 2 registry keys, one with the original configuration, and one with all jacks set to front ( or what suits you best), then just click the .reg files to switch between "real" and "fake" surround. To avoid having to restart the system every time for the changes to take effect, follow these steps:

1) Close every app which may be using the audio device (such as media players).
2) Apply the desired .reg file.
3) Go to Device Manager, select "Sound, video and game controllers". Right-click on the Realtek device and select "Disable" (if no app is using the sound you should not be prompted with the restart message).
4) Right-click it again and select "Enable".

That's all. I hope I could help some of the troubled people like me. I searched day and night everywhere and I was getting sick of this. At least now I have an alternative to this issue.

So long.
November 25, 2009 1:06:35 AM

I've found a solution!!!

It seems I was wrong about 3D SoundBack! It really does the job! I thought it didn't work because when I clicked it nothing happened. Only after searching through a few sites again I saw a screenshot of it running and realized it was designed to Windows Vista, so all I had to do was run it in compatibilty mode for Windows Vista Service Pack 2, add the applications and voila! I got surround sound again without registry tweaks! :D 



Download 3D SoundBack Beta 0.1 from Realtek Website http://www.realtek.com.tw/downloads/

I've tested it with some programs, it worked with Winamp, MediaMonkey, BSPlayer and PowerDVD. Couldn't get it to work with Windows MediaPlayer though... The software is designed for games foremost, so it should work with them as well. There's just one problem when running MediaMonkey: in my PC it will crash if I have QuickTime installed, haven't figured out why.

I'd like to know if anyone has a solution for the QuickTime issue or get WMP to work as well.

;) 
a b $ Windows 7
November 25, 2009 10:59:11 AM

Quote:
Add me to the list of people with this problem. I just upgraded to windows 7 and now 5.1 audio using SPDIF won't work. I don't even have the option to set the number of speakers I'm using. When i go into sound properties, then advanced, I can only select 2 channel operation.

I've got a gigabyte board with Realtek HD audio.


You're case is an obvious one: Unless Dolby Digital Live/DTS-Connect are used (which Realtek chips don't support), the most SPDIF can carry is a 2.0 signal. You can get 5.1 during movies (as the audio is already encoded), but other PC audio is stuck at 2.0.

As for everyone else, make sure the proper playback device is set in the Windows Control Panel, and that 5.1 is set from there.
Anonymous
a b $ Windows 7
December 15, 2009 8:58:37 AM

hey buddies
i think i found a satisfying temporary solution
just open the realtek manager and double click on the rear speakers color



and make it front speaker :) 
it works well with me and the sounds is not bad in 4 speakers
Anonymous
a b $ Windows 7
January 14, 2010 4:57:15 AM

Just got windows 7 installed and no sound like everybody else tried lots of sh** and JUST NOW GOT IT TO WORK BY FOLLOWING THE ABOVE POST. Double click the jack icon and switch the rear to front like he said. THANK GOD AHHHHHHHHHHHHH
:D 
January 16, 2010 6:07:18 AM

Pulover, it worked for me too, thanks a lot
February 8, 2010 4:10:25 PM

I'm not sure where this issue comes from, or if it is a failure to grasp how Realtek HD audio manager should be setup, but using quadrophonic spekers I have always had to set the rear output to side speaker.
The rear black socket defaults to rear speakers when you plug a jack in, but if left on this setting no sound from the rear at all.
Using side speaker the sound is fine both in the Realtek Audio Manager test, and from DVD's, HD TV etc.

But then a new complication arose when using Cyberlink Power DVD to play blue-ray discs with TrueHD sound - I lost the rear sound. Setting the rear output to 'rear speakers' gets the sound back, but they no longer work in the Realtek audio manager test or anything else!

What worked for me was to set the sound in Realtek to 5.1 or 7.1 instead of quadrophonic. Then you can select which speakers are actually connected and deselect those that are not such as sub, center etc. Even between 5.1 and 7.1 there are differences - when set to 5.1 you have to manually change the output jack to side speakers, and in 7.1 you have to set it to rear speakers! But the outcome is the same for me - all surround works in all applications, including the audio manager tests and in PowerDVD.

In summary, try different speaker configurations in the Realtek audio manager, and then changing the output assignments of the rear jacks.
February 9, 2010 2:52:21 PM

oh by the way, dont bother changing the enviroment settings, keep it to defult, which is <none>

the enviroment has no effect on surround sound encoding or wot not.
a b $ Windows 7
February 9, 2010 3:22:19 PM

Quequeg said:
I'm not sure where this issue comes from, or if it is a failure to grasp how Realtek HD audio manager should be setup, but using quadrophonic spekers I have always had to set the rear output to side speaker.
The rear black socket defaults to rear speakers when you plug a jack in, but if left on this setting no sound from the rear at all.
Using side speaker the sound is fine both in the Realtek Audio Manager test, and from DVD's, HD TV etc.

But then a new complication arose when using Cyberlink Power DVD to play blue-ray discs with TrueHD sound - I lost the rear sound. Setting the rear output to 'rear speakers' gets the sound back, but they no longer work in the Realtek audio manager test or anything else!

What worked for me was to set the sound in Realtek to 5.1 or 7.1 instead of quadrophonic. Then you can select which speakers are actually connected and deselect those that are not such as sub, center etc. Even between 5.1 and 7.1 there are differences - when set to 5.1 you have to manually change the output jack to side speakers, and in 7.1 you have to set it to rear speakers! But the outcome is the same for me - all surround works in all applications, including the audio manager tests and in PowerDVD.

In summary, try different speaker configurations in the Realtek audio manager, and then changing the output assignments of the rear jacks.


I think that may be because Dolby/DTS spec defines the last two speakers as being rears, and the AC97 audio standard uses side speakers instead. Might be causing some confusion when 5.1 track DVD's are being played back?
Anonymous
a b $ Windows 7
February 18, 2010 7:57:14 PM

Go to Advanced devicesettings

select seperate all inputs like blabbla

you see when u go there

sorry dutch

peace
April 19, 2010 11:49:02 AM

Quote:
hey buddies
i think i found a satisfying temporary solution
just open the realtek manager and double click on the rear speakers color

http://img200.imageshack.us/img200/5837/capturelyy.png

and make it front speaker :) 
it works well with me and the sounds is not bad in 4 speakers


can't believe it after 8 months searching desperately and doing the most bizzar things to get my sound working properly... I found you! Ty sooooooooooooooooooooooooooo very much :bounce:  :love: 
April 19, 2010 1:11:12 PM

Just so that everybody knows:
enviroment setting has nothing to do with the enabling any form of surround sound.
April 19, 2010 1:57:37 PM

You might have to configure the speakers to 5.1. By default, it's configured to be 2.1 only. To do this, right click the volume icon in the system tray and select "Playback Devices". Select the playback device you use (normally the "Speakers") and click "Configure" at the bottom left of the screen. You should be able to see Stero, Quadrophonic, and 5.1 Surround (possibly even 7.1 if your card supports it). Select 5.1 and test it to see if each speaker plays. If it does, then problem solved! :D 

OTOH, check if you have installed the correct drivers for your audio device. Also, check for a menu to change speaker setup from within the audio driver's program, just to see if it prefers changes made within its program rather than with Windows itself.

Also, speaker fill is used to fill all speakers with sound, even with 2.0 files. For example, you have a 5.1 speaker setup and want to play music. Of course, most music only has 2 channels -- front left and front right. Speaker fill will fill all the unoccupied channels (rear left, rear right, center) with the corresponding channel so that all your speakers are working. All left-channel speakers (front left, rear left, mid left) get the front left sound, all right-channel speakers (front right, rear right, mid right) get the front right sound. Center gets both.
April 23, 2010 4:05:48 AM

Add me as well. Just put in stereo system with S/PDIF and it is only using the front speakers. I have tried what everyone has done but it doesn't work. I need help please!
April 23, 2010 5:42:54 PM

hey guys I hope someone can help me out with this problem here??

I use optical cable to my pioneer amplifier

My System is:

i7 Processor
6GB DDR3 Ram
ATI Radeon HD 5800 series
DFI LanParty JR X58 T3H6 Motherboard

I've recently installed windows 7 64bit on it and I'm trying to setup up my surround sound via optical cable to my amplifier which all was working fine when I had XP running (no problems at all and sound was perfect)

Since installing Win 7 I've only had headache trying to get the sound working how it was before, and I'm now at the point where I honestly dont know what to do.
I've installed the latest Realtek Audio driver R2.46 but to no avail I dont even get the option to select 5.1 in the audio settings or Realtek HD audio Manager! Which I did before when I was running Win 7 on my old system just after upgrading from XP, but even though I could select it on my old system (running Win 7) I still didnt get true surround as i had to force it through the settings ie: ticking the room option etc.

Which resulted in really poor sound quality, hence why I pretty much bought a whole new system (spec above) thinking this would sort it out. WRONG!

I'm now worse off as I'm not seeing any option for 5.1 at all even though it says the HD driver is installed, I tried letting Windows install the driver automatically but no joy there either! Which makes me think this problem stems from windows 7 itself?
I searched some other forums also the web and have seen countless people with the same problem so surely it is?

More to the point has anybody out there solved this problem? If so how?
And PLEASE if anybody can help me I will be truely grateful as right about now my head feels like it's going to explode!!

Thanks
a b $ Windows 7
April 23, 2010 7:39:06 PM

Curious, but what screen are you using and what kind of connection are you using? HDMI? VGA? DVI? This question may seem silly but trust me it may have an impact on how your trying to set it up.
a b $ Windows 7
April 24, 2010 2:34:15 AM

It sounds like your audio is being routed thru the HDMI.
Have you tried running the optical cable from the receiver to the tv?
May 5, 2010 9:17:00 AM

Quote:
hey buddies
i think i found a satisfying temporary solution
just open the realtek manager and double click on the rear speakers color

http://img200.imageshack.us/img200/5837/capturelyy.png

and make it front speaker :) 
it works well with me and the sounds is not bad in 4 speakers

but i dont have realtek HD audio manager... so where it is located or where to download plz help...
Anonymous
a b $ Windows 7
May 31, 2010 3:37:25 PM

I installed the 3D SOUNDBACK but it doesn't work..i click on it but nothing happens??pls help"D
Anonymous
a b $ Windows 7
May 31, 2010 3:46:42 PM

I had same problem and i just put 7.1 and all 5.1 speaker work fine.
I solve that problem before on some another way but i forget how, it was some small thing, some checkbox or something like that.
June 6, 2010 3:14:40 PM

Quote:
hey buddies
i think i found a satisfying temporary solution
just open the realtek manager and double click on the rear speakers color

http://img200.imageshack.us/img200/5837/capturelyy.png

and make it front speaker :) 
it works well with me and the sounds is not bad in 4 speakers

a b $ Windows 7
June 8, 2010 12:28:34 PM

Strange things happen. I had the same problems so I was messing around last night. I could not make the realtek control panel play the rear speakers unless I switched to 7.1. The sound was horrible. So for the heck of it I put in a Blu ray disk
brought up my player and opened the configuration and set it to dolby 5.1. Bang everything works great, even the Realteck control panel. It may be that the device has been waiting for an external program to take control.
Still though i've never had any sound problems with Asus MB's. Just this Giga-Byte MB.
Anonymous
a b $ Windows 7
June 10, 2010 1:12:20 PM

Hey Guys!!!

I THINK I FINALLY FOUND THE SOLUTION

for not being able to set 5.1 channel audio output via SPDIF-Digital OUT (with COAXIAL cable) in Realtek High Definition Audio sound card settings in Windows 7 Ultimate

(integrated on Gigabyte mobo..)


The problem was there wasn't any option to set 5.1 channel in the realtek sound manager nor in the system Sound options (Realtek Digital Output - Properties - Advanced - Default Format)
so it only played in stereo format that made me fed up with win 7.

Don't look for that option, don't care about this.. doesn't matter.

I used to use KMPlayer in Win XP with the same configuration and the sound was perfectly decoded in DTS or Dolby Digital 5.1 via SPDIF Coxial output which was always indicated by my Panasonic Home theatre Receiver.
It also worked through OPTICAL CABLE.

In the last 3 days since I installed windows 7 I couldn't configure my sound settings to play correcr DTS or Dolby Digital
I tried every driver for win 7, every option but didn't work.

Finally I read somewhere on the net to install AC3FILTER free codec to the os to be able to resample the sound.

can be found here:
http://ac3filter.net/projects/ac3filter/releases

So I did and tried with KMplayer and found an option in the right click menu while it was playing some movie:

FILTERS - AC3 Filter for AC3 - and set the SPDIF output format for 3/2+SW 5.1 channels and Viola it works like a charm...

Don't know whether it was neceasarry installing the AC3FILTER but the point is it works.

TRY IT!!

REGARDS Bbrian.
July 22, 2010 4:06:50 AM

There are (at least) two different problems being referred to in this thread.

Problem #1) The Realtek HD drivers for Windows 7 -- at least the 64-bit version -- for some reason default to a 5.1 speaker setup having "side" speakers instead of "rear" speakers, but the driver defaults to the third speaker port being mapped to the "rear" speakers. This means that if you set it to 5.1 speakers and plug 5.1 analog outputs into the default ports on the MB, the rear speakers will not be getting any sound.

To fix that, just go into the "Realtek HD Audio Manager" (under Control Panel) and change the jack where the rear surrounds are plugged in from "Rear Speaker Out" to "Side Speaker Out". Changing the speaker setting to 7.1 will also enable them as rear speakers, but this may sound weird if applications like games or DVD/Blu-Ray movies attempt to play true 7.1 audio, since then the side speakers will be missing.

Problem #2) The Realtek HD drivers for Windows 7 do not currently appear to offer a stereo upmix feature, which is what allows 2-channel stereo to be played back on more than two speakers. So even if the rear speakers are recognized in the test utility, when you play normal stereo audio sources, sound will only come out of the "front left" and "front right" speakers (unless you use a program that has its own upmix functionality). This seems likely to be a bug: some of their earlier drivers offered this, and the drivers offer many *other* modes that upmix and modify stereo audio output, just not a simple surround upmix.

To fix this:

Ideally, Realtek should add back in the "surround fill" option that was there in some of their other (non-Win7) drivers. If that option is there, just check it and you should be set. You might want to try the latest drivers from the Realtek website to see if they have fixed this. As of 7/21/2010, the latest drivers (R2.50) do not have this option, at least in Windows 7 64-bit.

If that option is not there:

They *do* have another mode that will do this, but it may slightly affect the sound output. If you go under the "Sound Effects" tab in the audio manager, changing the "Environment" setting to "Room" will effectively cause a stereo surround upmix. (All of the modes will do a stereo upmix, but most of the other ones apply various effects that will make your music sound terrible. This one is close to neutral.)

Another option -- if your motherboard's chipset supports it -- is to use Dolby upmixing. This *also* may slightly affect the sound quality, although probably less than using their effects panel. To do this, go to Control Panel->Sound, select the "Speakers" output device, and hit the "Properties" button. This should open up a tabbed window with a bunch of settings. If you have a "Dolby" tab, go to it and check the "Dolby Prologic IIx" checkbox (or whatever option is there). This will remix stereo sound into 5.1 or 7.1. If there is no "Dolby" tab, then your motherboard does not support Dolby upmixing.

Another possible solution is to set all the jacks where your speakers are plugged in to "Front Speaker Output". This will cause the driver to send the same 2-channel output to all the speakers. However, this will break anything that tries to play real 5.1 or 7.1 audio, since the side and rear audio is then not going anywhere!

Realtek also offers a utility on their website called "3D Soundback". This may be helpful, although it has to be configured on a per-application basis. It is also designed for Windows Vista, so it may not work properly under Win7.
August 13, 2010 4:53:25 PM

Thank you Matthias.

You have described and explained my problem perfectly. Nothing wrong with my kit just that Realtek haven't sorted out their 64 bit drivers yet. I live with the hope that eventually they will!

I have fixed it with the Dolby surround button but i'd like to know how to set the jacks to different output settings. Double clicking on the Realtek HD Manager mimic panel doesn't do anything?

Regards
JONboy
August 14, 2010 4:24:42 AM

Quote:
I have fixed it with the Dolby surround button but i'd like to know how to set the jacks to different output settings. Double clicking on the Realtek HD Manager mimic panel doesn't do anything?


On my system, when I open up Control Panel->Realtek HD Audio Manager, on the right side of the window is a graphical display showing all the rear and front input jacks. The ones that have nothing connected are greyed out. For the ones that have something connected, double-clicking the jack's icon brings up a modal dialog where you can select which output you would like mapped to that jack.

If you are using a digital output, I don't think you'll be able to remap the channels this way. With a digital output, your system sends out each channel to the receiver, and the receiver decides what to play on which speaker. If your receiver cannot upmix a stero output, you'll need to use one of the 'upmixing' solutions to get music to be played out of all the speakers.

As an update, I emailed Realtek's support about this, but did not get any response.
August 20, 2010 3:05:51 PM

Thanks Matthias

Good to let Realtek know that the job hasn't been finished yet!

I confirm I have the Realtek HD Manager panel with the greyed out plugs and the bright ones where the jacks are. Nevertheless double clicking doesn't bring up any further options.

I believe I am running the latest driver pack R251 from Realtek. Ny computer is an Acer Aspire X3810 PC running Windows 7 - 64 bit.

I'm not using digital. To get my Quad Sound (Cambridge Soundworks) system working I have plugged into the side speakers jack instead of the rear speakers jack as you suggested and enabled the dolby surrond sound.

Many thanks again -- it was driving me mad and as this new PC is a refurb I wasn't sure whether it was working properly. You have restored my faith.

Come on Realktek finish the good work you've done so far!

a b $ Windows 7
August 26, 2010 12:30:44 PM

2143168,34,679460 said:
There are (at least) two different problems being referred to in this thread.

Problem #1) The Realtek HD drivers for Windows 7 -- at least the 64-bit version -- for some reason default to a 5.1 speaker setup having "side" speakers instead of "rear" speakers, but the driver defaults to the third speaker port being mapped to the "rear" speakers. This means that if you set it to 5.1 speakers and plug 5.1 analog outputs into the default ports on the MB, the rear speakers will not be getting any sound.

To fix that, just go into the "Realtek HD Audio Manager" (under Control Panel) and change the jack where the rear surrounds are plugged in from "Rear Speaker Out" to "Side Speaker Out". Changing the speaker setting to 7.1 will also enable them as rear speakers, but this may sound weird if applications like games or DVD/Blu-Ray movies attempt to play true 7.1 audio, since then the side speakers will be missing.


To be fair, the AC97 audio standard that PC's use defines the first extra pair of speakers as side speakers, not rear speakers. HT setups that use Dolby/DTS audio define those same speakers as rear speakers, however, which can really mess up playback when trying to play decoded DD/DTS audio on a PC...As said, you CAN enable 7.1 and toy with the speaker settings, which ""fixes" the problem.

As for the second problem, if you play 2.0 audio files, it will output only to the first two speakers. This is normal, and I find most upmixing on 2.0 audio to be subpar, to say the least.
[/quote]
a b $ Windows 7
August 26, 2010 12:58:25 PM

This topic has been closed by Mousemonkey
!