Solved

GA-P55M-UD2 first time continuos boot issues

I just built my machine and its running on the above mentioned GA-P55M-UD2 mobo. Everything appears to be plugged in correctly and where it is supposed to be. When I go to plug everything in and start it up the fans are running and the power on light flashes for 3 seconds then it shuts down and goes quiet. 3 seconds later this process will resume and continue doing this indefinatley. All this time nothing is being displayed to the monitor.

If i remove the 2 2gig sticks of memory nothing is displayed to the screen and the fans will continue to run. Might this be a problem with my mobo or memory?

Thanks
33 answers Last reply Best Answer
More about p55m time continuos boot issues
  1. Oft times, a problem like that is caused by A - poor application of heatsink paste; B - heatsink/fan pins not fully seated and/or locked; or C - a cracked HSF locking pin. The etiology is: System powers up, CPU generates heat (and you'd be surprised at how quickly this happens!), can't spill it sufficiently to the HSF, CPU goes into thermal shutdown. Rinse, lather, repeat...

    The easiest way to install an HSF is to 'work your way around' the pins - the best way is to do diagonally opposite pins first, and then the other pair. Flip the board, and carefully examine the status of your locking pins...
  2. With the case I sadly won't be able to look on the other side of the board, but I will try placing the heatsink again.

    The strange thing is though that it doesn't seem to be doing the reboot cycle if the memory is not in the board. Does this solution still make sense?
  3. Try (with one stick of RAM in) holding down the case power switch until it stops (if it does), then power off the PSU at its switch, give it a minute, and try powering back up...
  4. Still no luck :(
  5. I'm curious to see how this comes out, because I am having an extremely similar problem (even the no restarts without ram). I've tried to reapply my HeatSink but nothing has changed. I've done benchtests, made sure everything is connected properly, but nothing helps. I'm starting to consider that its either a DOA board/CPU or a PS issue.
  6. I have RMAed my board. I'll post on how succesful that is
  7. I have the exact same issue with this board and i5 cpu.
    Computer started for 10 seconds, but turn itself off.
  8. Sounds like its a fairly common issue maybe. If you you guys are sending back any other component and that fixes it please post as well. Luckily newegg has a great policy...
  9. BritMatt ,please update the status if you can make the pc working.
    I am thinking of RMA the board too.
  10. I've been scouring the internet for a solution - I'm not sure if its the board.

    http://forums.anandtech.com/messageview.aspx?catid=29&threadid=2334826&STARTPAGE=1

    In there - someone with a similar build states replacing the ram solved his problem. I don't know the brand you have - but my cheap Crucial type is the same as theirs.
  11. Well - some of 'em work:
    http://www.xtremesystems.org/forums/showthread.php?t=234529&highlight=p55m-ud2
    I'll dig around a bit, too - see what I can find out...
  12. I have seen really a lot of problems with Corsair DDR2, but they seem to have gotten their act together with their trichannel DDR3 - the 'real crankers' seem to speak highly of it!
  13. EDIT:Appears to be faulty Crucial ram.....can anyone confirm this?

    I'm having the exact same problem.....same board with a Core i5. I'm glad I found this thread. Did you every get a new board and see if that fixed it?

    It seems that the board freaks out with ram is installed, constantly restarting. I thought it was a heatsink issue for a while, but I have re-applied thermal paste and the re-installed the heatsink per Arctic Silver's guidelines more than a couple of times.

    Bad batch of boards, maybe that is why Gigabyte is taking so long to respond to my question via their tech support zone.

    Let me know if you got a new board and if it works.


    P.s. - I'm using this Crucial RAM.

    It is more than likely either the board or the ram..........
  14. That looks like the same stuff I'm using. Still waiting on the board to be returned, but ya looks like the 'compatible' crucial ram is not so much... Guess i'll be waiting even longer for a ram switch as well...
  15. BrittMatt - that's unfortunate that you choose to RMA the board instead of the ram.....BUT at least we will all know which one is to blame after you get your new board and try it with the Crucial ram again. I hope it works out, but either way let us know! A lot of people are stumped by this mobo/ram combination.

    When do you expect to be getting the new board in??
  16. I have this board with a corsair xms3 ddr3 1600 and encounter the same situation (boot for 10 seconds, then pc turns itself off)
    the memory states that it is recommended for intel core i7 processor,
    so I highly doubt if thats the issue of motherboard rather than memory.
  17. Have you come across this?
    http://forums.anandtech.com/messageview.aspx?catid=29&threadid=2334826
    I suppose there's no way into the BIOS, so you can't flash at this point, but, with these boards, it appears to be important to keep up with BIOS revisions as they become available - I try to keep 'em up-to-date here:
    http://www.tomshardware.com/forum/263130-30-mobos
  18. Preciate the info bilbat, but yep, all of us with RAM problems and this board are stuck pre-BIOS (with constant reboots, to boot :pt1cable: ).

    But yeah, it is to be expected to have to update the bios with brand new chipsets, boards, and cpu's.....just wish I could there.....)


    (reading that post gave me a headache! nice leg work)
  19. Chito123 - Could you give a link to the ram that you have (from www.newegg.com)...because it sounds like the ram that fixed another's problem.

    I think ram is the issue, I just want to see the exact ram you have that failed because in this post one had swapped the non-working Crucial ram for this Corsair ram. I just wanna make sure your ram isn't the same......cause that would throw a wrench in my whole "this Crucial ram is the problem" idea.

    Thanks, funkswing
  20. This is the newegg link for my non-working crucial ram http://www.newegg.com/Product/Product.aspx?Item=N82E16820148262
  21. http://www.newegg.com/Product/Product.aspx?Item=N82E16820145222&Tpk=tr3x6g1600c9

    This is the memory I have purchased.
    I have tested my system with some other memory module (memory from an HP desktop with ddr3 8500), which ended up with the same result. (boot for 10 seconds then the pc turned off itself)

    This is why i highly suspect it is not the problem of the memory, but rather it is the motherboard itself.
  22. Best answer
    Chito123 - That Corsair memory you listed is Triple Channel ddr3, the core i5/i7 8xx only supports dual channel ddr3, one of the differences which makes them the more mainstream processor. You have to be careful when choosing parts for the core i7's b/c the i7 9xx are slightly different than the i7 8xx.

    With that being said, I don't know whether or not the triple channel memory would fail to work on a lga 1156 board (i5/i7 8xx), but it would only work as single channel.


    BritMatt - That Crucial ram is the same ram that everyone is having problems with this mobo. Probably a bad batch or just incompatible, but since we can't get to the bios to update it, we are all SOL if it is just incompatible. :(

    You have seen the thread Paul Proteus linked to at anand, right? I think that explains everything. Switched the ram and the board worked "like a charm."
  23. Paul Proteus -

    Did you every pick up any of that Corsair XMS ram and get it working with the GA-P55M-UD2 board?

    I thinking about going to microcenter and picking that ram up (CMX4GX3M2A1600C). I'm sick of having this brick lying around and it sounds like switching ram is the answer.


    By the way, I'm having the same problem with the same cheap Crucial ram and that UD2 board.


    Thanks
  24. BritMatt - I hate to say it, but it IS the Crucial memory.

    I just got some Corsair ram and the board works like a charm.

    I hope the few forum posts about this board will convince EVERYONE to stay away from the cheap Crucial memory. It just does not work with this board. Plus, right now the better ram is basically the same price.

    Upgrade, yo.
  25. Yea, I ordered the same Ram as you this past Sunday - hopefully it gets in tomorrow (damn DHL giving it to UspS =/).

    I have my hopes up - at least this seems to have been worked out. The first few days trying to figure this problem out almost made me rip my hair out.
  26. Got the same RAM as Funkswing in today, all is good.
  27. Hmmm, i have the sme problem, i am using Geli DDR3 1333.
    I am also getting the continual boot issue, and i am using the P55-UD4 board.
  28. I can now confirm the board is not the issue and it is the ram (just like plenty of people above) The new board arrived and using the same ram it still just cycles... I guess the moral of the story is avoid the crucial ram with this board.

    Thanks all for the help, time to send the ram back and get some other stuff
  29. I used the following without any boot issues in a Gigabyte GA-P55M-UD2:
    G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820231277
  30. I am having the same Issue, with Trascend JM1333KLU-2G Ram, the Board continues to boot even if there isn't any ram in it..
    Want to try corsair any idea from where can i order those in India ?
    Also do you think that after a bios upgrade in the future my previous ram from trascend can work with this Mobo
  31. SomenameIhave said:
    I am having the same Issue, with Trascend JM1333KLU-2G Ram, the Board continues to boot even if there isn't any ram in it..
    Want to try corsair any idea from where can i order those in India ?
    Also do you think that after a bios upgrade in the future my previous ram from trascend can work with this Mobo



    The biggest problem is that you don't even get to boot to the bios to update it... I would just get a different brand of ram. Sorry, but I don't know what delivers to India. Good luck!
  32. http://forums.anandtech.com/showthread.php?t=2020920

    Havent tried witha different power supply but see the reply by MWaddell his second reply.
    In brief this board requires 2.3V and not 2.2 which is stand in psu let me know if this solves the problem for anyone. or its just the ram not PSU in some cases
Ask a new question

Read More

Gigabyte Boot Motherboards