Sign in with
Sign up | Sign in
Your question

Text anti-aliasing 4850 Vista

Last response: in Graphics & Displays
Share
April 23, 2009 5:16:32 AM

Well, I am not satisfied with the way text is displayed. It is far from smooth. This is especially noticed in large headings. I have ClearType enabled. I tried setting Anti-aliasing to 8x in CCC, but there is no difference. Is this normal? Can't I do something to smoothen the text?
a b U Graphics card
April 23, 2009 7:51:44 AM

Unfortunately, I think it is. Aliasing starts becoming clear even ClearType when the fonts are especially big. Some people may skewer me for saying this, but if you really want smooth text, you can use Safari. They've got the best text-smoothing IMHO.
April 23, 2009 8:34:01 AM

Even if I do switch over to Safari, that's only for web browsing. What about non-browser text? I really can't believe that even 8xAA can't solve this problem. Anyway, if its normal, there's nothing I can do about it, I guess.
Related resources
April 23, 2009 2:56:37 PM

Not that I'm sure, but I believe that AA only applies to rendered 3D things (like games).

I could be wrong, though.
April 23, 2009 4:57:05 PM

Well, ClearType is a form of AA
April 23, 2009 5:06:59 PM

rags_20 said:
Well, ClearType is a form of AA


Yes, Cleartype is a form of AA but the AA controls in CCC do NOT apply to the desktop settings.

What resolution and monitor size are you running?
a b U Graphics card
April 23, 2009 9:43:51 PM

rags_20 said:
Even if I do switch over to Safari, that's only for web browsing. What about non-browser text? I really can't believe that even 8xAA can't solve this problem. Anyway, if its normal, there's nothing I can do about it, I guess.

8xAA only applies to 3d rendering, so that's not going to do anything. You can change ClearType settings though - have you tried adjusting those?

Oh, and FWIW, I immensely prefer cleartype to the smoothing algorithm used by Safari (which conveniently enough, you can't turn off in the browser settings - one of many reasons I don't use Safari). In my opinion, the text rendering in Safari is blurry.

(see http://www.codinghorror.com/blog/archives/000884.html for more details)
April 24, 2009 12:09:40 AM

19" 1440 x 900 75Hz

And I could only select ClearType. No settings for ClearType.
a c 158 U Graphics card
April 24, 2009 3:46:35 AM

Try using the 60Hz setting instead of 75Hz and see if it makes a difference.

I can see no reason why the default settings should not be clear. You could always experiment with the DPI I guess, but the default is generally best.

My dad's laptop is 1440x900 and looks very crisp so it's not Windows Vista. I know it's not that graphics card either.

As a last resort, try using the VGA cable if using DVI or the other way around. I'd be surprised if there was a difference.

Please post again. Very curious.
April 24, 2009 5:49:59 AM

60Hz makes no difference. My monitor is VGA and it is connected using a VGA to DVI adaptor.

@cjl I think that tuner is for Windows XP. I used the online tuner and no difference. Here's an image: The poor quality is not due to screen capture, that's how it actually looks.
a b U Graphics card
April 24, 2009 6:11:21 AM

you have a 19 inch LCD

but you dont say if its a widescreen or a 3:4 aspect

Widescreen should usually be 1440 x 900 [ but there are 1680 x 1050 WS 19 inch ]


or for a 3:4 its should be 1280 x 1024

DO NOT use the 75 MHz setting


April 24, 2009 7:02:12 AM

^ Read previous posts. And 1280 x 1024 is not 4:3, its 5:4. And I already mentioned 60Hz made no difference.
a b U Graphics card
April 24, 2009 9:59:35 AM

60 Hz made a difference . Its stopped your monitor dying about 3 years sooner than it normally would .

And since you didnt know that then just setting a driver to a particular resolution doesnt change the actual resolution of screen itself . It will just force the screen to distort the image to fit the pixels available .... which would lead to text that looks like really bad

April 24, 2009 12:25:53 PM

First rule of the internet: post screenshots as PNG not JPEG.
.. or if you insist on jpeg using something other than mspaint.

Other than that, the text looks fine, AA/cleartype is on. If you want more resolution, buy a better monitor.

Here is what it looks like on mine (and everyone else's)
April 24, 2009 1:42:38 PM

Then there's no problem with mine.

Just curious, why should I use png and not jpeg? And what do you mean by not using mspaint?

About the poor quality, the text isn't smooth. You can see grains.
April 24, 2009 2:22:07 PM

PNG uses compression too... losless compression. ;) 

jpeg uses very lossy compression, and the default jpeg compression in windows is very bad.... its hard to tell the difference between jpeg artifacts and bad aliasing.

look at the difference between our screenshots. Mine is PNG, yours is JPEG.

EDIT: alternatively, you can also change the font thats used. I know i personally dislike the default MS Serif
April 24, 2009 3:33:05 PM

Try setting the Pixel Format setting in CCC to RGB 4:4:4 Pixel Format PC Standard (FULL RGB)

That should give you a better font rendering.

Cheers
April 24, 2009 7:15:32 PM

Heh.... sit further from your screen.

Get a bigger monitor (actually, one with lower pixel pitch).

Both will help.
!