Sign in with
Sign up | Sign in
Your question

Asus p5nd2-sli does not bbot

Last response: in Motherboards
Share
September 18, 2009 6:28:39 PM

I have an asus p5nd2-sli non-delux. I don't know much, but one day I turn on my computer and it doesn't do anything. I think posting is where is displays a brand name and how much memory and stuff and give you and option to go into setup before it checks for a boot source. If so, my machine doesn't even post. No video display of any kind, no beeps, and it wants to look at my ide devices such as hard drive and cdrom, but doesn't do anything. It just powers up and the fans move. This happened once before and a buddy of mine looked it over and reset the bios somehow by using a jumper and taking the battery out. It worked for a month or so after that. I've tried to look to so what he did, but all I see it two jumpers for the CLRTC and the chassi fan select. I'd have my buddy look at it but he's not available. Any idea's??!!!

More about : asus p5nd2 sli bbot

a b V Motherboard
September 30, 2009 5:49:42 AM

Any updates? I'm sure your buddy has had time to look over things now. Also, the manual should have instructions on how to reset your BIOS. In any case, a recurring problem is not good. I think your problem lies with the power supply, are you able to borrow a spare one and test that with your computer?
m
0
l
October 7, 2009 6:01:41 PM

I've tried changing the power supply and that didn't work. I changed the board out and now it's working.
m
0
l
!