Sign in with
Sign up | Sign in
Your question

Gigabyte GA-X48-DS4 no POST when changing FSB

Last response: in Overclocking
Share
December 13, 2010 1:47:14 PM

Long post, so please bear with me.

I was running a Gigabyte GA-X38-DS4 motherboard with an Intel E8400. I had this clocked to 3.6GHz (400x9). Totally stable for many years until I started getting memory errors. Memory controller went bad on the motherboard.

RMA’d the board, but gigabyte had no more X38s so replaced with the GA-X48-DS4. Now my machine will not overclock. At all. Not even by a few MHz (Details below). This is a machine that (aside from the motherboard) I’m pretty familiar with. It’s been clocked up to 4GHz, run at stock, and mostly run at 3.6GHz.
So I set the standard things for a Gigabyte motherboard (all manual settings)
FSB: 333Mhz
PCIe 100MHz
Mem multiplier 2.40B (ie 2.4x333 = 800Mhz)
RAM timings 4-4-4-12 (detailed timings have been tried on auto, and manually configured)
+0.2v on memory voltage (board is 1.8v standard, My crucial ballistix is 2.0v)
vCore 1.225 (tried increasing this in increments up to about 1.3v

So here is the problem. Even if I select 335Mhz for the FSB clock the machine will not post, it just resets and the bios returns to defaults. At first I thought it was the replacement board, so I RMA’d that. Now I have a second board exhibiting the same problem.

Things I’ve tried:
Removing sticks of RAM – same problem
Upping FSB and NB voltages – same problem
Relaxing Ram timings – same problem
Using auto on everything except FSB – same problem
Jumping to higher FSB (350, 366, 400) – same problem


I’m going nuts here, it’s as if these boards will ONLY run at 333MHz, even 335 will not post. Is anyone using one of these boards, or can give me some pointers?
Thanks,
J
December 20, 2010 7:19:02 PM

(bump) ;) 
m
0
l
March 3, 2012 4:37:42 PM

Remove all usb Drives and reboot with the overclock
m
0
l
March 6, 2014 8:13:46 AM

OK Massive Bump. After not using this machine for years, it has found a new lease of life as part of a basic HTPC in my living room. And as I can't help playing around I tried overclocking again. I cannot get even a 1MHz overclock to stick. I've been searching around and it seems a lot of people were having this problem with the X48 boards.
So to recap, even if I change the FSB from 333 to 334MHz, the PC powers off and restarts with the settings back to auto and 333Mhz. I have disabled all the other power saving features, applied the latest BIOS (a beta) and there are no USB drives attached. Any ideas?
m
0
l
!